Overclock.net › Forums › Cooling › Water Cooling › Antec Kuhler H20 920 Problems
New Posts  All Forums:Forum Nav:

Antec Kuhler H20 920 Problems

post #1 of 6
Thread Starter 
So I installed everything to the best of my ability. The USB plug is in fans are hooked up and the 3pin power connector is hooked up to the 4pin cpu fan slot.

My problem is when I start the system the fans for the antec 920 wont spin. The Led is on and such but the fans wont run. Also the software is already installed on the hard drive.

Does anyone have any suggestions? I'm posting from a laptop atm because I can't run my pc without those fans.
post #2 of 6
Only thing I can think of is that your motherboard is throttling your fan connector. Look into your BIOS power management menu and disable all the smart fan features and have all your fans run at 100%. The LED is powered by the USB connector's 5V and is not an indication that the pump is actually getting fed power.
Monolithe
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Gigabyte X58A-OC Zotac GTX580 3GB 3xSLI 24GB Patriot Viper Extreme 2000 
Hard DriveOptical DriveOSMonitor
Crucial C300 8xRAID0 on LSI 9265 Ben Q 24x DVDRW Win7 64bit Ultimate 2xDell 2709w + Doublesight DS 2700DW 
KeyboardPowerCaseMouse
Logitech K800 Antec HCP-1200 Lian Li X2000F Logitech Trackman Wireless 
  hide details  
Reply
Monolithe
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Gigabyte X58A-OC Zotac GTX580 3GB 3xSLI 24GB Patriot Viper Extreme 2000 
Hard DriveOptical DriveOSMonitor
Crucial C300 8xRAID0 on LSI 9265 Ben Q 24x DVDRW Win7 64bit Ultimate 2xDell 2709w + Doublesight DS 2700DW 
KeyboardPowerCaseMouse
Logitech K800 Antec HCP-1200 Lian Li X2000F Logitech Trackman Wireless 
  hide details  
Reply
post #3 of 6
Thread Starter 
All the smartfan functions are disables but the fans still arent spinning. Could barely stay in bios because of the rise in temp.
post #4 of 6
then you might have a defective unit... It would be strange. Did you try any other fan header?
Monolithe
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Gigabyte X58A-OC Zotac GTX580 3GB 3xSLI 24GB Patriot Viper Extreme 2000 
Hard DriveOptical DriveOSMonitor
Crucial C300 8xRAID0 on LSI 9265 Ben Q 24x DVDRW Win7 64bit Ultimate 2xDell 2709w + Doublesight DS 2700DW 
KeyboardPowerCaseMouse
Logitech K800 Antec HCP-1200 Lian Li X2000F Logitech Trackman Wireless 
  hide details  
Reply
Monolithe
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Gigabyte X58A-OC Zotac GTX580 3GB 3xSLI 24GB Patriot Viper Extreme 2000 
Hard DriveOptical DriveOSMonitor
Crucial C300 8xRAID0 on LSI 9265 Ben Q 24x DVDRW Win7 64bit Ultimate 2xDell 2709w + Doublesight DS 2700DW 
KeyboardPowerCaseMouse
Logitech K800 Antec HCP-1200 Lian Li X2000F Logitech Trackman Wireless 
  hide details  
Reply
post #5 of 6
Thread Starter 
There are 2 I know of. Tried them both ><
post #6 of 6
Then you must have a defective one... power does not appear to make it to the pump...
Monolithe
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Gigabyte X58A-OC Zotac GTX580 3GB 3xSLI 24GB Patriot Viper Extreme 2000 
Hard DriveOptical DriveOSMonitor
Crucial C300 8xRAID0 on LSI 9265 Ben Q 24x DVDRW Win7 64bit Ultimate 2xDell 2709w + Doublesight DS 2700DW 
KeyboardPowerCaseMouse
Logitech K800 Antec HCP-1200 Lian Li X2000F Logitech Trackman Wireless 
  hide details  
Reply
Monolithe
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 980X Gigabyte X58A-OC Zotac GTX580 3GB 3xSLI 24GB Patriot Viper Extreme 2000 
Hard DriveOptical DriveOSMonitor
Crucial C300 8xRAID0 on LSI 9265 Ben Q 24x DVDRW Win7 64bit Ultimate 2xDell 2709w + Doublesight DS 2700DW 
KeyboardPowerCaseMouse
Logitech K800 Antec HCP-1200 Lian Li X2000F Logitech Trackman Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Antec Kuhler H20 920 Problems