Overclock.net › Forums › Components › Hard Drives & Storage › SSD › C300 and a WEI of 5.9?
New Posts  All Forums:Forum Nav:

C300 and a WEI of 5.9? - Page 2

post #11 of 18
http://www.overclock.net/ssd/700470-...ows-7-ssd.html

The above thread by magic man is an excellent resource. beyond the suggestions above, his guide can really help you get that drive to scream.
Norad II
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.4ghz HT on Asus Rampage III Formula EVGA GTX470 Mushklin Redline 3x2GB 
Hard DriveOptical DriveOSPower
Adata 64GB SSD 2xWD Black 1TB Plextor blur ray combo Windows 7 Pro 64bit Cooler master 950w 
Case
HAF 932 
  hide details  
Reply
Norad II
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.4ghz HT on Asus Rampage III Formula EVGA GTX470 Mushklin Redline 3x2GB 
Hard DriveOptical DriveOSPower
Adata 64GB SSD 2xWD Black 1TB Plextor blur ray combo Windows 7 Pro 64bit Cooler master 950w 
Case
HAF 932 
  hide details  
Reply
post #12 of 18
I don't think that intel rapid storage tech is for AMD users is it?

I have the same problem, I just installed my Crucial M4 128GB and I scored the same 5.9. Even tho my Vertex 2E 60GB previously had a 7.4 score and was not setup properly.. the Vertex scored a 186 on the AS SSD where as the M4 scored a 622...??

whats the dealio? AHCI enabled, TRIM enabled..

The M4 is on SATA 3 and the Vertex 2E was on SATA 2.. which should also be much faster.
Edited by Slayer33 - 6/22/11 at 9:40pm
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
post #13 of 18
Quote:
Originally Posted by Slayer33 View Post
I don't think that intel rapid storage tech is for AMD users is it?

I have the same problem, I just installed my Crucial M4 128GB and I scored the same 5.9. Even tho my Vertex 2E 60GB previously had a 7.4 score and was not setup properly.. the Vertex scored a 186 on the AS SSD where as the M4 scored a 622...??

whats the dealio? AHCI enabled, TRIM enabled..

The M4 is on SATA 3 and the Vertex 2E was on SATA 2.. which should also be much faster.
Nope, you need the drivers by AMD. I would look at your motherboard manufacturer website for latest ones.

Edit: http://www.asus.com/Motherboards/AMD..._PRO/#download

Then get the "AMD AHCI Driver" on this page (under Utilities)
post #14 of 18
thanks, i'll have a look!
Edited by Slayer33 - 6/23/11 at 9:10am
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
post #15 of 18
Quote:
Originally Posted by Slayer33 View Post
thanks, i'll have a look!
I saw you had some problems with installation before you edited the post

Easy. After extracting the archive, go to this folder AMD_RAID_V32154035_XPVistaWin7\\RAID\\AMD\\Driver

And simply execute AsusSetup.exe
post #16 of 18
Quote:
Originally Posted by XSCounter View Post
I saw you had some problems with installation before you edited the post

Easy. After extracting the archive, go to this folder AMD_RAID_V32154035_XPVistaWin7\\RAID\\AMD\\Driver

And simply execute AsusSetup.exe
lol.. ya i didn't want to double post as I created a thread with a few other issues that I had.

I'll have a look tonight, but I am sure I did the asussetup.exe within the folder. Is there something that I need to enable after installing the drivers?
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1090T BE ASUS M4A89GTD PRO EVGA GTX 680 CLASSIFIED 4GB 16 GB G.Skill Ripjaws X Series PC3-10666 DC DDR3 
Hard DriveHard DriveOptical DriveOS
Crucial M4  Seagate Barracuda SATA III LG BluRay RW Drive Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
23" LG W2353 LCD Monitors x2 Logitech G510 Corsair TX850 V2 Zalman Z9 
MouseMouse PadAudio
Saitek Cyborg R.A.T. 7 Steel Series QcK Gaming Mouse Pad Bose Companion Speakers 
  hide details  
Reply
post #17 of 18
Quote:
Originally Posted by Slayer33 View Post
I'll have a look tonight, but I am sure I did the asussetup.exe within the folder. Is there something that I need to enable after installing the drivers?
Don't think so. You will only need to restart the computer once or twice when it asks you. That should be all.

Edit: Use the link that Gib007 gave in the other thread. Drivers are out of date on Asus website.
Edited by XSCounter - 6/23/11 at 9:55am
post #18 of 18
As stated, AHCI makes a significant difference in the operation of your SSD.
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › C300 and a WEI of 5.9?