Overclock.net › Forums › Graphics Cards › AMD/ATI › VidCard dropping from 16x to 8x.
New Posts  All Forums:Forum Nav:

VidCard dropping from 16x to 8x. - Page 2

post #11 of 15
Heh, even my 6970 dropping to x8 or x4 didn't show any performance loss.. I'm calling shenanigans or you have some other possible issue.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #12 of 15
Thread Starter 
Quote:
Originally Posted by LethalRise750 View Post
Heh, even my 6970 dropping to x8 or x4 didn't show any performance loss.. I'm calling shenanigans or you have some other possible issue.
No shenanigans my friend. With what games did you test the lower PCIe speeds? Using x4 drops the frames 15 fps in Dirt 2.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #13 of 15
Quote:
Originally Posted by Refreshment View Post
Viper, yep i guess it'll come to that thanks. If you can, could you tell me if in your case the speed was fluctuating between 16x-8x like in my case?
No it was 16x when I just booted into windows and after 10 mins or so it would change to 4x.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE C3 @ 3.8 Ghz Gigabyte ga-ma785gt-ud3h XFX HD5830 4 GB 1333 Mhz OCZ gold 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500 gb Windows 7 LG e2250v 22" led OCZ modXstream pro 500w 
CaseMouse
Antec 300 Logitech MX518 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE C3 @ 3.8 Ghz Gigabyte ga-ma785gt-ud3h XFX HD5830 4 GB 1333 Mhz OCZ gold 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500 gb Windows 7 LG e2250v 22" led OCZ modXstream pro 500w 
CaseMouse
Antec 300 Logitech MX518 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by Refreshment View Post
No shenanigans my friend. With what games did you test the lower PCIe speeds? Using x4 drops the frames 15 fps in Dirt 2.
Metro 2033 was one of them along with Crysis 2. Was running 1920x1080.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #15 of 15
Thread Starter 
Quote:
Originally Posted by The-Viper2 View Post
No it was 16x when I just booted into windows and after 10 mins or so it would change to 4x.
Thanks for clearing that up man. In my case i boot at 16 but if start gaming it goes back to 8x. Maybe the vibration of the fan causes the drop. I hope the problem is just that the card its not correctly inserted.
Quote:
Originally Posted by LethalRise750 View Post
Metro 2033 was one of them along with Crysis 2. Was running 1920x1080.
Lethal, in those game i lose between 3-5 frames, Crysis maybe even less. I'll check out later.

What would be cool is if you could manage to test Dirt 2 with 4x or 8x and see how many frames drop. That's the game that gets affected the most with PCIe variations in my case.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › VidCard dropping from 16x to 8x.