Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Installing CCC destroys my windows installation o.O
New Posts  All Forums:Forum Nav:

Installing CCC destroys my windows installation o.O

post #1 of 13
Thread Starter 
So the other day my PC auto-installed some updates whilst i was asleep and then rebooted itself. In the morning I couldn't wake my pc up. When i rebooted it, it just kept getting stuck at the 'Starting Windows' logo.

I got my documents off with an ubuntu boot disk, then attempted to try and fix it. Unfortunately the only restore point i had was after the updates had been installed and just before the reboot, and for some reason I couldn't stop the updates applying.

I then reinstalled Win7, and yet again when windows updated, the next reboot it would freeze at 'starting windows'. I tried with several different images of win7 to check it wasn't that.

I then decided to go through and set restore points at every stage of setting up after a reinstall. I have now narrowed it down to CCC/AMD drivers. Everything is fine until either windows update installs the drivers, or I download and install CCC myself. After that, same behaviour - gets stuck on 'Starting Windows'.

What should I do?
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #2 of 13
Switch to Nvidia, or use modded drivers.

http://forums.guru3d.com/showthread.php?t=332395

Thanks for playing Catalyst Russian Roulette! Though, if your Big Bang has some sort of Lucid Hydra, nforce 200 sort of thing, that could be hampering something with your Crossfire setup...

Tried removing a card or isolating the problem?
post #3 of 13
Thread Starter 
Quote:
Originally Posted by Kand View Post
Switch to Nvidia, or use modded drivers.

http://forums.guru3d.com/showthread.php?t=332395

Thanks for playing Catalyst Russian Roulette! Though, if your Big Bang has some sort of Lucid Hydra, nforce 200 sort of thing, that could be hampering something with your Crossfire setup...

Tried removing a card or isolating the problem?

'Switch to Nvidia' - yeah, no

The xPower is just x58, so that isn't an issue. I'll try swapping the cards around in slots etc. I've already tried running it without crossfire, no go.
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by oliverw92 View Post
'Switch to Nvidia' - yeah, no

The xPower is just x58, so that isn't an issue. I'll try swapping the cards around in slots etc. I've already tried running it without crossfire, no go.
Yeah, your best bet'd probably be to install modded drivers or roll back to 10.10e's. Something stable for 5xxx series cards. =P
post #5 of 13
Did it install the MS KB which has the updated drivers signed by MS? Those drivers are horrific. You can uninstall those drivers and delete them at the same time from device manager. Then upon reboot it should load the standard vga driver.

**MS' driver sucks and doesn't play well with Catalyst. Btw, take your system off auto update dude!
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #6 of 13
Thread Starter 
Quote:
Originally Posted by tsm106 View Post
Did it install the MS KB which has the updated drivers signed by MS? Those drivers are horrific. You can uninstall those drivers and delete them at the same time from device manager. Then upon reboot it should load the standard vga driver.

**MS' driver sucks and doesn't play well with Catalyst. Btw, take your system off auto update dude!
The last reinstall i just did, I made sure auto-update was off. I then did nothing except download CCC from the AMD website and install it. As soon as I rebooted, that exact thing happened.

Where could i get older versions of CCC from?
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #7 of 13
The most current is 11.6 from amd's site. Hmm, it sounds like your registry controlling the radeons is corrupted.

Try these steps here.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #8 of 13
Thread Starter 
It seems to have fixed itself. I booted a few times with different GPU configurations (slots, crossfire etc), then put it back to how it was and it is working fine.

Weird!
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by oliverw92 View Post
It seems to have fixed itself. I booted a few times with different GPU configurations (slots, crossfire etc), then put it back to how it was and it is working fine.

Weird!
Each time you put a card into a different slot, it creates a new registry setting for that card. Your old slot config's registry settings were probably by my guess the issue.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #10 of 13
Thread Starter 
Interesting, never realised that! Surely a fresh install would have fixed that though?
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Installing CCC destroys my windows installation o.O