Overclock.net › Forums › Intel › Intel CPUs › My pc gets VERY slow... BRAND NEW! D:
New Posts  All Forums:Forum Nav:

My pc gets VERY slow... BRAND NEW! D:

post #1 of 33
Thread Starter 
Hello guys,

Well I have a few days with this system and I tried OCing just a bit.. not much. I OCed to 4.2 for 24/7. The problem is that when I start to fold with 100% CPU usage it goes VERY slow after a while.. Like its like frozen but the mouse still moves very slow.. lot of lagg. And sometimes it just freezes. No Blue screens.

Can anyone help me? I restored the Bios to it stock settings. I'll try to fold with Stock settings and report back. But the problem is there anyways. I Can't fold with overclock.

Thanks!

EDIT: It seemse to Freeze just after a few minutes I leave it Idle. No hibernation Its set on.
EDIT 2: Well I left Prime running and it the same problem. I'm guessing the problem has to do with my CPU being at 100%. I had never experienced somthing like this. I come from an Phenom II 1055t and I folded and Primed And It was NEVER slow. I mean it could be slow in a Logic sense since its at 100% But nothing like this. It pretty much Frozen. But move my mouse and the cursor on the screen jumps from place to place with 5,10- 40 seconds between jumps.
Edited by age_ruler1 - 6/19/11 at 10:28am
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #2 of 33
Quote:
Originally Posted by age_ruler1 View Post
Hello guys,

Well I have a few days with this system and I tried OCing just a bit.. not much. I OCed to 4.2 for 24/7. The problem is that when I start to fold with 100% CPU usage it goes VERY slow after a while.. Like its like frozen but the mouse still moves very slow.. lot of lagg. And sometimes it just freezes. No Blue screens.

Can anyone help me? I restored the Bios to it stock settings. I'll try to fold with Stock settings and report back. But the problem is there anyways. I Can't fold with overclock.

Thanks!
RAM settings in the folding prog? Maybe it uses all RAM at 100% priority?
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #3 of 33
... Ur folding and using system, try to set the affinity to low
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
post #4 of 33
Set your ram timings manually and if you oc-ed ram put it on stock so you can eliminate problem.
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #5 of 33
Thread Starter 
No, I don't use my System and Fold.... I leave it and come back and its slow.

I'll try the ram. And yes. The ram is at 100% in folding settings. But the wierd part its that ir only get slow after I leave it idle for one or two hours!
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #6 of 33
what temps is it running at?
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #7 of 33
Before you folded, had you waken up computer from Hibernate? Do you use it?

Hibernate can often cause strange things to happen.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #8 of 33
if you go task manager, and shutdown explorer.exe, then start it up again, does that fix it?
(ctrl+R for the run box if you accidently the taskmanger)
Webcrawler
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Z75 Pro3 Sapphire 7870 XT Boost Corsair Vengeance, DDR3 1600Mhz 
Hard DriveHard DriveOSMonitor
SpinPoint F1 1TB 64GB M4 SSD Windows 8.1 SyncMaster P2050 
MonitorKeyboardPowerMouse
Dell U2312HM Sidewinder X4 Be Quiet! Pure Power CM L8 430w Zowie FK 
AudioAudio
Xonar DG Sennheiser HD 555 
  hide details  
Reply
Webcrawler
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Z75 Pro3 Sapphire 7870 XT Boost Corsair Vengeance, DDR3 1600Mhz 
Hard DriveHard DriveOSMonitor
SpinPoint F1 1TB 64GB M4 SSD Windows 8.1 SyncMaster P2050 
MonitorKeyboardPowerMouse
Dell U2312HM Sidewinder X4 Be Quiet! Pure Power CM L8 430w Zowie FK 
AudioAudio
Xonar DG Sennheiser HD 555 
  hide details  
Reply
post #9 of 33
Thread Starter 
Temps get yo 77 MAX.

I havn't woke of my PC from Hibernate. I have never used it.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #10 of 33
Thread Starter 
Quote:
Originally Posted by .:hybrid:. View Post
if you go task manager, and shutdown explorer.exe, then start it up again, does that fix it?
(ctrl+R for the run box if you accidently the taskmanger)
I can't even Do that.. Its SOO Slow it won't even appear. Atleast not this year.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My pc gets VERY slow... BRAND NEW! D: