Overclock.net › Forums › Intel › Intel CPUs › My pc gets VERY slow... BRAND NEW! D:
New Posts  All Forums:Forum Nav:

My pc gets VERY slow... BRAND NEW! D: - Page 3

post #21 of 33
disable the power saving utilities then ... or just do a fresh win reinstall ... don't know ..
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
Charlie
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5Ghz - 1.25v AsRock Z77 Extreme6 GTX580 BBN 2x2GB Team Group Xtreem LV @ 2133 
Hard DriveHard DriveOptical DriveCooling
Spinpoint F3 500GB Corsair Force 3 60GB Asus DRW-243ST-RET Megahalems rev. B + Silverstone AP121 
OSMonitorKeyboardPower
Windows 7 Ultimate X64 SP1 21" Dell P1130 1800x1440 Ducky KB9008G2-A ADATA HM 850W Modular 
CaseMouseMouse PadAudio
NZXT Hades Enzatec X-Luca Red Desk SF-3030 + SA-D30 -> X-Fi Music 100% Modded.  
  hide details  
Reply
post #22 of 33
Whats f@h afinity? Also how much ram is being used?

I have similar specs but have no lag at 4.5ghz
Before my screen turns back on if ive been away for awhile i can have entered my password and loged in thats 10secs tops
10K
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k GA-Z68X-UD3R-B3 Saphire HD6950 2gb Saphire HD6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL RIPJAWS X Black liteon XSPC RASA RX240 
CoolingOSMonitorMonitor
XSPC RASA RX240 WIN 7 Ultimate (64 Bit) LG W2343T-PF LG E2360V 
MonitorKeyboardPowerCase
LG E2360V Logitech G510 ANTEC TP Quattro 1000w Lian Li Lancool Dark Armor PC-K62 
MouseMouse Pad
Logitech G700 CM Storm CS-S Battle Pad H2 
  hide details  
Reply
10K
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k GA-Z68X-UD3R-B3 Saphire HD6950 2gb Saphire HD6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL RIPJAWS X Black liteon XSPC RASA RX240 
CoolingOSMonitorMonitor
XSPC RASA RX240 WIN 7 Ultimate (64 Bit) LG W2343T-PF LG E2360V 
MonitorKeyboardPowerCase
LG E2360V Logitech G510 ANTEC TP Quattro 1000w Lian Li Lancool Dark Armor PC-K62 
MouseMouse Pad
Logitech G700 CM Storm CS-S Battle Pad H2 
  hide details  
Reply
post #23 of 33
Thread Starter 
Ram is at 100% Afinity on F@H
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #24 of 33
set afinity to lower settings and if ur rams maxed out that may be why
10K
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k GA-Z68X-UD3R-B3 Saphire HD6950 2gb Saphire HD6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL RIPJAWS X Black liteon XSPC RASA RX240 
CoolingOSMonitorMonitor
XSPC RASA RX240 WIN 7 Ultimate (64 Bit) LG W2343T-PF LG E2360V 
MonitorKeyboardPowerCase
LG E2360V Logitech G510 ANTEC TP Quattro 1000w Lian Li Lancool Dark Armor PC-K62 
MouseMouse Pad
Logitech G700 CM Storm CS-S Battle Pad H2 
  hide details  
Reply
10K
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k GA-Z68X-UD3R-B3 Saphire HD6950 2gb Saphire HD6950 2gb 
RAMHard DriveOptical DriveCooling
G.SKILL RIPJAWS X Black liteon XSPC RASA RX240 
CoolingOSMonitorMonitor
XSPC RASA RX240 WIN 7 Ultimate (64 Bit) LG W2343T-PF LG E2360V 
MonitorKeyboardPowerCase
LG E2360V Logitech G510 ANTEC TP Quattro 1000w Lian Li Lancool Dark Armor PC-K62 
MouseMouse Pad
Logitech G700 CM Storm CS-S Battle Pad H2 
  hide details  
Reply
post #25 of 33
Maybe it's just some stupid screensaver problem... You say it's working fine, but when you return it happens...

Maybe disable the screensaver (and put off your monitor instead) and see what it does...

I had once a similar problem and it worked for me. (I don't do folding stuff, but it went slow by doing nothing)
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #26 of 33
did you install the latest version of your bios?latest version is 1303
Beast
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k Rampage IV Extreme GTX 980 4gb gigabyte g1 windforce SOC GTX 980 4gb gigabyte g1 windforce SOC 
RAMHard DriveHard DriveCooling
G.skill 4x8GB 32gb 2400mhz Samsung 840 Pro Series 256GB 2TB Samsung HD322HJ Swiftech H220X 
OSMonitorPowerCase
Windows 7 64 bit samsung s23a950d Seasonic 1250W Gold X-Series Corsair 900D 
  hide details  
Reply
Beast
(16 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k Rampage IV Extreme GTX 980 4gb gigabyte g1 windforce SOC GTX 980 4gb gigabyte g1 windforce SOC 
RAMHard DriveHard DriveCooling
G.skill 4x8GB 32gb 2400mhz Samsung 840 Pro Series 256GB 2TB Samsung HD322HJ Swiftech H220X 
OSMonitorPowerCase
Windows 7 64 bit samsung s23a950d Seasonic 1250W Gold X-Series Corsair 900D 
  hide details  
Reply
post #27 of 33
I think its something in the background hogging resources. Try doing a full reformat an install only essential stuff.
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
Pride and Joy
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core I7 2600K @ 4.7Ghz (HT On) w 1.33v Asus P67 Sabertooth EVGA GTX 580 @930 core with 1.1v 8GB Corsair Dominator Platinum DDR3 2133 1.5v 
Hard DriveOptical DriveCoolingOS
Vertex3 MAX IOPS 120GB + Samsung 1TB F3 RAID 0 LG 10X Blu ray drive Corsair H80 + 2 GT AP15s Windows 7 Ultimate 64bit SP1 
MonitorKeyboardPowerCase
Samsung T260 26" 1920x1200 Max Keyboard Nighthawk X9 mechanical Corsair AX850 GOLD CoolerMaster ATCS 840 Black 
MouseMouse PadAudioOther
Logitech G5 v1 Mionix Propus 380 Auzentech X-Fi Hometheater HD + Logitech Z5500 Wacom Bamboo Pen and Touch 
OtherOtherOther
Microsoft Lifecam Studio Sony Cyber-Shot DSC-WX50 digital camera Adesso ARC-1100 Remote Control 
  hide details  
Reply
post #28 of 33
Thread Starter 
Thanks guys! I fixed the problem! It had seomthing to do with Idle or power saving stuff.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
post #29 of 33
good job, yeah that sometimes messes with things on a desktop
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #30 of 33
Thread Starter 
Yea... I have on some kinf of hybrid idle mode on windows power settings. I'm pretty sure that was the problem. But I changed some stuff in the Bios like LLC and Ram settings. But I don't think Ram was the issue.
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
The Red Box
(14 items)
 
The Red Note
(5 items)
 
 
CPUGraphicsRAMHard Drive
Intel i5 3230M  NVIDIA GeForce GT 650M Sli 6GB 1TB + 16SSD cache 
OS
Windows 8 - 64Bits 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My pc gets VERY slow... BRAND NEW! D: