Overclock.net › Forums › AMD › AMD CPUs › 1090t/faulty core?/rma worthy?
New Posts  All Forums:Forum Nav:

1090t/faulty core?/rma worthy?

post #1 of 38
Thread Starter 
I have a 1090t. I can get 3.8GHz stable at 1.375 setting, it ends up as 1.39V idle and 1.42V under load with LLC enabled. If i lower my vcore any more, then core 5/6 always fails, the rest seem fine. Basically core 5 is giving me a lot of trouble, i can lower the voltages significantly and all but core 5 will take it. Is this a faulty core/weak core? Is it rmaable? is it worth rmaing? It kind of pisses me off...
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
post #2 of 38
No its not faulty core! Some cores need more voltage. I think you can set voltage for each core in Amd Overdrive like by 1-2% more!

So if one core works on 1.2V and other one on 1.25V you need to set 1.25V no matter what!
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #3 of 38
Why rma if it doesnt work when ocing, its a game of luck. It works on stock. For 4ghz u need 1.5v, no wonder ur cores fail when ur 3.8ghz with 1.35v
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
Gaming 2016
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700K Gigabyte Z170M-D3H MSI GTX1070 8G ARMOR Kingston HyperX FURY DDR4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Samsung 850 Evo Seagate SHHD Cooler Master Nepton 240M 
OSMonitorKeyboardPower
Windows 10 Pro XB321HK Logitech 710 Corsair RM550x 
CaseMouseMouse PadAudio
Cooler Master Silencio 352 Logitech G500 Razer Goliathus Presonus Eris 4.5 
  hide details  
Reply
post #4 of 38
Thread Starter 
Actually 4GHz doesn't require 1.5V. There are reports of 4GHz at much lower voltages. It depends on the chip. I'm not questioning whether my voltages should be lower. What i'm seeing, is that the same core consistently fails when lowering voltages, while the others do not. I'm questioning whether that's an issue with the chip itself. Also had you actually taken the time to read my post, you would realize that while i have my voltages set to 1.375V, it actually ends up as 1.42V under load due to LLC. Also thank you shame486, +rep
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
post #5 of 38
due to
Quote:
Originally Posted by trance.geek420 View Post
I have a 1090t. I can get 3.8GHz stable at 1.375 setting, it ends up as 1.39V idle and 1.42V under load with LLC enabled. If i lower my vcore any more, then core 5/6 always fails, the rest seem fine. Basically core 5 is giving me a lot of trouble, i can lower the voltages significantly and all but core 5 will take it. Is this a faulty core/weak core? Is it rmaable? is it worth rmaing? It kind of pisses me off...
Raise your CPU/NB and/or RAM voltages a little bit. Core failure is, most of the time, due to lack of these voltages.
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #6 of 38
No problem. Needles to say I got exact same problem on my E8500. At 1.16V my core 1 works in prime for 1hour then I can see report Worker 2 Failed rounding was expected to be under 0.5. Increasing vcore by little fixes it!
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
Sandy love
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.5GHz 1.32V Asus P8P67 PRO 3.0 Sapphire 5850 Hd 900/1250 Mushkin Blackline 2x4GB 1.35V 
Hard DriveOptical DrivePowerCase
Crucial M4 64Gb(boot), Samsung Spinpoint F3 1TB LG Corsair TX850W V2 Haf 932 Advanced 
  hide details  
Reply
post #7 of 38
That is a very common thing with Thurbans. You could always disable that core and push it further. It's not RMA worthy if it works well at stock unfortunately.
post #8 of 38
Thread Starter 
I see, my ram should be stable, ram is running at rated speeds. CPU/NB is 1.175V however with nb of 2400, so that sounds like it may very well be my issue.
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
post #9 of 38
Thread Starter 
Yeah i didn't think it was rma worthy. I just wanted to make sure it wasn't a faulty cpu as i have been very careful with my voltages (i don't even like going past 1.45V ). And i also wanted to get some input as to what the issue may be.
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
BAMF Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T ASUS M4A89GTD PRO/USB3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600@9-9-9-24 
Hard DriveKeyboardPowerCase
Western Digital Caviar Black 1TB Sata3 64MB Cache Logitech G15 hec X-Power Pro 650W Antec Nine Hundred 
Mouse
Logitech MX600 
  hide details  
Reply
post #10 of 38
Quote:
Originally Posted by trance.geek420 View Post
I see, my ram should be stable, ram is running at rated speeds. CPU/NB is 1.175V however with nb of 2400, so that sounds like it may very well be my issue.
you run 8G of RAM. The cpu/nb voltage should be a little bit higher than normal.
Also running RAM @ stock voltage(and stock timings &speed) is not a guarantee that the RAM is stable
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1090t/faulty core?/rma worthy?