Overclock.net › Forums › Video Games › PC Gaming › Witcher 2 not loading? just shows orange stuff
New Posts  All Forums:Forum Nav:

Witcher 2 not loading? just shows orange stuff

post #1 of 8
Thread Starter 
I opened up the witcher 2 today and when i loaded my save file all i see now is orange and white, wth? is there a fix?
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #2 of 8
Di you have latest drivers and CAPS?

Also in Catalyst did you set everything to Application setting?

Good luck, Witcher 2 didn't like Xfire cards either so that might be it too. Not sure if they fixed it.
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
post #3 of 8
Thread Starter 
i have 11.5 drivers.... not sure what CAPS are?

And i unchecked EVERY box in the aplication settings thing. Could that have done it?
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #4 of 8
Update to 11.6

Catalyst Application Profile Settings.

Helps mostly with Xfire issues.

If that doesn't work try disabling Xfire.

In Catalyst put all the settings (for 3d Applications Settings) to Application setting.

EDIT: FIRST try setting Catalyst to use Application Settings. I mean tick the box next to it and see if it works.
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
post #5 of 8
Thread Starter 
Just tried putting it all to application setting... didn't work. Il try dissabling xfire.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #6 of 8
Oh for AA try setting it to Multi-sample also (left-most option).
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
post #7 of 8
Thread Starter 
I got it to work... i installed the 11.5 CAP thing from Ati's site and put everything to application setting.

Thanks.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #8 of 8
No problem and have fun.
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
Main Rig
(17 items)
 
*Not so* Main Rig
(13 items)
 
 
CPUMotherboardGraphicsRAM
I7-2600k Asus Maximus Gene-Z Zotac 970 32 gig (4x8gig) Cosair Dominator 1866 CL9 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 - 128 gig VelociRaptor 300gig Random Toshiba 3TB Liteon 24x DVD-RW OEM  
CoolingOSMonitorKeyboard
Cosair H100 Windows 7 Pro x64 Xstar 1440p Realforce TKL 
PowerCaseMouseAudio
Seasonic x750 Arc Mini RAT7 Fiio E10 
CPUMotherboardGraphicsRAM
Phenom x4 955 BE Gigabyte 870a-UD3 XFX 6870 4 gig G-skills 1600 mhz CL9 
Hard DriveOptical DriveOSMonitor
64 gig Microcenter SSD / 1TB Samsung F3 Random DVD-RW W7 64 Bit Ultimate Asus VH236H 
KeyboardPowerCase
U9BL Cosair 750 TX CoolerMaster 690 II 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Witcher 2 not loading? just shows orange stuff