Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › MSI Afterburner Flickering
New Posts  All Forums:Forum Nav:

MSI Afterburner Flickering

post #1 of 6
Thread Starter 
I did a search for this and all the results were a at least a year old and didn't seem to have a fix.

Anyways, I have two monitors hooked up to my card and have my graphics card overclocked via Afterburner and have a fan profile set up that way. When it switches from 2D to 3D mode the screen flickers and jumps around. I notice this when I close out a game and when I watch videos and then close that out. Any ideas?
Old Hobo Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k @4.7GHz [1.38v] ASRock Z68 Extreme4 PowerColor Radeon HD 7950 Boost State 3GB 8GB(2x4GB)G.Skill Ripjaws X 1600MHz DDR3[8-8-8-24] 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe 240GB Hitachi 3TB 7200 RPM Deskstar Hitachi 3TB 5400 RPM Deskstar LG BD-ROM CH08LS10 SATA 
CoolingCoolingOSMonitor
Corsair Hydro Series H100i Arctic Accelero Xtreme 7970 Windows 8 Professional 19” ASUS VE198T LED 
MonitorPowerCase
60” VIZIO E601i-A3 LED Antec 550W BP550 Plus Antec P280 
  hide details  
Reply
Old Hobo Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k @4.7GHz [1.38v] ASRock Z68 Extreme4 PowerColor Radeon HD 7950 Boost State 3GB 8GB(2x4GB)G.Skill Ripjaws X 1600MHz DDR3[8-8-8-24] 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe 240GB Hitachi 3TB 7200 RPM Deskstar Hitachi 3TB 5400 RPM Deskstar LG BD-ROM CH08LS10 SATA 
CoolingCoolingOSMonitor
Corsair Hydro Series H100i Arctic Accelero Xtreme 7970 Windows 8 Professional 19” ASUS VE198T LED 
MonitorPowerCase
60” VIZIO E601i-A3 LED Antec 550W BP550 Plus Antec P280 
  hide details  
Reply
post #2 of 6
Is it just a momentary flicker? I believe that's normal then, at least it happens to me and to others that have described it. I'm only using one monitor though, maybe it has a more pronounced effect on multimonitor setups.
 
Vacuum Cleaner
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k @ 4.5 MSI Z170A M5 6gb EVGA GTX 980Ti SC 16gb Corsair DDR4 2400mhz 
Hard DriveOptical DriveCoolingOS
Crucial 500gb SSD + assorted WD Caviars of vary... Sony 24x DVDRW Noctua NH-D14 Win 8.1 
MonitorKeyboardPowerCase
27" Asus ROG PG278Q / 21.5" Asus VH226H 6gv2 (Cherry Black) Corsair RM750 Phanteks Enthoo Pro 
MouseOther
Zowie FK2 Wacom CTL480 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.2ghz MSI Z77A-GD65 Sapphire 6950 950/1300 6GB Crucial Ballistix 1600 CL8 
Hard DriveHard DriveOptical DriveCooling
2 x 500GB WD Caviar/150GB WD Passport 128GB Samsung 840 Sony Optiarc DVDRW Tuniq Tower 120mm 
OSKeyboardPowerCase
Win 7 x64 Steelseries 6Gv2 (Cherry black) 750W Rosewill Xtr Azza Helios 910 
MouseMouse Pad
Deathadder 3.5G Icemat (Blue!) 
  hide details  
Reply
 
Vacuum Cleaner
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k @ 4.5 MSI Z170A M5 6gb EVGA GTX 980Ti SC 16gb Corsair DDR4 2400mhz 
Hard DriveOptical DriveCoolingOS
Crucial 500gb SSD + assorted WD Caviars of vary... Sony 24x DVDRW Noctua NH-D14 Win 8.1 
MonitorKeyboardPowerCase
27" Asus ROG PG278Q / 21.5" Asus VH226H 6gv2 (Cherry Black) Corsair RM750 Phanteks Enthoo Pro 
MouseOther
Zowie FK2 Wacom CTL480 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.2ghz MSI Z77A-GD65 Sapphire 6950 950/1300 6GB Crucial Ballistix 1600 CL8 
Hard DriveHard DriveOptical DriveCooling
2 x 500GB WD Caviar/150GB WD Passport 128GB Samsung 840 Sony Optiarc DVDRW Tuniq Tower 120mm 
OSKeyboardPowerCase
Win 7 x64 Steelseries 6Gv2 (Cherry black) 750W Rosewill Xtr Azza Helios 910 
MouseMouse Pad
Deathadder 3.5G Icemat (Blue!) 
  hide details  
Reply
post #3 of 6
Thread Starter 
Hmmm...so that's normal. It's momentary, but does it everytime I watch video and close it, kinda annoying. It only started doing it after I changed up my clock speeds with Afterburner.
Old Hobo Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k @4.7GHz [1.38v] ASRock Z68 Extreme4 PowerColor Radeon HD 7950 Boost State 3GB 8GB(2x4GB)G.Skill Ripjaws X 1600MHz DDR3[8-8-8-24] 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe 240GB Hitachi 3TB 7200 RPM Deskstar Hitachi 3TB 5400 RPM Deskstar LG BD-ROM CH08LS10 SATA 
CoolingCoolingOSMonitor
Corsair Hydro Series H100i Arctic Accelero Xtreme 7970 Windows 8 Professional 19” ASUS VE198T LED 
MonitorPowerCase
60” VIZIO E601i-A3 LED Antec 550W BP550 Plus Antec P280 
  hide details  
Reply
Old Hobo Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k @4.7GHz [1.38v] ASRock Z68 Extreme4 PowerColor Radeon HD 7950 Boost State 3GB 8GB(2x4GB)G.Skill Ripjaws X 1600MHz DDR3[8-8-8-24] 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe 240GB Hitachi 3TB 7200 RPM Deskstar Hitachi 3TB 5400 RPM Deskstar LG BD-ROM CH08LS10 SATA 
CoolingCoolingOSMonitor
Corsair Hydro Series H100i Arctic Accelero Xtreme 7970 Windows 8 Professional 19” ASUS VE198T LED 
MonitorPowerCase
60” VIZIO E601i-A3 LED Antec 550W BP550 Plus Antec P280 
  hide details  
Reply
post #4 of 6
Anytime video memory changes clock speeds it will flicker as it's "switching" speeds.

You have a two fold issue. 1, it sounds like powerplay is enabled. PP controls the midrange clock speeds and changes speeds according to AMD's settings, like when you watch youtube. 2, you should disable powerplay if you want to control midrange speeds via Afterburner. Then you set up the 2D clocks high enough so you don't lag in 2D apps liek flash, etc. Then allow Afterburner to control the transition from 2D to 3D, etc.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #5 of 6
Thread Starter 
That fixed the issue with flickering after watching Flash and such. Still flickers after loading Windows, but I think that may be normal for it now.
Old Hobo Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k @4.7GHz [1.38v] ASRock Z68 Extreme4 PowerColor Radeon HD 7950 Boost State 3GB 8GB(2x4GB)G.Skill Ripjaws X 1600MHz DDR3[8-8-8-24] 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe 240GB Hitachi 3TB 7200 RPM Deskstar Hitachi 3TB 5400 RPM Deskstar LG BD-ROM CH08LS10 SATA 
CoolingCoolingOSMonitor
Corsair Hydro Series H100i Arctic Accelero Xtreme 7970 Windows 8 Professional 19” ASUS VE198T LED 
MonitorPowerCase
60” VIZIO E601i-A3 LED Antec 550W BP550 Plus Antec P280 
  hide details  
Reply
Old Hobo Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k @4.7GHz [1.38v] ASRock Z68 Extreme4 PowerColor Radeon HD 7950 Boost State 3GB 8GB(2x4GB)G.Skill Ripjaws X 1600MHz DDR3[8-8-8-24] 
Hard DriveHard DriveHard DriveOptical Drive
Mushkin Chronos Deluxe 240GB Hitachi 3TB 7200 RPM Deskstar Hitachi 3TB 5400 RPM Deskstar LG BD-ROM CH08LS10 SATA 
CoolingCoolingOSMonitor
Corsair Hydro Series H100i Arctic Accelero Xtreme 7970 Windows 8 Professional 19” ASUS VE198T LED 
MonitorPowerCase
60” VIZIO E601i-A3 LED Antec 550W BP550 Plus Antec P280 
  hide details  
Reply
post #6 of 6
I had the same issue on my HD5850, 2 monitors and 11.6 drivers. I've properly uninstalled them and installed 11.5b. Now everything works perfectly.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › MSI Afterburner Flickering