Overclock.net › Forums › Graphics Cards › NVIDIA › Strange benchmark results
New Posts  All Forums:Forum Nav:

Strange benchmark results

post #1 of 3
Thread Starter 
I recently got my sig rig in it's case and I decided to see how much of a difference x8 and 16x PCI would make on my 8800 GT XLR8 (I was running it on 8x before testing and switched to 16x after running performance test 7.0). I ran all tests for the benchmark, and after switching to 16x my card is performing 11% slower! What could be causing this?

Mobo: Asus M4A89 PRO/USB3 board.

In order to run x16 I have to plug this little ram looking card into the other PCI-E slot, I tried switching the slots with the 9800GT and the ram looking thing but don't get any display.
Blue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 (4125 OC) ASUS m4a89 PRO/USB3 EVGA 9800GT (1G) 2x2G G.Skill Ripjaw (C7) 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT (500G) Windows 7 Ult. + (dev. Chromedroid HTPCOS) Vizio 44" 1080p 120hz Logitech K120 
PowerCaseMouse
Earthwatts 550 InWin Dragon Rider Logitech Wireless (lasts 6 mo 2xAA) 
  hide details  
Reply
Blue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 (4125 OC) ASUS m4a89 PRO/USB3 EVGA 9800GT (1G) 2x2G G.Skill Ripjaw (C7) 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT (500G) Windows 7 Ult. + (dev. Chromedroid HTPCOS) Vizio 44" 1080p 120hz Logitech K120 
PowerCaseMouse
Earthwatts 550 InWin Dragon Rider Logitech Wireless (lasts 6 mo 2xAA) 
  hide details  
Reply
post #2 of 3
Thread Starter 
I switched back to 8x after connecting the spdif to the card so I can get audio over HDMI. I scored 2% lower than my original 8x score, 9% higher than 16x score, but was running a higher resolution than either of the previous tests, which may account for the -2%.

On the other hand... got scared out of my drawers when the lights started flickering about 10 minutes after I finished the SPDIF project (it's pretty ghettorigged at the moment, but no exposed wires / connections) bad enough to turn my computer off! Was scared I fried everything somehow (very unlikely) but all is well... must be a loose connection in the main line, it's a windy day.
Blue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 (4125 OC) ASUS m4a89 PRO/USB3 EVGA 9800GT (1G) 2x2G G.Skill Ripjaw (C7) 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT (500G) Windows 7 Ult. + (dev. Chromedroid HTPCOS) Vizio 44" 1080p 120hz Logitech K120 
PowerCaseMouse
Earthwatts 550 InWin Dragon Rider Logitech Wireless (lasts 6 mo 2xAA) 
  hide details  
Reply
Blue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 (4125 OC) ASUS m4a89 PRO/USB3 EVGA 9800GT (1G) 2x2G G.Skill Ripjaw (C7) 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT (500G) Windows 7 Ult. + (dev. Chromedroid HTPCOS) Vizio 44" 1080p 120hz Logitech K120 
PowerCaseMouse
Earthwatts 550 InWin Dragon Rider Logitech Wireless (lasts 6 mo 2xAA) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Bump. Haven't found anything on google.
Blue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 (4125 OC) ASUS m4a89 PRO/USB3 EVGA 9800GT (1G) 2x2G G.Skill Ripjaw (C7) 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT (500G) Windows 7 Ult. + (dev. Chromedroid HTPCOS) Vizio 44" 1080p 120hz Logitech K120 
PowerCaseMouse
Earthwatts 550 InWin Dragon Rider Logitech Wireless (lasts 6 mo 2xAA) 
  hide details  
Reply
Blue Dragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 955 (4125 OC) ASUS m4a89 PRO/USB3 EVGA 9800GT (1G) 2x2G G.Skill Ripjaw (C7) 
Hard DriveOSMonitorKeyboard
Seagate Momentus XT (500G) Windows 7 Ult. + (dev. Chromedroid HTPCOS) Vizio 44" 1080p 120hz Logitech K120 
PowerCaseMouse
Earthwatts 550 InWin Dragon Rider Logitech Wireless (lasts 6 mo 2xAA) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Strange benchmark results