Overclock.net › Forums › Intel › Intel - General › Reboot Loop With New Build
New Posts  All Forums:Forum Nav:

Reboot Loop With New Build

post #1 of 9
Thread Starter 
Hey guys,

I didn't want my first post on here to be about an issue I had, but as my luck would have it it is. I'll give a quick rundown of whats going on and what I have tried.

New build
mobo: p8p67 Deluxe
cpu: i5-2500k
gpu: 580GTX lightning
psu: AX850
RAM: g skill ripjaws x
soundcard: xfi titanium hd

The motherboard is one I received after I had to RMA the first one, as it was DOA. The pc has been running great for 3 days. No overclock yet. I have been gaming on it. I even ran a 7hr Prime95 test overnight and it passed with 0 errors and 0 warnings. Temps were also good at 46c.

The issue started today. While playing Civ V and listening to music, the pc locked up, then restarted. It then proceeds to constantly restart, sometimes within seconds of powering on. No bsod, just a restart.

Things I have tried. Removing the front panel connectors and powering on the mobo manually. Problem still persists. Removing the soundcard- problem still persists. Reset cmos battery- problem still persists.

I would try more, but this is the last day I can RMA with newegg, and I wanted to see if it was most likely a hardware issue or not.

So, like I said, strange issue. PC ran great for a few days and now is stuck in a restarting loop. Thanks for any help guys.
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
post #2 of 9
lol join the club. Tons of posts like this. I had same issue. PM sent
post #3 of 9
Thread Starter 
Quick update:

I took what ctrlaltelite suggested (underpowered cpu) and built on it a bit. I was using an 8 pin cpu extension cable in order to route the 8 pin power cable behind the motherboard. I removed this extension cable and plugged the psu directly in to the cpu 8 pin power. It has been running fine for almost an hour now.

I will run Prime95 tonight to test it. I'll update as needed. Feels good to finally join OCN. Thanks guys.
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by BigPharma;13933136 
Quick update:

I took what ctrlaltelite suggested (underpowered cpu) and built on it a bit. I was using an 8 pin cpu extension cable in order to route the 8 pin power cable behind the motherboard. I removed this extension cable and plugged the psu directly in to the cpu 8 pin power. It has been running fine for almost an hour now.

I will run Prime95 tonight to test it. I'll update as needed. Feels good to finally join OCN. Thanks guys.

I've had a similar issue trying to use an extension on an older build of mine, I never use them anymore if I can help it at all...
 
Little Big GUN
(12 items)
 
Rhy PC pics
(2 photos)
CPUMotherboardGraphicsRAM
FX 8150 ASUS Crosshair V Formula MSI GTX560-TI Twin Frozer II X2 (SLI) Patriot DDR3 2x4Gig 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility Hitachi Deskstar LiteOn DVD/RW Swiftech Apogee HD 
CoolingCoolingCoolingCooling
Swiftech MCP655 Swiftech MCR320-QPK Swiftech MicroRes Rev2 Swiftech MCR240-QPK 
CoolingOSMonitorKeyboard
Scythe GT 15 x8 Win7 Ultimate 64bit Asus 23' SteelSeries Merc Stealth 
PowerCaseMouseMouse Pad
Corsair TX750 NZXT Switch 810 White CM Inferno Propus 380 
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE (C2) MSI nf980-g65 MSI GTX650-TI Twin Frozer 4GB Kingston Hyper-X 1600 
CoolingCoolingMonitorKeyboard
Cooler Master V6GT Cooler Master V6GT ASUS 21.5 Backlit LCD Sony Vaio 
CaseMouseMouse Pad
HAF 932 Logitech G9 Generic 
  hide details  
Reply
 
Little Big GUN
(12 items)
 
Rhy PC pics
(2 photos)
CPUMotherboardGraphicsRAM
FX 8150 ASUS Crosshair V Formula MSI GTX560-TI Twin Frozer II X2 (SLI) Patriot DDR3 2x4Gig 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility Hitachi Deskstar LiteOn DVD/RW Swiftech Apogee HD 
CoolingCoolingCoolingCooling
Swiftech MCP655 Swiftech MCR320-QPK Swiftech MicroRes Rev2 Swiftech MCR240-QPK 
CoolingOSMonitorKeyboard
Scythe GT 15 x8 Win7 Ultimate 64bit Asus 23' SteelSeries Merc Stealth 
PowerCaseMouseMouse Pad
Corsair TX750 NZXT Switch 810 White CM Inferno Propus 380 
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE (C2) MSI nf980-g65 MSI GTX650-TI Twin Frozer 4GB Kingston Hyper-X 1600 
CoolingCoolingMonitorKeyboard
Cooler Master V6GT Cooler Master V6GT ASUS 21.5 Backlit LCD Sony Vaio 
CaseMouseMouse Pad
HAF 932 Logitech G9 Generic 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Rhylian;13933180 
I've had a similar issue trying to use an extension on an older build of mine, I never use them anymore if I can help it at all...

Awww shoot can someone please confirm if this happens with all extensions cause i JUST ordered a nzxt one for my rig and or my sandy I'm building tomorrow. Would hope to use it to hide my cable, thanks anyone who replies!
Phantom Phenom X4
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 965 Black Edition c3 Asus Sabertooth 990fx EVGA GTX 560 TI OC @965 G-SKILL DDR3 2X2GB 1333MHZ 
Hard DriveOptical DriveOSMonitor
64GB SSD+2TB+1TB+500GB Lite-ON Windows 7 - 64 Bit 40'' 1080p Series 6 Samsung 
KeyboardPowerCaseMouse
G110 ocZ ZX 850W Gold NZXT Phantom Death Adder 
  hide details  
Reply
Phantom Phenom X4
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 965 Black Edition c3 Asus Sabertooth 990fx EVGA GTX 560 TI OC @965 G-SKILL DDR3 2X2GB 1333MHZ 
Hard DriveOptical DriveOSMonitor
64GB SSD+2TB+1TB+500GB Lite-ON Windows 7 - 64 Bit 40'' 1080p Series 6 Samsung 
KeyboardPowerCaseMouse
G110 ocZ ZX 850W Gold NZXT Phantom Death Adder 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Chiefpuff420;13935044 
Awww shoot can someone please confirm if this happens with all extensions cause i JUST ordered a nzxt one for my rig and or my sandy I'm building tomorrow. Would hope to use it to hide my cable, thanks anyone who replies!

it's likely not an issue for all cables, I would guess that most will be fine as alot of people seem to use the pre-sleeved extensions for asthetic reasons and i haven't seen too many report issues with them, my best guess is that in my case it was just a crappy connector on one or more of the wires in my particular extension.
 
Little Big GUN
(12 items)
 
Rhy PC pics
(2 photos)
CPUMotherboardGraphicsRAM
FX 8150 ASUS Crosshair V Formula MSI GTX560-TI Twin Frozer II X2 (SLI) Patriot DDR3 2x4Gig 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility Hitachi Deskstar LiteOn DVD/RW Swiftech Apogee HD 
CoolingCoolingCoolingCooling
Swiftech MCP655 Swiftech MCR320-QPK Swiftech MicroRes Rev2 Swiftech MCR240-QPK 
CoolingOSMonitorKeyboard
Scythe GT 15 x8 Win7 Ultimate 64bit Asus 23' SteelSeries Merc Stealth 
PowerCaseMouseMouse Pad
Corsair TX750 NZXT Switch 810 White CM Inferno Propus 380 
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE (C2) MSI nf980-g65 MSI GTX650-TI Twin Frozer 4GB Kingston Hyper-X 1600 
CoolingCoolingMonitorKeyboard
Cooler Master V6GT Cooler Master V6GT ASUS 21.5 Backlit LCD Sony Vaio 
CaseMouseMouse Pad
HAF 932 Logitech G9 Generic 
  hide details  
Reply
 
Little Big GUN
(12 items)
 
Rhy PC pics
(2 photos)
CPUMotherboardGraphicsRAM
FX 8150 ASUS Crosshair V Formula MSI GTX560-TI Twin Frozer II X2 (SLI) Patriot DDR3 2x4Gig 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility Hitachi Deskstar LiteOn DVD/RW Swiftech Apogee HD 
CoolingCoolingCoolingCooling
Swiftech MCP655 Swiftech MCR320-QPK Swiftech MicroRes Rev2 Swiftech MCR240-QPK 
CoolingOSMonitorKeyboard
Scythe GT 15 x8 Win7 Ultimate 64bit Asus 23' SteelSeries Merc Stealth 
PowerCaseMouseMouse Pad
Corsair TX750 NZXT Switch 810 White CM Inferno Propus 380 
CPUMotherboardGraphicsRAM
Phenom II x4 955 BE (C2) MSI nf980-g65 MSI GTX650-TI Twin Frozer 4GB Kingston Hyper-X 1600 
CoolingCoolingMonitorKeyboard
Cooler Master V6GT Cooler Master V6GT ASUS 21.5 Backlit LCD Sony Vaio 
CaseMouseMouse Pad
HAF 932 Logitech G9 Generic 
  hide details  
Reply
post #7 of 9
Thread Starter 
The issue is back, it wasn't the extension.

The pc was working fine (again) for about 3 days, then it started to restart in the loop, sometimes only turning on for 1 sec before shutting off.

I tried ram in different slots, no progress. I went out to buy a new psu today to rule out the psu, and when I come home.... the computer works fine with the old psu!!

So, I'm currently at a loss for whats wrong. The only thing I can think of is getting an RMA for the motherboard. Unless someone can offer any alternative explanation, that is what I am going to do.

Recap for those new to reading, the pc will reboot randomly then continually reboot in a loop, sometimes after only being on for seconds. I will let the computer sit for an hour (to rule out overheating) and it will still do it.

So I'm going to look into getting an RMA for the motherboard at the moment....
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by BigPharma;14001570 
The issue is back, it wasn't the extension.

The pc was working fine (again) for about 3 days, then it started to restart in the loop, sometimes only turning on for 1 sec before shutting off.

I tried ram in different slots, no progress. I went out to buy a new psu today to rule out the psu, and when I come home.... the computer works fine with the old psu!!

So, I'm currently at a loss for whats wrong. The only thing I can think of is getting an RMA for the motherboard. Unless someone can offer any alternative explanation, that is what I am going to do.

Recap for those new to reading, the pc will reboot randomly then continually reboot in a loop, sometimes after only being on for seconds. I will let the computer sit for an hour (to rule out overheating) and it will still do it.

So I'm going to look into getting an RMA for the motherboard at the moment....

Go into your bios under advanced settings goto, APM, Set Power On By PCI-E to Enabled.

This cured the same problem for me
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by Chewy;14003674 
Go into your bios under advanced settings goto, APM, Set Power On By PCI-E to Enabled.

This cured the same problem for me

I had done that a few hours prior to the last time it started acting up again, but I'll be sure and keep it enabled just in case. Thanks for your help.
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
P1 to P4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k P8P67 Deluxe MSI GTX 970 8 gig Ripjaws X 
Hard DriveOSMonitorPower
120 510SSD + 1TB WDC Win 7 U2331H AX850 
Case
HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Reboot Loop With New Build