New Posts  All Forums:Forum Nav:

new build BSOD

post #1 of 11
Thread Starter 
i have a new build 3 days old to be exact. last night i got the BSOD restarted now it happens every 2 hours or so hasnt done it yet been about 3 hours now this is my first build so it is entirely possible that i have screwed something up in bios or something i have been up all nigh trying to fix it and i havnt came up with anything. thanks in advance
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
post #2 of 11
First thing I would do is to make sure I input the correct timings and voltage for my RAM in the BIOS.
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #3 of 11
Can't .....read.......no........punctuation ........
So.......here's ......excessive .......punctuation ......to......make......up......for.........it.

Sent from my overclocked DROIDX using Tapatalk
post #4 of 11
Thread Starter 
Quote:
Originally Posted by Kerian View Post
First thing I would do is to make sure I input the correct timings and voltage for my RAM in the BIOS.
ram is at 1866 but i didnt change any voltages
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
post #5 of 11
Try resetting BIOS settings...
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by justin85 View Post
ram is at 1866 but i didnt change any voltages
Check the side of your ram modules, you should read some numbers like
x-x-x-xx and a voltage 1.6V or something close

Make sure you set these exact numbers in your BIOS in the DRAM section !
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
Frenchy French
(14 items)
 
Upgrade 2013
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670K Asus Z87-A Asus GTX 680 G.Skill Ripjaws XL 
Hard DriveCoolingOSKeyboard
CRUCIAL M4 128 Go SSD Corsair hydro series h60 (2013 Edition) Windows 7 Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Corsair HX 850 W Antec 1200 Razer Mamba Razer Megalodon 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by Kerian View Post
Check the side of your ram modules, you should read some numbers like
x-x-x-xx and a voltage 1.6V or something close

Make sure you set these exact numbers in your BIOS in the DRAM section !
Agreed, and if these parameters are okay, try doing a memtest
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #8 of 11
Thread Starter 
ill check that right now thanks guys
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
post #9 of 11
Thread Starter 
my timings are wrong but it wont let me change them
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
new build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k 3.4ghz sandy bridge asus maximus iv extreme asus gtx 580 16gig vengance 1866mhz 
Hard DriveOSMonitorKeyboard
120gig ocz vertex ii ssd 2tb seagate hdd win 7 home prem 23.6in asus led cyborg v7 
PowerCaseMouseMouse Pad
ocz 1250 watt u2-ufo moutain mod cyborg r.a.t. 9 razer vensqua 
  hide details  
Reply
post #10 of 11
Wouldn't it be best to run it at 1333 first? Or do the new SBs fully support above 1333 now? (all I can find is that officially 1333 is the max) I would personally set everything to defaults, manually. Then I would go about pushing your RAM to it's proper speed. If your getting BSODs you really should worry about stabilization first.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows