Overclock.net › Forums › Components › Other Peripherals › Card Reader Slows Boot!
New Posts  All Forums:Forum Nav:

Card Reader Slows Boot!

post #1 of 2
Thread Starter 
I just picked up the following card reader:

http://www.vantecusa.com/gl/product/view_detail/357

After install, a boot now takes 8-10 minutes, up from 30 seconds before the install.

When I first turn on, it sits at the POST screen for 4 minutes then starts moving.

Then, just after the win 7 animation screen and just before the login screen I get a blank screen for 4 minutes.

Once I login to windows, everything moves just as quick as before the install. Also, the card reader works great!

When I unplug the card reader everything returns to normal. Is there something in the BIOS I need to change (like boot from usb or something?)
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
5820k @4.5GHz 24/7 GA-X99-SLI MSI 1080 TI Seahawk X 16GB gSkill 3200 
Hard DriveHard DriveOSMonitor
1tb 850 EVO 4TB of Spinners H110i GT Samsung 34" S34E790C Curved Ultrawide/ Oculus R... 
KeyboardPowerCaseMouse
Blackwidow Ultimate Corsair RM850X Fractal R5 Ti Window G900 Chaos Spectrum 
CPUGraphicsRAMHard Drive
6700hq 1070 16gb 1tb 850 evo 
CPUMotherboardGraphicsRAM
i5 2500K @4.9GHz ASUS P8Z68-V PRO pny 970 4x4GB Hyper X 1600 
Hard DriveOptical DriveOSMonitor
120GB Corsair Force 3+2TB Hitachi HDD+1.5TB WDGrn Lite ON BD RE Win7HP64 58" Samsung Plasma 
KeyboardPowerCaseMouse
Blackwidow Ultimate NZXT HALE90 850W Thermaltake Element G Logitech MX-518 
  hide details  
Reply
post #2 of 2
Weird.

My first stop would be the BIOS to check the boot sequence, make sure it's HDD first, then DVD, then whatever else. Also try switching "Boot from other devices" or "Try other boot devices" (could be named something different with your board) on and off.

On the Windows side of things, make sure the driver is happy. It doesn't look like Vantec have specific drivers for it, but just make sure Windows isn't trying to change or update the driver every time you boot.
Is your PC online all the time? If so, disconnect from the internet before booting and check the device manager to see if the driver you currently have is working properly.

As a last resort, maybe try plugging it into a different on-board USB header

That's about all I can suggest.
Vader
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 960 X58A-GD65 (MS-7522) Radeon HD 5850 Mushkin  
Hard DriveHard DriveOptical DriveCooling
Seagate 7200rpm Western Digital 7200rpm Samsung DVD-RW (dying) Coolermaster Hyper 212Plus 
CoolingOSMonitorKeyboard
Zalman ZMF-03 Windows 8 Consumer Preview Build 8250 x64 BenQ G2410HD Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Thermaltake 650W Lian-Li PC-8NW (Black interior) Steelseries Xai Custom Flea-market job :) 
AudioAudioAudio
Asus Xonar DG Phillips SHP2700 Headphones Creative 2.1 Speakers 
  hide details  
Reply
Vader
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 960 X58A-GD65 (MS-7522) Radeon HD 5850 Mushkin  
Hard DriveHard DriveOptical DriveCooling
Seagate 7200rpm Western Digital 7200rpm Samsung DVD-RW (dying) Coolermaster Hyper 212Plus 
CoolingOSMonitorKeyboard
Zalman ZMF-03 Windows 8 Consumer Preview Build 8250 x64 BenQ G2410HD Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Thermaltake 650W Lian-Li PC-8NW (Black interior) Steelseries Xai Custom Flea-market job :) 
AudioAudioAudio
Asus Xonar DG Phillips SHP2700 Headphones Creative 2.1 Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Card Reader Slows Boot!