Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI Hawk Sli Installation
New Posts  All Forums:Forum Nav:

MSI Hawk Sli Installation

post #1 of 4
Thread Starter 
Recently bought two MSI GTX 460 Hawks and installed them in the system today... I had a PALIT GTX 460 Sonic Platinum before and have sold that since.

I put the two cards into the two highest PCI express slots (x16 and x8) and added the extra power cables and connected the sli bridge...

Is there anything I am missing?

Because I haven't really seen a large gain from my cards in terms of performance... pretty much the same as before from Crysis 2 (and yes I did turn the V-Sync off)

I haven't OC'd them yet... and my last card was 800Mhz stock...

Was just wondering if it has registered 2 cards in the device manager, but, hasn't got them in Sli...
post #2 of 4
what drivers are you running and has device manager picked up both cards?

sorry for the newbie question but did you enable SLI in the NVC?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3 of 4
You must enable SLIin the Nvidia Control Panel.
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
what drivers are you running and has device manager picked up both cards?

sorry for the newbie question but did you enable SLI in the NVC?
Not newbie just... been in the NVIDIA forum (where I really should have posted this thread or at least explored before) and someone was asking a similar question...

No I haven't, will do... thanks reps
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › MSI Hawk Sli Installation