Overclock.net › Forums › Graphics Cards › NVIDIA › problem with sli 460's in games
New Posts  All Forums:Forum Nav:

problem with sli 460's in games

post #1 of 7
Thread Starter 
I just bought a second 460 to sli with. When I play games like CS:S i will get a split second of lag if someone throws a flash bang or some sprays with a p90, it isn't that noticeable but it is sometimes the difference between life and death in that game. Also in bfbc2, I will get random black blotches on the screen, the images aren't rendering properly. I don't know if my cards are getting too hot or what. The 1st one is at 71 degrees and the second is 61 degrees. I never had any problems with just having one card going.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K P8Z68-V Pro ASUS HD 6950 2GB 8GB Corsair Vengeance 
Hard DriveOSKeyboardPower
2x1TB WD Caviar Black Windows 7 64bit G110 Antec EA-750 
CaseMouse
CM 690 II Advance(Nvidia Edition) G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K P8Z68-V Pro ASUS HD 6950 2GB 8GB Corsair Vengeance 
Hard DriveOSKeyboardPower
2x1TB WD Caviar Black Windows 7 64bit G110 Antec EA-750 
CaseMouse
CM 690 II Advance(Nvidia Edition) G500 
  hide details  
Reply
post #2 of 7
Hi

How fast are you running the 2500k?

Are you using the latest NVidia drivers?

Are the cards at stock clocks?

71c isn't hot
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #3 of 7
Thread Starter 
everything is stock, no overclocking here.

The nvidia driver is up to date, I didn't reinstall it after adding the second 460 but I read that you don't need to.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K P8Z68-V Pro ASUS HD 6950 2GB 8GB Corsair Vengeance 
Hard DriveOSKeyboardPower
2x1TB WD Caviar Black Windows 7 64bit G110 Antec EA-750 
CaseMouse
CM 690 II Advance(Nvidia Edition) G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K P8Z68-V Pro ASUS HD 6950 2GB 8GB Corsair Vengeance 
Hard DriveOSKeyboardPower
2x1TB WD Caviar Black Windows 7 64bit G110 Antec EA-750 
CaseMouse
CM 690 II Advance(Nvidia Edition) G500 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by maple_leafs182 View Post
everything is stock, no overclocking here.

The nvidia driver is up to date, I didn't reinstall it after adding the second 460 but I read that you don't need to.
As it only takes a double click to re-install them. I'd give it a try
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by maple_leafs182 View Post
I just bought a second 460 to sli with. When I play games like CS:S i will get a split second of lag if someone throws a flash bang or some sprays with a p90, it isn't that noticeable but it is sometimes the difference between life and death in that game. Also in bfbc2, I will get random black blotches on the screen, the images aren't rendering properly. I don't know if my cards are getting too hot or what. The 1st one is at 71 degrees and the second is 61 degrees. I never had any problems with just having one card going.
Test both of your cards individually for stability/artifacts. Take out your old card and just keep in your new one, and run furmark for around 10 minutes at stock settings, or even just play a game. It could be possible that it's a dud, but you'll never know till you try

Check out: http://www.playtool.com/pages/artifacts/artifacts.html
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
my first child
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 3.2ghz Evga X58 Sli3 2x Gtx 460 @ 820Mhz [SLI] 12GB G skill 1600 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120gb SSD x2 1TB Western digital Caviar Black 1TB 5900 rpm Seagate (Storage) Corsair H50 
OSMonitorKeyboardPower
Windows 7 pro 64 bit Samsung 27" 1920x1080 Saitek Eclipse II Corsair AX 850w 
CaseMouseAudio
Haf X R.A.T. 7 Albino Klipsch Promedia 2.1 w/ 200W sub 
  hide details  
Reply
post #6 of 7
Thread Starter 
so I reinstalled the drivers and everything seems to be working fine. I installed sli enhancements before, maybe that messed something up.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K P8Z68-V Pro ASUS HD 6950 2GB 8GB Corsair Vengeance 
Hard DriveOSKeyboardPower
2x1TB WD Caviar Black Windows 7 64bit G110 Antec EA-750 
CaseMouse
CM 690 II Advance(Nvidia Edition) G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K P8Z68-V Pro ASUS HD 6950 2GB 8GB Corsair Vengeance 
Hard DriveOSKeyboardPower
2x1TB WD Caviar Black Windows 7 64bit G110 Antec EA-750 
CaseMouse
CM 690 II Advance(Nvidia Edition) G500 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by maple_leafs182 View Post
so I reinstalled the drivers and everything seems to be working fine. I installed sli enhancements before, maybe that messed something up.
Sweet
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › problem with sli 460's in games