Overclock.net › Forums › Graphics Cards › NVIDIA › GTX480 -- PCI-e 2.0 not working??
New Posts  All Forums:Forum Nav:

GTX480 -- PCI-e 2.0 not working??

post #1 of 5
Thread Starter 
Hey guys I'm having a minor issue with my GTX480. I just noticed in GPU-z 0.5.3 it says I am in PCI-e 1.1 mode, but in the Nvidia drivers it says I am running PCI-e Gen2. Is this just a fluke in GPU-z? Any other places I can check to see what mode it is operating in? I have the latest Windows updates and the latest WHQL Nvidia driver.
Slow and Crappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 Asus Rampage II Gene GTX480 6x 2GB Mushkin Redline 
Hard DriveOSPowerCase
OCZ Vertex 3 MaxIOPS 120GB / 2x WD RE4 2TB RAID 1 Windows 7 Ultimate 64-bit SP1 Corsair TX850 V2 Lian-Li PC-A04B 
  hide details  
Reply
Slow and Crappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 Asus Rampage II Gene GTX480 6x 2GB Mushkin Redline 
Hard DriveOSPowerCase
OCZ Vertex 3 MaxIOPS 120GB / 2x WD RE4 2TB RAID 1 Windows 7 Ultimate 64-bit SP1 Corsair TX850 V2 Lian-Li PC-A04B 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 5
Loaded?

Won't gpu-z report 1.0 until the card is loaded?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 5
Doesn't really matter, as the card doesn't saturate the bus at that speed anyways.

But otherwise, I don't know.
Dynamix
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-860 Gigabyte GA-P55A-UD4P Radeon 7970 Corsair Domintor Twins + Other = 16 Gb 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black, 500gb OCZ Solid 3 Sony Optiarc Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung P2570HD + Other Logitech G110 Corsair 750W HX 
CaseMouse
Antec p183 Logitech MX Revolution 
  hide details  
Reply
Dynamix
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-860 Gigabyte GA-P55A-UD4P Radeon 7970 Corsair Domintor Twins + Other = 16 Gb 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Black, 500gb OCZ Solid 3 Sony Optiarc Corsair H50 
OSMonitorKeyboardPower
Windows 7 Ultimate Samsung P2570HD + Other Logitech G110 Corsair 750W HX 
CaseMouse
Antec p183 Logitech MX Revolution 
  hide details  
Reply
post #4 of 5
If it's in idle 2D mode it will run @ 1.0. Under load it will automatically switch back to 2.0.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #5 of 5
Thread Starter 
Ah, you guys are right thanks for pointing that out. I know it won't saturate the bus. Still, if I have PCI-e 2.0, why not make sure it's being used?
Slow and Crappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 Asus Rampage II Gene GTX480 6x 2GB Mushkin Redline 
Hard DriveOSPowerCase
OCZ Vertex 3 MaxIOPS 120GB / 2x WD RE4 2TB RAID 1 Windows 7 Ultimate 64-bit SP1 Corsair TX850 V2 Lian-Li PC-A04B 
  hide details  
Reply
Slow and Crappy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 960 Asus Rampage II Gene GTX480 6x 2GB Mushkin Redline 
Hard DriveOSPowerCase
OCZ Vertex 3 MaxIOPS 120GB / 2x WD RE4 2TB RAID 1 Windows 7 Ultimate 64-bit SP1 Corsair TX850 V2 Lian-Li PC-A04B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › GTX480 -- PCI-e 2.0 not working??