Overclock.net › Forums › Intel › Intel - General › Computer won't boot
New Posts  All Forums:Forum Nav:

Computer won't boot

post #1 of 14
Thread Starter 
Specs in sig...

Well I moved in 2009 and didn't mess with it until a year later and when I did it no longer works correctly. At first it would boot and go all the way to windows for about 5 mins...now it turns off about 5 secs after being turned on and repeats.

What could the problem be?...i made sure every thing was plugged in correctly...

UPDATE:

I removed the cmos battery and put it back in, this fixed my reboot loop problem.... now my computer stays on but my mouse, keyboard, and monitor are not receiving a signal!

I already booted with one stick of ram in at a time and that did not solve the problem
Edited by _fRodo^FL - 6/22/11 at 1:18pm
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
post #2 of 14
Quote:
Originally Posted by _fRodo^FL;13953837 
Specs in sig...

Well I moved in 2009 and didn't mess with it until a year later and when I did it no longer works correctly. At first it would boot and go all the way to windows for about 5 mins...now it turns off about 5 secs after being turned on and repeats.

What could the problem be?...i made sure every thing was plugged in correctly...

Sounds like a bad connection or power supply.

Can you reach the bios atall?
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
Chewy's Chomper
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 6700k Asis Z170 Deluxe MSI GTX 1080 Gaming x 16GB Corsair vengence DDR4 3200 
Hard DriveCoolingOSMonitor
Samsung M2 256gb nvme Custom loop, 360+120 rads Windows 10 64bit Asus 28" MG28UQ 4K 
PowerCase
Seasonic X series 750w gold Corsair 400c 
  hide details  
Reply
post #3 of 14
reboot loop.... clear the Bios by using the jumper or removing the CMOS battery
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #4 of 14
I had something similar a while back. Take out the cmos battery in the mobo and make sure all your plugs are pushed in all the way. Also make sure all your ram are in the right slots pushed in all the way too
post #5 of 14
Thread Starter 
Quote:
Originally Posted by OutOfBalanceOX;13953921 
reboot loop.... clear the Bios by using the jumper or removing the CMOS battery

Okay sounds pretty easy but I'm not quite sure what I'm looking for...is it labeled our colored? And do I remove and replace and try then?
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by _fRodo^FL;13954008 
Okay sounds pretty easy but I'm not quite sure what I'm looking for...is it labeled our colored? And do I remove and replace and try then?

you cant miss the battery, its about the size of a nickel, pull it out, short the pins for a couple seconds and put the battery back.

But before you do any of that, unplug the power supply from the wall
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5GHZ (for now) MSI P67A-GD65 BFG GTX 260 OC SLI 2x2GB G.Skill Ripjaw X 2133 CL9 
Hard DriveOptical DriveOSMonitor
Barracuda 320GB, Spinpoint F3 1TB, Barracuda 1.5TB Sony Optiarc BD-ROM Windows 7 Ultimate x64 HP 2311x 
KeyboardPowerCaseMouse
Dell L100 In Win Commander 1200W RV02B-EW Trackman Wheel 
  hide details  
Reply
post #7 of 14
Thread Starter 
Okay so I removed the cmos battery and put it back in. I attempted to boot and it was no longer stuck in a reboot loop but no I have no signal to my mouse, keyboard, or monitor.

Is there a guru that has a possible solution to my new problem?
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
post #8 of 14
Thread Starter 
Okay so I eliminated ram as a problem...i tried to boot with only one stick and repeated with the other

But still my mouse, keyboard, and, monitor are not working...my cd drive however does open and light up
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 GIGABYTE GA-P35-DS3R EVGA 256-P2-N615-TX GeForce 7600GT 256MB G.SKILL 4GB(2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 
Hard DriveOptical DrivePowerCase
Seagate Barracuda 7200.10 - 320GB LITE-ON 20X DVD±R DVD SATA Model LH-20A1S CORSAIR CMPSU-520HX Antec Nine Hundred 
Mouse
MX518 
  hide details  
Reply
post #9 of 14
Are any fans spinning?

Check 7600GT fans?
CPU fan?
Case fans?

USB ports need to be initialized and enabled by controller on motherboard which is not happening.

I am thinking voltage problem.
post #10 of 14
If you are using PS/2 ports for both kb and mouse, try using usb types if available.

If this works, go to BIOS and set default for all. Then, try using PS/2 ports again.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer won't boot