Overclock.net › Forums › Intel › Intel - General › RAID Error, Graphical Error, Working fine though?
New Posts  All Forums:Forum Nav:

RAID Error, Graphical Error, Working fine though?

post #1 of 2
Thread Starter 
So I was just playing some wow, not a care in the world... I noticed everything a bit delayed and saw that I had like 1200 ping... So I was like "no big deal I'll just restart my PC..."

Well I restart my PC and everything goes to hell... On the disk check screen, it says my RAID array has "Normal" health, but the individual disk checks show that one of my Samsung drives had an error during the check... So I am freaking out because I have none of that array backed up (probably 600gb in games and data)... It doesn't offer me an option to boot into safe mode or anything and continues with start up as normal... And I get to the Windows log-in screen... I log in, and boom my screen turns into a rainbow of colorful squares and lines... I switch off my power via the front panel button... And restart...

This time, same disk error (and still says my raid array is normal)... And still goes to the log in screen, I try again and this time it boots like normal... In fact it booted really fast, and I looked in my computer and my raid array is still there and I can still access everything on it...

My question is... What the hell do I do now because I am like a scared little girl...? Any suggestions on testing or what I can/should replace?

Thank you! (PS: I posted this here because it seems like a full system kind of problem, not just a raid problem, not just a GPU problem, but something that screwed up with my whole system, my OS and drivers are on my SSD btw)...
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ Stock EVGA Z75 EVGA GTX 680 @ Stock 16GB Corsair Vengeance 1600 
Hard DriveOSMonitorPower
60GB Vertex 2, 2x256GB Vertex 4 RAID0, 2x1TB WD... Windows 8 Pro 64-bit 28" LED Seasonic X-850 
Case
Corsair 600T White 
  hide details  
Reply
post #2 of 2
Back up as much data as you can amd start testing. Post your post a smart readout of both drives after you do that here. You will have to break the RAID to read the drives smart.

Also if you get a rainbow of colors that usually mans a graphics card issue. Pull out both cards and test them one by 1 using OCCT with a shader complexity of 8 at STOCK. Let it run for at least 30 minutes and watch closely for any errors (it will also keep an error count). If you get even one error at stock, your card (s) are faulty.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › RAID Error, Graphical Error, Working fine though?