Overclock.net › Forums › Components › Monitors and Displays › PC not detecting monitors?
New Posts  All Forums:Forum Nav:

PC not detecting monitors?

post #1 of 11
Thread Starter 
I was just given my grans old computer that she no longer needs, as she has a new one and cannot get this one to pick up any monitors. I'm using a VGA connection to hook it up to the monitor, but the monitor does not seem to detect the pc.. I have tried it on 2 different monitors, so the problem definitely lies with the PC.

What could be causing this problem? Would it be a problem with the motherboard? I'll try and get some specs, but it won't be very easy as I can't view the desktop, nor have I got any kind of paperwork to work with. The computer is pretty old, but hopefully i'll be able to find some model numbers somewhere.

Any suggestions welcome.
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
post #2 of 11
the video card/device is not working. It isn't posting completely, so there is no video output
post #3 of 11
Thread Starter 
Ok, how would I go about solving this?

I don't think there is a external video card, and I believe the motherboard is a SIS 964
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
post #4 of 11
Yeah that's what I'm wondering, does it post? (make a beeping noise at boot). Usually computers have a tiny speaker installed that beeps.
post #5 of 11
Thread Starter 
It appears to boot up fine, however there is no beep at start up.
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
post #6 of 11
Thread Starter 
Bump.
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
post #7 of 11
You could take a multimeter and check the voltages out of your PSU, or just try a different PSU.

If it seems to post, there is not a video signal, graphics are on the motherboard, then you probably have a bad graphics section on your motherboard. The only way to check that would be to try a different motherboard and if the PC is really old you may have a hard time trying to find one.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
post #8 of 11
Thread Starter 
Would adding an external video card possibly solve the problem? I can probably get an old 128mb/256mb one.
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
post #9 of 11
It would be worth a try. If the graphics section of the MB is gone, but the rest of the MB is okay then an external GPU may work. You will just have to try and see.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
post #10 of 11
Thread Starter 
What kind of card would fit the mobo? It's an SIS 964. I'm no good with old components frown.gif
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
RAWR
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 750 @2.66GHz ASUS P7H55-M ATI Radeon HD 4670 8GB (4x2) Corsair DDR3 @1333MHz 
Hard DriveOSMonitorKeyboard
60GB Corsair SSD - 500GB Western Digital @ 7200rpm Windows 7 Ultimate x64 LG 21.5" 1920x1080 and Hannspree 19" 1440x900 Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair 550W NZXT Hades Razer Naga Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › PC not detecting monitors?