Overclock.net › Forums › Software, Programming and Coding › Other Software › AutoCAD extremely slow performance
New Posts  All Forums:Forum Nav:

AutoCAD extremely slow performance

post #1 of 11
Thread Starter 
Alright guys, for some reason the new (2012) version of autocad does not want to do 3D on my computer(sigrig). It just slows down and barely works.

I cannot understand why. My memory usage only goes up to about 40% max, CPU usage stays around 15-20%, and GPU usage never breaks 30%.

And the weird thing is that I also run 3ds max from time to time, and have manipulated models with around 1 million quads just fine. But in autocad I have trouble extruding a cylinder confused.gif

Any advice you could give would be a help. I was told by someone today that this is nvidias fault for locking out the mainstrea/gaming cards from the autocad performance driver. Which I feel may be part of the problem. But it still shouldn't be this bad.

Thanks for any and all help you could give me.
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
post #2 of 11
Nothing to do with nvidia, works fine on my pc , also works fine on my friends rig (2600k 8gb 2000mhz ddr3, Xfire 6970s)
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
post #3 of 11
Have you tried different drivers?
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
Computer
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1400 3.8Ghz Gigabyte AB350M-HD3 MSI Geforce GTX 1060 3GB Gaming X G.Skill 16GB(2x8GB) 3200Mhz DDR4 
Hard DriveOSMonitorPower
SSDs and HDDs Windows 10 x64 Pro Acer G7 G227HQLbi @75Hz EVGA 430w 
Case
Deepcool Frame 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Have you tried different drivers?

I had tried a couple of different versions. I'm using the latest whql release right now.
Quote:
Nothing to do with nvidia, works fine on my pc , also works fine on my friends rig (2600k 8gb 2000mhz ddr3, Xfire 6970s)

adzsask what drivers are you using if I may ask? Its also good to know that this might be solveable without buying a workstation card. Also, what version, 32 or 64 bit?

I shouldv'e mentioned it before, I'm using 64 bit, and I read somewhere that there have been issues with performance on the 64 bit vs 32 bit.
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
post #5 of 11
Quote:
Originally Posted by Cuchullain;13957600 
I had tried a couple of different versions. I'm using the latest whql release right now.



adzsask what drivers are you using if I may ask? Its also good to know that this might be solveable without buying a workstation card. Also, what version, 32 or 64 bit?

I shouldv'e mentioned it before, I'm using 64 bit, and I read somewhere that there have been issues with performance on the 64 bit vs 32 bit.

Latest driver, and 7 64.
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2500k ASUS Maximus 4 Gene Z Sapphire 7950 OC G. Skill Ripjaws Z  
Hard DriveHard DriveCoolingOS
Mushkin Chronos Enhanced Deluxe Hitachi  Noctua NH-C14 Windows 7 Pro 
KeyboardPowerCaseMouse
Coolermaster Storm Quickfire Pro MX brown switches OCZ ZX 850 Lian Li PC-V600F CM Storm 
Mouse PadAudioOther
Silverstone black glass Roccat Kave  140mm blue LED Areocool Sharks 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by adzsask;13959124 
Latest driver, and 7 64.

Now I'm really perplexed as to why autocad is behaving so slowly. I've tried all of the speedup tips on the autodesk forums with no improvement.

Could some other driver/software be interfering?
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
post #7 of 11
Unfortunately, ac's been getting uneccessary ui bloat at a faster pace the past couple of years. I've not used 2012 myself, so couldn't say specifically what your problem might be...however a quadro/gl shouldn't be neccessary unless you're handling very large data sets.
MrRenderBuckets
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 - 4.4ghz w/ HT @ 1.37v EVGA x58 LE 4890 xfire 12gb ocz Flex @ 1680 
Hard DriveOSMonitorPower
Velociraptor / 2x WD Black 2tb's Win7x64 27in+22in LCD corsair tx950w 
Case
Black Pearl 
  hide details  
Reply
MrRenderBuckets
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 - 4.4ghz w/ HT @ 1.37v EVGA x58 LE 4890 xfire 12gb ocz Flex @ 1680 
Hard DriveOSMonitorPower
Velociraptor / 2x WD Black 2tb's Win7x64 27in+22in LCD corsair tx950w 
Case
Black Pearl 
  hide details  
Reply
post #8 of 11
Have you turned on hardware acceleration and set your degradation to a reasonable level? Either way, it shouldn't be performing badly.

EDIT: Aww, they have 2012 out already frown.gif I was just certified for 2011 through my school.
Edited by MahiMahiMahi - 6/22/11 at 6:52pm
Wahoo!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 @1v stable EVGA SLI3 X58 EVGA GTX 470 6GB working ram 6GB dead sticks :(  
Hard DriveCoolingOSMonitor
4x1TB F3 Raid 5, Intel SSD Lots of Noctua fans. Windows 7 Ultimate. 2x Dell U2410f Monitors  
KeyboardPowerCaseMouse
Filco w/ cherry browns! Seasonic X-750 Lian-Li PC-B10 Original deathadder 
  hide details  
Reply
Wahoo!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon W3530 @1v stable EVGA SLI3 X58 EVGA GTX 470 6GB working ram 6GB dead sticks :(  
Hard DriveCoolingOSMonitor
4x1TB F3 Raid 5, Intel SSD Lots of Noctua fans. Windows 7 Ultimate. 2x Dell U2410f Monitors  
KeyboardPowerCaseMouse
Filco w/ cherry browns! Seasonic X-750 Lian-Li PC-B10 Original deathadder 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by supaspoon;13970598 
Unfortunately, ac's been getting uneccessary ui bloat at a faster pace the past couple of years. I've not used 2012 myself, so couldn't say specifically what your problem might be...however a quadro/gl shouldn't be neccessary unless you're handling very large data sets.

Thats the thing though. I totally agree with what you just said, but it's unusably slow with simple geometric shapes. Whereas in 3ds max I've played with models with over a million polys. I am just at a loss for what to do.

And btw, 2012 seems to be 2011 with a few new commands. From what I can tell anyway.

EDIT
Quote:
Originally Posted by MahiMahiMahi;13970643 
Have you turned on hardware acceleration and set your degradation to a reasonable level? Either way, it shouldn't be performing badly.

I've tried hardware acceleration both on and off, it made no difference. Degredation I left to the default setting, which is at 5 FPS I believe, and it does't seem to be low fps, just slow response time to commands. I'll have to check it with fraps or something though.
Edited by Cuchullain - 6/22/11 at 6:54pm
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 4770K MSI Z87 G45 MSI 980 Ti Gaming 6G G. Skill 1600 triple channel 
CoolingOSMonitorCase
Custom Water Cooling Loop Windows 10 64bit Monoprice 2560x1440 Dimastech EasyV3 
  hide details  
Reply
post #10 of 11
Quote:
Originally Posted by Cuchullain;13970664 
Thats the thing though. I totally agree with what you just said, but it's unusably slow with simple geometric shapes. Whereas in 3ds max I've played with models with over a million polys. I am just at a loss for what to do.

Yeah, the math behind how they work is totally different, max <-> cad is very apples and oranges.
MrRenderBuckets
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 - 4.4ghz w/ HT @ 1.37v EVGA x58 LE 4890 xfire 12gb ocz Flex @ 1680 
Hard DriveOSMonitorPower
Velociraptor / 2x WD Black 2tb's Win7x64 27in+22in LCD corsair tx950w 
Case
Black Pearl 
  hide details  
Reply
MrRenderBuckets
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 - 4.4ghz w/ HT @ 1.37v EVGA x58 LE 4890 xfire 12gb ocz Flex @ 1680 
Hard DriveOSMonitorPower
Velociraptor / 2x WD Black 2tb's Win7x64 27in+22in LCD corsair tx950w 
Case
Black Pearl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › AutoCAD extremely slow performance