Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › [Ubuntu] Setting up big-bigadv (P6903) for dedicated 2600k
New Posts  All Forums:Forum Nav:

[Ubuntu] Setting up big-bigadv (P6903) for dedicated 2600k - Page 61

post #601 of 771
Quote:
Originally Posted by Nemesis158 View Post

I seem to be having an issue with langouste.
It almost looks like it isnt accepting the requests to download/upload at the same time. every time the client tries to upload a WU it fails and then waits anywhere from 1-6 hours before trying again and succeeding. and its killing my PPD
Langouste keeps showing "Warning: only one helper can be launched in 2 minutes"

I had this same problem, see below for the resolution...
Quote:
Originally Posted by Digigami View Post

There have been a number of people who seem to have this issue on and off.. I'm really not sure what causes it. To disable langouste, run -configonly again and disable the part where it asks to use a proxy. That will let the client connect to Stanford directly.

Also, take Langouste out of the start up apps so it doesn't pop up at start.
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
post #602 of 771
Hey guys I have a problem for some reason after i did the whole setup and restarted the 1st terminal pop is fine the 2nd one it states


The child process exsisted normally with status 2
/home/myname/fah/fah6: syntax error : "(" unexpected

Please help cause im a linux noob
H2GO BABY
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Edition @4.013 ASUS Crossfire IV Extreme Sapphire 6950 O/C 950/1325 8G G Skill 
Hard DriveOSMonitorKeyboard
SSD Vertex 3 120gb,HD 1.5 TB Win 7 Acer 24" Razer 
PowerCaseMouseMouse Pad
RaidMax 750W Mountain Mod H2GO Razer Naga Razer 
  hide details  
Reply
H2GO BABY
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 Black Edition @4.013 ASUS Crossfire IV Extreme Sapphire 6950 O/C 950/1325 8G G Skill 
Hard DriveOSMonitorKeyboard
SSD Vertex 3 120gb,HD 1.5 TB Win 7 Acer 24" Razer 
PowerCaseMouseMouse Pad
RaidMax 750W Mountain Mod H2GO Razer Naga Razer 
  hide details  
Reply
post #603 of 771
you have a syntax error somewhere. cant tell from that but look at the line that is being executed by the second terminal and see if you have an extra "(" and that all your parenthesis have open and close
post #604 of 771
Thread Starter 
Quote:
Originally Posted by begjr2 View Post

Hey guys I have a problem for some reason after i did the whole setup and restarted the 1st terminal pop is fine the 2nd one it states

The child process exsisted normally with status 2
/home/myname/fah/fah6: syntax error : "(" unexpected
Please help cause im a linux noob

could it be that you forgot to change that part to your username? although it does seem to say that there is a "(" somewhere where it shouldn't be frown.gif
post #605 of 771
Quote:
Originally Posted by Digigami View Post

could it be that you forgot to change that part to your username? although it does seem to say that there is a "(" somewhere where it shouldn't be frown.gif

I remember getting this same error when I did forget to change my username. There error states a "(" but I believe that is just a dummy error for Ubuntu when it hits something that doesn't make sense. Don't know, I'm a total Linux n00b, but I do remember getting that same error.
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
R2-D2 2700k
(22 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i7 2700K P8Z77-V Pro nVidia GTX970 Watercooled nVidia GTX970 Watercooled 
RAMHard DriveHard DriveHard Drive
CORSAIR Vengeance 32GB (4 x 8GB) 240-Pin DDR3 S... Samsung 840 Evo OCZ Agility 3  Crucial MX300 
Optical DriveCoolingCoolingCooling
LG Modisc XSPC Rasa 750 RS240 plus custom loop Danger Den Black Ice SR1 360 RAD Corsair AF SP120 fans (5x) 
OSMonitorMonitorMonitor
Windows 7 Professional 64 Bit Acer S231HL Acer S231HL Acer S231HL 
KeyboardPowerCaseMouse
CM Storm QuickFire XT Stealth with Cherry MX Gr... OCZ ZX 850W Corsair 750D Logitech M510 
Mouse PadAudio
Corsair MM400 Logitech LS21 
  hide details  
Reply
post #606 of 771
Im having an issue i hope someone can help me with. Short of going back through the whole thing i disabled langouste because i could not get it to work properly.
For some reason i cannot get my dedicated 2700k rig to get Bigadv WUs. the client says "12 cores detected" i even tried changing the -smp flag to 12 but it is only getting 6097/8/9 WUs and nothing else.
I have tried to delete everything except fah6 and client.cfg and restart fah about 5 times and it still wont pull bigadv units.
Do i need to completely reset everything?
post #607 of 771
You need to be running the 16 corehack to receive the bigadv WUs now. So change the 12 to 16 in the script that you are running and you should be good. I have not experimented with bigadv all that much but from what I hear you should run the -smp as the actual number of cores you have so you would do -smp 8. This seems a little weird so I cant vouch for it. But if you change the corehack you should be able to get the bigadv WUs as long as the client can detect all 16
post #608 of 771
Quote:
Originally Posted by crystalhand View Post

You need to be running the 16 corehack to receive the bigadv WUs now. So change the 12 to 16 in the script that you are running and you should be good. I have not experimented with bigadv all that much but from what I hear you should run the -smp as the actual number of cores you have so you would do -smp 8. This seems a little weird so I cant vouch for it. But if you change the corehack you should be able to get the bigadv WUs as long as the client can detect all 16

My 2700k and i7 970 are both receiving 6903s with the 12 core hack going.
It seems like somehow the passkey used has something to do with receiving bigadv.

I had my 2700k on a different key from my 970 for the past few months, and it only pulled regular SMP units. As soon as I change the key on my 2700k to be the same as my 970 a few days ago, it started pulling bigadv units.
Perhaps it has something to do with average completion times?
Edited by k4m1k4z3 - 3/8/12 at 2:08pm
The Main PC
(8 items)
 
16c/32t
(9 items)
 
12c/24t
(6 items)
 
CPUMotherboardGraphicsRAM
i7 6700k ASUS Z170I PRO GAMING Mini‑ITX EVGA GTX 1080 TI FTW3 G.SKILL TridentZ F4-3200C14D-16GTZ 
Hard DriveCoolingOSPower
SAMSUNG 950 PRO M.2 Corsair H80i Windows 10 Professional x64 Corsair SF600 
CPUCPUMotherboardGraphics
Xeon E5-2670 Xeon E5-2670 Intel s2600cp2j GTX 980 
RAMHard DriveCoolingPower
Hynix 128GB PC3-12800R ECC Kingston SV300S37A Noctua NH-U9DXi4 Corsair RM850i 
Case
Rosewill RSV-L4000 
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 SuperMicro X8DTL-iF GTX 980 
RAMOS
24GB (6X4GB) DDR3 Memory Ubuntu 
  hide details  
Reply
The Main PC
(8 items)
 
16c/32t
(9 items)
 
12c/24t
(6 items)
 
CPUMotherboardGraphicsRAM
i7 6700k ASUS Z170I PRO GAMING Mini‑ITX EVGA GTX 1080 TI FTW3 G.SKILL TridentZ F4-3200C14D-16GTZ 
Hard DriveCoolingOSPower
SAMSUNG 950 PRO M.2 Corsair H80i Windows 10 Professional x64 Corsair SF600 
CPUCPUMotherboardGraphics
Xeon E5-2670 Xeon E5-2670 Intel s2600cp2j GTX 980 
RAMHard DriveCoolingPower
Hynix 128GB PC3-12800R ECC Kingston SV300S37A Noctua NH-U9DXi4 Corsair RM850i 
Case
Rosewill RSV-L4000 
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 SuperMicro X8DTL-iF GTX 980 
RAMOS
24GB (6X4GB) DDR3 Memory Ubuntu 
  hide details  
Reply
post #609 of 771
Thread Starter 
Interesting. I have seen the same thing with bigadv/hugeadv following passkeys and not just configurations, I wasn't sure if it was just coincidence or not so I was actually waiting to see if anyone else mentioned it.

So; Stanford may be monitoring average completion times, or since we know they monitor passkey percentage of completed WU's, (need >80% for bonus) they may also be using this with a higher percentage required to qualify for big/hugeadv wu's..

Just speculation, but it's does seem like they are doing something different now to control who gets which work units. If anyone else has any insight or has seen this let us know what you've seen.
post #610 of 771
Quote:
Originally Posted by crystalhand View Post

You need to be running the 16 corehack to receive the bigadv WUs now. So change the 12 to 16 in the script that you are running and you should be good. I have not experimented with bigadv all that much but from what I hear you should run the -smp as the actual number of cores you have so you would do -smp 8. This seems a little weird so I cant vouch for it. But if you change the corehack you should be able to get the bigadv WUs as long as the client can detect all 16

Yeah that didnt work. im pretty sure i would have to start out with a new passkey to get Bigadv, but oh well. Lutro0 got his rig to get them so we're switching spots in BBT
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › [Ubuntu] Setting up big-bigadv (P6903) for dedicated 2600k