Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added - Page 39

post #381 of 3278
I managed to make the memory work stable at 1600 MHz 7-9-7-24. I just raised the VDIMM to 1.675V.

Edited by Zyklon - 9/18/11 at 4:09am
Darkstar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Gigabyte GA-990XA-UD3 Palit GeForce GTX460 Sonic 4 GB Mushkin 996974 
Hard DriveOptical DriveOSMonitor
2xST3500413AS, 2xWD3200AAKS LG GH22LS30 Windows 7 Ultimate x64 SP1 Samsung SyncMaster 2232BW 
KeyboardPowerCaseMouse
Logitech K200 Corsair 750TX V2 Azza Toledo 301 A4Tech XL-750BF 
  hide details  
Reply
Darkstar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 Gigabyte GA-990XA-UD3 Palit GeForce GTX460 Sonic 4 GB Mushkin 996974 
Hard DriveOptical DriveOSMonitor
2xST3500413AS, 2xWD3200AAKS LG GH22LS30 Windows 7 Ultimate x64 SP1 Samsung SyncMaster 2232BW 
KeyboardPowerCaseMouse
Logitech K200 Corsair 750TX V2 Azza Toledo 301 A4Tech XL-750BF 
  hide details  
Reply
post #382 of 3278
Quote:
Originally Posted by Zyklon View Post
I managed to make the memory work stable at 1600 MHz 7-9-7-24. I just raised the VDIMM to 1.675V.
Glad it got working! Forgot, I always had my vdimm at 1.675 stock is 1.65
OC'in beast
(21 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
  hide details  
Reply
OC'in beast
(21 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
  hide details  
Reply
post #383 of 3278
Pals solved my loop issue.....
And downgraded my bios to f5.
But there is an issue.....

Ram ch4 is under my 212+
so I had placed my 2x4gb ram mkdules in ch1 and ch3. For dual channel to work. But something was wrong.... Memtest is showing corrupted ram...error.

As soon as I removed my ch1 ram module, everything started working perfectly.so,
I then ran a memtest86+ on both the ram modules 1 by 1, for testing them and both passed on ch3.
Then picked 1 module and placed it in ch2 and ran teat. Everything wos perfect. Same went for ch1.
But when I place both the modules in ch1 and ch3, and run the test again,, memtest returns a he'll lot of errors...
Y?
Also I noticed 1 thing,
When I was testing module with each channel, when I placed module in ch1 and ch3 respectively, memtest showed settings: 200mhz (ddr400) cas 9-9-9-24 ddr3(64 bit) and without changing anything when I placed the same module in channel 2, settings were: 666mhz (ddr1333) cas 9-9-9-24 ddr3(64 bit).
Y so.....
Wot the he'll is wrong.....
Is the module bad or te board or me goin mad....
Help needed pals and a lot of explanations..... Kindly help
Been tryin to assemble my pc for the past 1 month and now this is makin me mad...

Angel
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #384 of 3278
Pals mis typed in above post. The ddr400 setting was shown for ch1 and ch2 and ddr1333 setting was showed for ch3.
I think that's y memtest shows errors when I place ram in ch1 and ch3. Due to difference in something or is it normal?
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #385 of 3278
Thread Starter 
^ Are you using the latest memtest version? (Otherwise it may report wrongly).

Try running channels 2 and 4. The problem may be specific with a RAM slot.
post #386 of 3278
Ch1 and 2 are running at 200mhz and I think 3 and 4 would b running at 666. (3 is running confirmed).
As for memtest, tried installing win7 with memory installed in ch1 and 3 but jnstallation failed with an error... Rt now installing win 7 again with module installed in ch1 and 2.
Let's c. If it gets installed successfully then there is some problem..
As for installing ram in ch4. I can't as my 212+ comes in the way... And my ram is corsair vengeance..
Wot to do.. Rt now installation is goin on. Will reply in 20 min...
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #387 of 3278
Is there something in the bios to change this slot problem.. As ch1, 2 both r running at 200mhz?
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #388 of 3278
The windows installed successfully with the modules in ch1,2.
But when I start cpuz, it shows single channel...
Wot 2 do?
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #389 of 3278
Pals can some1 try it for me....
Place a single chip in each socket and start memtest and c wot settings it auto detects... Weather my motherboard is faulty or not I'll cone 2 know.....??
Plz can any1 help.
Thanx
Angel
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #390 of 3278
Hi, Does someone know what is new in F6 Bios, and why on First page where are specification of 970/990 board you can see 990XA-D3 specification coming soon, but that board, doesnt there,doesnt exist on gigabyte site


Sory on bad english
Main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-D3H Gigabyte R7 260X Crucial 16GB DDR4 @ 2133Mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST2000DX001 LG GH22NS40 Windows 8 DELL U2312HM 
KeyboardPowerCaseMouse
Microsoft Natural Ergo 4000 Corsair CX430 Antec p100 Logitech M500 
Mouse PadAudioOther
Sharkoon 1337 XL Logitech Z906 Logitech G930 
  hide details  
Reply
Main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-D3H Gigabyte R7 260X Crucial 16GB DDR4 @ 2133Mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST2000DX001 LG GH22NS40 Windows 8 DELL U2312HM 
KeyboardPowerCaseMouse
Microsoft Natural Ergo 4000 Corsair CX430 Antec p100 Logitech M500 
Mouse PadAudioOther
Sharkoon 1337 XL Logitech Z906 Logitech G930 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added