Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added - Page 43

post #421 of 3278
Thread Starter 
^ Aaronage's post is pretty much the kind of post I was looking to write thumb.gif
I usually test *in betweeen* clock speed changes with IntelBurnTest, as it is much faster. I save P95 for later.
Edited by xd_1771 - 9/22/11 at 8:04am
post #422 of 3278
Quote:
Originally Posted by kevinf View Post
I've always turned off those features. I rarely use my desktop, only when I game, so its not a power hog.. laptops are for web browsing. That said, your right, if you can C1E one core to a lower power state while keeping others high, you could get better OC w/ thermal limitations.

How do you test for stability at the CNQ range? hackery to force windows to downclock then run prime95? The voltage values are preset, as well as the multipliers. So when you OC, your "low" state could be 8*200 = 1600 Mhz @ 1.1v, but after OC, 8*250 = 2000 Mhz (still at 1.1v).
I have my desktop running constantly so like to save the odd watt here and there when its idle (even if it doesn't amount to that much lol)

The latest ATI CCC drivers have a really handy CPU Power tab which essentially locks the CPU to certain pstates. Just use that to lock each state for testing. Or K10stat if CCC isn't an option

I don't know if CPU-Z/HWMon/K10stat misread the voltages for the lower pstates, but I thought that the voltage did increase for the lower states when overclocking. My unlocked 5200+ sits at 200 * 4 800MHz 0.95v for the lowest state but with the overclock sits at 300 * 4 1200MHz 1.1v according to CPU-Z/HWmon/K10stat. I'll have to reconsider using CnQ/C1E for certain overclocks if this is wrong
OC PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 4100 @ ??? GIGABYTE 990XA-UD3 ATI 5850 1GB Corsair XMS3 2 x 2GB 2000MHz (CMX4GX3M2B2000C9) 
Hard DriveOSMonitorPower
Crucial C300 64GB Windows 7 64bit Dell 2408WFP Corsair TX650W 
Case
CM Storm Enforcer 
  hide details  
Reply
OC PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 4100 @ ??? GIGABYTE 990XA-UD3 ATI 5850 1GB Corsair XMS3 2 x 2GB 2000MHz (CMX4GX3M2B2000C9) 
Hard DriveOSMonitorPower
Crucial C300 64GB Windows 7 64bit Dell 2408WFP Corsair TX650W 
Case
CM Storm Enforcer 
  hide details  
Reply
post #423 of 3278
Quote:
Originally Posted by Aaronage View Post
I have my desktop running constantly so like to save the odd watt here and there when its idle (even if it doesn't amount to that much lol)

The latest ATI CCC drivers have a really handy CPU Power tab which essentially locks the CPU to certain pstates. Just use that to lock each state for testing. Or K10stat if CCC isn't an option

I don't know if CPU-Z/HWMon/K10stat misread the voltages for the lower pstates, but I thought that the voltage did increase for the lower states when overclocking. My unlocked 5200+ sits at 200 * 4 800MHz 0.95v for the lowest state but with the overclock sits at 300 * 4 1200MHz 1.1v according to CPU-Z/HWmon/K10stat. I'll have to reconsider using CnQ/C1E for certain overclocks if this is wrong
Thx for the testing suggestions, I may be wrong with "preset voltage" statement though only about 75% sure, I dont have any proof to back up my claim. Im 99% positive the multipliers are fixed.

There is a Phenom II tweaker supposed to be able to modify the pstates, but ive never used it, as it most notably wont work for my HTPC.

Using my HTPC in signature, these are the power consumption from the wall using a energy meter with HD3200 onboard graphics. stock: 82W idle CnQ, 88W idle, 138W load

not huge, but a quad core would benefit a little more. Also in lightly loaded situations, you may save more power as well.
Edited by kevinf - 9/22/11 at 11:11am
OC'in beast
(21 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
  hide details  
Reply
OC'in beast
(21 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
  hide details  
Reply
post #424 of 3278
pals needed a help....
i have a 4.1 system attached to my 990xa mobo...
when i run realteck audio test for quadro speakers...
it plays sound from all the 4 speakers...
byt when i play song in media player,,,, sound only comes from front 2 speakers....
when i enable the home theater 4 option,,, the sound starts comin from all the 4 speakers....
but dont like the sound....
so need 2 enable all the 4 speakers without using home theatere option..
any help
thanx
angel

p.s. as for OC will try ^ Aaronage's post
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #425 of 3278
Quote:
Originally Posted by angel.tdw View Post
pals needed a help....
i have a 4.1 system attached to my 990xa mobo...
when i run realteck audio test for quadro speakers...
it plays sound from all the 4 speakers...
byt when i play song in media player,,,, sound only comes from front 2 speakers....
when i enable the home theater 4 option,,, the sound starts comin from all the 4 speakers....
but dont like the sound....
so need 2 enable all the 4 speakers without using home theatere option..
any help
thanx
angel

p.s. as for OC will try ^ Aaronage's post
open up the realtek control panel
see this picture

Set your system to 4CH. Then click on the back panel ports that represent the RB and LB, and instead change them to L and R.

You will now have every single application output in quad stereo (same sounds in Front / rear left, and same sound in front right / rear right). I couldn't figure that out for years, never thought to click on the pictures.. I used to use a physical splitter to have both front+rear wires connected to the single green port.
OC'in beast
(21 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
  hide details  
Reply
OC'in beast
(21 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
  hide details  
Reply
post #426 of 3278
I have 2 cables, 1 caries front left+right while 2nd caries rear left+right.
As such I have already selected 4channel, in my drivers it shows quadro so selected that, while testing , all the 4 speakers works but when I play songs in wmp only front plays songs and not the rear 1ce
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #427 of 3278
Quote:
Originally Posted by xd_1771 View Post
Nope, the need to turn this off is a huge misconception.
I run my impressive 1.42V 4Ghz OC on my x6, both enabled.
Turning off either of these will do NOTHING to benefit your OC, raise your idle temps, and reduce processor longetivity.
Oh sorry I always turned them off. All the articles I have read said to leave both disabled when overclocking or you could experience unstable overclocks.
post #428 of 3278
Guys, did anyone managed to unlock their CPU cores stably on these XA boards?
Careless
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K @ 4.0GHz ~ 1.236 V GA-Z68XP-UD3P Sparkle GeForce GTX 460 1GB Sparkle GeForce GTX 460 1GB 
RAMHard DriveOptical DriveCooling
2x2GB G.Skill RipJaws F3-12800CL7D-4GBXM Seagate 2TB 2x 1TB Samsung SH-S223F Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 X64 Ultimate Samsung SyncMaster T240HD Some antighosting crap Club3D CSP-D700CB 
CaseMouseMouse PadAudio
Aerocool VS-4 Windows Razer Imperator ROCCAT Taito Sound Blaster X-Fi Titanium 
  hide details  
Reply
Careless
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K @ 4.0GHz ~ 1.236 V GA-Z68XP-UD3P Sparkle GeForce GTX 460 1GB Sparkle GeForce GTX 460 1GB 
RAMHard DriveOptical DriveCooling
2x2GB G.Skill RipJaws F3-12800CL7D-4GBXM Seagate 2TB 2x 1TB Samsung SH-S223F Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 X64 Ultimate Samsung SyncMaster T240HD Some antighosting crap Club3D CSP-D700CB 
CaseMouseMouse PadAudio
Aerocool VS-4 Windows Razer Imperator ROCCAT Taito Sound Blaster X-Fi Titanium 
  hide details  
Reply
post #429 of 3278
Quote:
Originally Posted by Benz View Post
Guys, did anyone managed to unlock their CPU cores stably on these XA boards?
Yep, running an Athlon X2 5200+ as a "Phenom FX 5200+" quad with no issues, rock solid
OC PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 4100 @ ??? GIGABYTE 990XA-UD3 ATI 5850 1GB Corsair XMS3 2 x 2GB 2000MHz (CMX4GX3M2B2000C9) 
Hard DriveOSMonitorPower
Crucial C300 64GB Windows 7 64bit Dell 2408WFP Corsair TX650W 
Case
CM Storm Enforcer 
  hide details  
Reply
OC PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 4100 @ ??? GIGABYTE 990XA-UD3 ATI 5850 1GB Corsair XMS3 2 x 2GB 2000MHz (CMX4GX3M2B2000C9) 
Hard DriveOSMonitorPower
Crucial C300 64GB Windows 7 64bit Dell 2408WFP Corsair TX650W 
Case
CM Storm Enforcer 
  hide details  
Reply
post #430 of 3278
Then my Phenom II X3 720 has something damaged on the 4th core which connects the 4th core with the DDR3 memory controller. It worked fine on my GA-MA790GP-DS4H.
Careless
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K @ 4.0GHz ~ 1.236 V GA-Z68XP-UD3P Sparkle GeForce GTX 460 1GB Sparkle GeForce GTX 460 1GB 
RAMHard DriveOptical DriveCooling
2x2GB G.Skill RipJaws F3-12800CL7D-4GBXM Seagate 2TB 2x 1TB Samsung SH-S223F Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 X64 Ultimate Samsung SyncMaster T240HD Some antighosting crap Club3D CSP-D700CB 
CaseMouseMouse PadAudio
Aerocool VS-4 Windows Razer Imperator ROCCAT Taito Sound Blaster X-Fi Titanium 
  hide details  
Reply
Careless
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K @ 4.0GHz ~ 1.236 V GA-Z68XP-UD3P Sparkle GeForce GTX 460 1GB Sparkle GeForce GTX 460 1GB 
RAMHard DriveOptical DriveCooling
2x2GB G.Skill RipJaws F3-12800CL7D-4GBXM Seagate 2TB 2x 1TB Samsung SH-S223F Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 7 X64 Ultimate Samsung SyncMaster T240HD Some antighosting crap Club3D CSP-D700CB 
CaseMouseMouse PadAudio
Aerocool VS-4 Windows Razer Imperator ROCCAT Taito Sound Blaster X-Fi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added