Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added - Page 49

post #481 of 3278
Quote:
Originally Posted by 4096_bit_cypher;15118762 
I updated to the GA-990XA-UD3 F7 BIOS from F3. I was wondering if anyone else had this problem:

All of my drivers were gone. Windows was going through and automatically installing them, most were installed ok , but the usb controller ones failed and it is stuck on trying to do the ATI Fire Pro 4800 ... Just says "pending"

Is that normal after a bios update?

It s normal don t worry this is happening because of the update in the F5 where they did something with the sound. Now you have a dolby home theater software no?
With the next updates from F5 will not happen anymore.
F7 bios contains all the changes from lower Bios versions

BTW new bios F8 smile.gif)
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 560 Black Edition Gigabyte GA-990XA-UD3 Sapphire Radeon HD5770 Vapor-X OC 1GB DDR5 128-bit  KingMax Nano Gaming RAM 8GB DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung 1 TB Spinpoint F3 None Cooler Titan Fenrir Evo Win 7 Home Premium 64 
MonitorKeyboardPowerCase
LCD DELL U2311H Junk Fortron Saga II 500 Cooler Master HAF 912 Plus 
MouseMouse Pad
Logitech G5 Steelseries WOW 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X2 560 Black Edition Gigabyte GA-990XA-UD3 Sapphire Radeon HD5770 Vapor-X OC 1GB DDR5 128-bit  KingMax Nano Gaming RAM 8GB DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
Samsung 1 TB Spinpoint F3 None Cooler Titan Fenrir Evo Win 7 Home Premium 64 
MonitorKeyboardPowerCase
LCD DELL U2311H Junk Fortron Saga II 500 Cooler Master HAF 912 Plus 
MouseMouse Pad
Logitech G5 Steelseries WOW 
  hide details  
Reply
post #482 of 3278
Thread Starter 
It didn't happen to me coming from F4E; however, I don't use the onboard sound, I use my Xonar DG. It is probably the onboard sound drivers being updated in your case.
EDIT: The updates to the sound were made in F4 (adding Dolby home theatre support).

F8 already!? Are you serious!? eek.gif
Quote:
It's a little cooler today, but it's not 10 degrees Celsius cooler, that's for sure!
New BIOS revisions may have fixed issues(???) with the temperature sensors. My VRMs are idling at around 21-22C right now, they used to idle at 30C I think.
Edited by xd_1771 - 9/30/11 at 4:05pm
post #483 of 3278
Yeh, F8 is up at gigabyte site:) BTW, my VRM temps remains the same.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955BE @4.263GHz 1.504v/ CPU NB 2.842GH... GigaByte GA-990XA-UD3 (F10f) Club3D HD6950 2GB @ 990/6300 Kingston HyperX Blue 2x2GB @ 1624 7-9-7-20 1.65v 
Hard DriveOptical DriveCoolingOS
Corsair Force F60 + WD 1TB RE3 Optiarc AD-7263S Thermalright Silver Arrow (2x Xigmatek XAF-F1454) Windows 7 x64 
MonitorKeyboardPowerCase
Dell U2311H Microsoft Reclusa Enermax Revo85+ 850W Bitfenix Colossus Window 
MouseMouse PadAudio
Logitech MX518 Razer Goliathus Control ed. Asus Xonar Essence ST Deluxe 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955BE @4.263GHz 1.504v/ CPU NB 2.842GH... GigaByte GA-990XA-UD3 (F10f) Club3D HD6950 2GB @ 990/6300 Kingston HyperX Blue 2x2GB @ 1624 7-9-7-20 1.65v 
Hard DriveOptical DriveCoolingOS
Corsair Force F60 + WD 1TB RE3 Optiarc AD-7263S Thermalright Silver Arrow (2x Xigmatek XAF-F1454) Windows 7 x64 
MonitorKeyboardPowerCase
Dell U2311H Microsoft Reclusa Enermax Revo85+ 850W Bitfenix Colossus Window 
MouseMouse PadAudio
Logitech MX518 Razer Goliathus Control ed. Asus Xonar Essence ST Deluxe 
  hide details  
Reply
post #484 of 3278
I'm on the 970-UD3. And still F1.
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #485 of 3278
Ya pals, need the f8 update. My procy temp is showing 0'c after f7 update....
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #486 of 3278
Just flashed to F8 latest bios.

Anyone else getting weird temps with HWmonitor? My WD black 750gb storage drive keeps reading as 128c. It shows 31c min but than jumps to 128c. I know it's not that hot, might be a faulty sensor.

(Don't worry about the SSD temperature reads, it doesn't have a sensor, so it always reads 128c.)

Untitled-2.jpg
post #487 of 3278
2 bios versions in 3 days... come on I have Ga-970a-ud3 and there is still only F3... I start to regret i've bought that board...
post #488 of 3278
Quote:
Originally Posted by Rumilsurion;15133632 
Just flashed to F8 latest bios.

Anyone else getting weird temps with HWmonitor? My WD black 750gb storage drive keeps reading as 128c. It shows 31c min but than jumps to 128c. I know it's not that hot, might be a faulty sensor.

(Don't worry about the SSD temperature reads, it doesn't have a sensor, so it always reads 128c.)

Untitled-2.jpg

I've definitely been getting weird temps, but I HAVEN'T updated the bios.

Does HWmontior autoupdate? Or something else?
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #489 of 3278
Hi, can we install this program on our 990xa ud3 and this will work ?

http://www.gigabyte.com/MicroSite/300/lan-optimizer.html

And i downloaded ALL Bios-es and maked archive and uploaded, i think on F6 is perfect overclock

http://www.megaupload.com/?d=GXAOJNXR
Edited by zvonexp - 10/1/11 at 8:29am
Main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-D3H Gigabyte R7 260X Crucial 16GB DDR4 @ 2133Mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST2000DX001 LG GH22NS40 Windows 8 DELL U2312HM 
KeyboardPowerCaseMouse
Microsoft Natural Ergo 4000 Corsair CX430 Antec p100 Logitech M500 
Mouse PadAudioOther
Sharkoon 1337 XL Logitech Z906 Logitech G930 
  hide details  
Reply
Main pc
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte Z170-D3H Gigabyte R7 260X Crucial 16GB DDR4 @ 2133Mhz 
Hard DriveOptical DriveOSMonitor
Seagate ST2000DX001 LG GH22NS40 Windows 8 DELL U2312HM 
KeyboardPowerCaseMouse
Microsoft Natural Ergo 4000 Corsair CX430 Antec p100 Logitech M500 
Mouse PadAudioOther
Sharkoon 1337 XL Logitech Z906 Logitech G930 
  hide details  
Reply
post #490 of 3278
y all the bios updates do they make an improvemnet? can u experts tell if f8 bios is better? updated to f8 no diffrence?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added