Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added - Page 51

post #501 of 3278
Tried hwmonitor as well as hmonitor also. None detects vcore. All shows 0'c
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #502 of 3278
Couple things you can do.

Check to see if your bios is showing you, your temps under "PC health status".

If you know your temperatures from before and none of them were too high that you don't need to monitor them you can wait for new bios update.

If you don't want to wait you can try:

1. Clearing your CMOS.

2. Reflashing to the Latest Bios or Reflashing to a Bios that showed you, your temperatures.

What could have happened is when you flashed something went wrong and it stopped reading your temperature sensors.
post #503 of 3278
The temp is shown in bios... Just windows doesnt detects it. Will try to reflash it back 2 F6.
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #504 of 3278
Thread Starter 
Quote:
Originally Posted by muffe View Post
I was an owner for a few days of the 990xa, then it went kaboom!
Explain please?
post #505 of 3278
Maybe he taped a firecracker to the board, and it exploded.
post #506 of 3278
Attachment 231876
Thois is wot I m getting in speedfan...
Is any1 else having same problem?
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
post #507 of 3278
Haven't had that issue yet. Only issue I'm getting is my HDD is reading 128c in HWmonitor.

You reflashed back to F6?
post #508 of 3278
Thread Starter 
I'm getting no sensor errors at all in HWmonitor.
post #509 of 3278
Hardware Monitor Pro 1.08.0 reads the sensors on my GigaByte 990XA-UD3 with the F3 bios. I've tried other bios flashes, but so far F3 works the best I recently changed from a MA790X-UD4H, and at stock 3.2GHz speed my 1090T runs about 12% faster. I had no difficulties overclocking it to 4.2GHz and ran it for a day like that. Because of precarious health, this computer is being left to a good friend who knows nothing about overclocking, nor is he interested in it. At 3.6GHz, it runs about 10% faster than it did at 3.7GHz on the old 790X-UD4H motherboard. I'm impressed as hell with the performance for such a small overclock.

Processor Arithmetic


Memory bandwidth


I can't speak for any of the other brand motherboards, as I only use GigaByte boards. I used Asus motherboards for about 15 years, until their quality and customer service went to hell in a handbasket. I had the good fortune to get a Gigabyte GA965P-DS3P ver. 1.33 out of Canada, and I was hooked for good. Fantastic motherboard. Other than the 790X, that I RMA'd 4 times, and finally gave up on, I've built over 200 computers in the last 4 years, all using Gigabyte motherboards and have had 0 problems! I built my first AMD, a little less than 3 years ago, and have stayed with them ever since. I went from an Athlon IIx2 7750 to an Athlon IIx4 2.8GHz 630 Quad core, to a Phenom IIx4 955BE, and finally to my current Phenom IIx6 1090T BE! I love my 6 core!

Sorry for the older version of Sandra, but to me it's the last version that makes any sense at all. I have later versions, but I prefer this one.

Russ
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
post #510 of 3278
Attachment 231939
Pals after flashing back to F6, my core temp is back. Check the pic..
But something is funny which I haven't noticed earlier or any other time. My bios showed CPU temp to b around 37'c and mobi temp to b around 38'c. But here core is around 27'c. Y? Also there are temp1, temp2,temp3. What r these temperatures of? Any help...
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
MATRIX
(13 items)
 
  
CPUMotherboardGraphicsRAM
X6 1055T Gigabyte 990XA-UD3 MSI N560 GTX G Skill RipJaws X DDR3 2x4GB 1600Mhz (9-9-9-24) 
Hard DriveOptical DriveOSMonitor
500GB WD 6GBps Sony DVD Writer Windows 7 Ultimate x64 AOC 20" Razor LED 
KeyboardPowerCaseMouse
Microsoft XFX 550w Pro Core Edition Cooler Master 430 Elite Logitech Optical 
Mouse Pad
Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added