Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added - Page 55

post #541 of 3278
Quote:
Originally Posted by xd_1771 View Post
It's not that a 1055t and 1333 ram is not overclockable, it's just that it's very hard to clock past 3.5ghz because the ram speed rises with the CPU, and the low binning of generic 1333 ram may prevent one from moving forward.
xd_1771,

I guess I should have considered that the 1055T came out in March/April when I mentioned the reviews on Tom's and Anandtech. It stands to reason, especially because I noted your overclock of 4.0GHz. I should have considered that the 1090T BE has had a very good record of wafer yields and higher quality production chips, so there are few rejects. Stands to reason that if they need more, they have to cripple a perfectly good 1090T to make up for the shortfall of failed chips needed to produce more 1055T's! I would guess that you probably got one of those. I don't know anything about generic 1333 ram as I only use G.Skill 1333MHz cas7 RipJaws. I've had great success with them. This is what I'm using in my 1090T.

http://www.newegg.com/Product/Produc...82E16820231276

I use them in my customer builds as well. I make sure the multiplier is set to 6.66, and manually set the timings to 7-7-7-24, and I'm done with the memory. With a locked CPU Multiplier, it's just a little harder to do.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
post #542 of 3278
flashed f9a and my system didn't load my operating system
went back to f8 and everything is fine now
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 Black Edition 955 C3 GA-990XA-UD3 GTX 560Ti Twin Frozr II OC 1GB Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Samsung HD103SJ - HD204UI Windows 7 Ultimate x64 SP1 LG M2762D Corsair HX750W 
Case
CoolerMaster Silencio RC-550 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 Black Edition 955 C3 GA-990XA-UD3 GTX 560Ti Twin Frozr II OC 1GB Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Samsung HD103SJ - HD204UI Windows 7 Ultimate x64 SP1 LG M2762D Corsair HX750W 
Case
CoolerMaster Silencio RC-550 
  hide details  
Reply
post #543 of 3278
Quote:
Originally Posted by epivitor View Post
flashed f9a and my system didn't load my operating system
went back to f8 and everything is fine now
Same happend here, will try to revert back to f8 now.
post #544 of 3278
I have a overwhelming urge to throw this 990XA-UD3 out of the window right now.

The issues I was having initially (sticking at the AHCI screen, unreliable with USB keyboard etc. etc.) were fixed from F5 onwards, but now with the latest F9A BIOS (which I flashed to because I plan to buy AMD FX as soon as!) is giving me a whole new set of headaches!

Basically, I have AHCI enabled, my boot priority is a-ok, but as soon as it gets to the "Loading Operating System..." screen it either just restarts, or looks for bootable drives and stops.

I have 3 storage drives, and one optical drive. I boot from the Crucial C300, have 2 x 1.5TB Western Digital Green drives for storage (no bootloaders on those drives).

It was booting fine before...

I really want to get playing with Bulldozer with the latest AGESA code, am I really going to have to roll back to something older to get it to load the OS?

I have tried clearing CMOS, no change.

Has anyone else had a similar problem?

EDIT: I see other users having the same issues now, frustrating!!
OC PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 4100 @ ??? GIGABYTE 990XA-UD3 ATI 5850 1GB Corsair XMS3 2 x 2GB 2000MHz (CMX4GX3M2B2000C9) 
Hard DriveOSMonitorPower
Crucial C300 64GB Windows 7 64bit Dell 2408WFP Corsair TX650W 
Case
CM Storm Enforcer 
  hide details  
Reply
OC PC!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 4100 @ ??? GIGABYTE 990XA-UD3 ATI 5850 1GB Corsair XMS3 2 x 2GB 2000MHz (CMX4GX3M2B2000C9) 
Hard DriveOSMonitorPower
Crucial C300 64GB Windows 7 64bit Dell 2408WFP Corsair TX650W 
Case
CM Storm Enforcer 
  hide details  
Reply
post #545 of 3278
Thread Starter 
I got my 1055T in May. I really don't think there's much a difference in overclocking as several 1055Ts have hit 4Ghz successfully.
CL7 Ripjaws are pretty good, they should be able to run 1600Mhz @ CL9. Try CL9 timings then try the push past 3.5Ghz. CL9 @ 1333 would be generic. Remember, as you raise the bus clock, you raise RAM speed. You may need to lower the memory multiplier to keep going.

I will make the note of F9A instability.
post #546 of 3278
New member/first post...

I just completed building a new rig for the "famn damily" using the GA-990XA-UD3 (you can see my specs below). This is my first Gigabyte mobo and I'm really impressed. I also upgraded from XP (32-bit) to Win7 (64-bit). WOW!!

Anyway, I had an initial problem with posting to BIOS. Had to clear the CMOS every time I booted. Turned out to be a problem with the memory configuration. The 990XA did not like having all four slots occupied. I pulled 2x4G sticks and viola!! I would like to use all 4 sticks of RAM (total of 16MB) but need to know how to setup my BIOS in order to accept the extra memory. I'm using version F3 (factory installed). Many thanks in advance!

-- ale
Family Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T GA-990XA-UD3 old PCIe x16 Ripjaws DDR3-1600 (4Gx4) 
Hard DriveOSPowerCase
WD 1TB Win7 64-bit Corsair 750HX HAF 922 
  hide details  
Reply
Family Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T GA-990XA-UD3 old PCIe x16 Ripjaws DDR3-1600 (4Gx4) 
Hard DriveOSPowerCase
WD 1TB Win7 64-bit Corsair 750HX HAF 922 
  hide details  
Reply
post #547 of 3278
Does the 990XA-UD3 have vdroop issues like the 990FXA-UD5/UD7 or is it more like the 990FXA-UD3 in that it doesn't have vdroop problems?
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 EVGA GTX 1080 Ti SC Black Edition 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 EVGA GTX 1080 Ti SC Black Edition 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #548 of 3278
Hello guys! I just bought a Gigabyte 990FXA-UD3 from microcenter. After I got it home I was looking at the box and noticed that it is the 1.0 revision. I wanted to ask you guys if I should take it back and see if they have the 1.2r? The reason I ask is that I'm a bit freaked out about some of the bad reviews the board is getting. The UD3 is going in my sig rig with a change of ram coming in the next week. I picked out this G.Skill ram for it. I have not installed the board yet do to my OS being an OEM version. I also have plans of using thisCrucial SSD and Crossfire 6970's after I pick up a new PSU. all these goodies will be topped off with a custom water loop involving 2x240 and a 120 rad. The pump and fans will be PWM with an Aquareo 5 as the brain behind the Water loop. What do you guys think? Ohh yea.... my 955 will also be being replaced with a BD as soon as I see some bench's after its release The main reason for this post is to get some helpfull advice about the board. What BIOS should I use? and should I take this board back in favor of the 1.2r? To say the least I am paranoid about the board acting up lol. Thank for reading!!

PS: There will be a full build log in the next 2 weeks or so
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #549 of 3278
Question for people using the onboard sound.

How is it?

I wont be able to use my Asus Xonar DG sound card when I get my second MSI gtx 560ti Hawk video card to run SLI. The second card will overhang the pci lane that my sound card is in right now.

So is the sound loud and clear or so/so?
post #550 of 3278
Quote:
Originally Posted by KhaoticKomputing View Post
What BIOS should I use? and should I take this board back in favor of the 1.2r?
I don't think there is 1.2 board available yet, I could be wrong.

Best BIOS for me so far is F7. Tried the newest beta, but windows don't boot with it.
PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 BIOSTAR TA990FXE Sapphire Radeon HD 7950 G.SKILL Ripjaws X Series 8GB 
CoolingOSMonitorKeyboard
CORSAIR H80 Windows 7 Ultimate ASUS VH236H Black 23" SteelSeries 64049 Black USB Wired Merc Stealth  
PowerCaseMouseMouse Pad
Antec TPQ 850 Cooler Master HAF 932 COOLER MASTER CM Storm Spawn Ratzpad 
Audio
Klipsch ProMedia 4.1 speakers. still kicking 
  hide details  
Reply
PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 BIOSTAR TA990FXE Sapphire Radeon HD 7950 G.SKILL Ripjaws X Series 8GB 
CoolingOSMonitorKeyboard
CORSAIR H80 Windows 7 Ultimate ASUS VH236H Black 23" SteelSeries 64049 Black USB Wired Merc Stealth  
PowerCaseMouseMouse Pad
Antec TPQ 850 Cooler Master HAF 932 COOLER MASTER CM Storm Spawn Ratzpad 
Audio
Klipsch ProMedia 4.1 speakers. still kicking 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added