Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added
New Posts  All Forums:Forum Nav:

[Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added - Page 67

post #661 of 3278
thx, now i have F8 bios version, but i will try the last F9 and i will try to overclock, but this is the ideea, the memory need to work at 1866mhz without overclock, strange...
post #662 of 3278
i update the bios to F9 (the last version) but the same, i try cu oc (i put to 233) but nothing, now when i start the bios show the memory to 1333, i don t understand what is the problem, why don t work to 1866mhz, and solution someone?
post #663 of 3278
Quote:
Originally Posted by deejayviral View Post
i have a problem? i have a motherboard 990XA-UD3 with a FX-4100 cpu and 2x2 GB DDR3 1866mhz Kingstone Hyper X memory, and in the bios the memory speed, when i start the computer show just 1600mhz, i try to put manual to 1866 and save but after the restart, on bios the same thing - 1600mhz, what is the problem? i know this motherboard suport native 1866mhz with a fx cpu.
deejayviral,

I don't mean this as an insulting question, but did you do a Ctrl + F1 at the main setup screen before you set the memory speed? If you don't, it won't save the settings! Also, is the memory you are using on the approved memory list for your motherboard at GigaByte, and is it 1.5v memory? Could you please post the exact model of the memory you are using.

Thanks
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
post #664 of 3278
i use 2x2GB DDR3 1866 mhz memory from Kingstone, the model are KHX1866C9D3K2/4GX - CL9 at 1.65V
post #665 of 3278
Quote:
Originally Posted by theonejrs View Post
deejayviral,

I don't mean this as an insulting question, but did you do a Ctrl + F1 at the main setup screen before you set the memory speed? If you don't, it won't save the settings! Also, is the memory you are using on the approved memory list for your motherboard at GigaByte, and is it 1.5v memory? Could you please post the exact model of the memory you are using.

Thanks
You do NOT have to do the Ctrl+F1 at all to make it save bios settings.
Crtl+F1 is ONLY to see the extra settings in the bios and nothing else.
I build AMD based computers and have NEVER had to do the Crtl+F1 to save bios settings.
That trick is NOT official.......
My Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-4300 Gigabyte GA-990FXA-UD5 Nvidia GTX650 Corsair Vengance  
Hard DriveOptical DriveOSPower
Western Digital 640GB, 400GB, 500GB Pioneer DVR216 Windows XP Pro 32bit and Windows 8.1 Antec 500W 
  hide details  
Reply
My Setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-4300 Gigabyte GA-990FXA-UD5 Nvidia GTX650 Corsair Vengance  
Hard DriveOptical DriveOSPower
Western Digital 640GB, 400GB, 500GB Pioneer DVR216 Windows XP Pro 32bit and Windows 8.1 Antec 500W 
  hide details  
Reply
post #666 of 3278
yes i know that, if i press ctr + f1 on bios will apear something abouth PCI.... (in my case) - extra settings - , but this is not my problem, my problem is with the memory, i try it with another - Team Extream 2x2gb 1866mhz , and the same thing, on bios the memory work on 1600mhz
post #667 of 3278
Quote:
Originally Posted by musicman1953 View Post
You do NOT have to do the Ctrl+F1 at all to make it save bios settings.
Crtl+F1 is ONLY to see the extra settings in the bios and nothing else.
I build AMD based computers and have NEVER had to do the Crtl+F1 to save bios settings.
That trick is NOT official.......
@musicman1953,

I have had occasions where it wouldn't save the settings that were cured by Ctrl+F1, notably with the Gigabyte 965P-DS3R, which was a revision 1.33, that was not sold in the US, and does not show up in the US listings, only at gigabyte International. It came out of Canada. Since then I've always used Ctrl+F1. Perhaps I could have worded it better, and suggested he try it. I didn't mean to imply that it would always work.

I too build computers, but I'm not limited to just AMD. I've been doing it part time since early 1989. I stopped for a few years in 01 when I suffered a near fatal heart attack while Rock Climbing in a remote part of southern Utah, and started building again near the end of 03. When I retired permanently in 06, it became a way to make some extra money. I just completed my 500th Customer build, a Llano A8-3850 on a GigaByte GA-A75-UD4H FM1. motherboard w/2x4GB DDR3 Corsair Vengeance Cas7 8GB (2 x 4GB) 240-Pin memory. It's an impressive computer for the money.
I also repair computers. I don't count personal builds in my totals, although in the early days I was building a new one every 2 to 4 weeks, that was sold before I even had it built. I would go to the Computer fairs and buy the latest tech offered, or the newest chipset. It's a lot easier, and much cheaper to build a good computer today, than it was back in 89-90, and I built about 30 of them that were all sold.

Best Regards,
Russ
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX-8320 GigaByte 990FXA-UD5 GigaByte GTX-550ti RipJaws 1866MHz Cas 8 
Hard DriveHard DriveOptical DriveCooling
Intel 330 SSD WD Black Asus 24B1STx2 corsair H60 
OSMonitorPowerCase
Win 7 Professional SP1 Asus VE247 23.5" Widescreen w/ LED backlight OCZ 550 Fata1ty Modular Corsair 400R 
Mouse
MS Wireless 
  hide details  
Reply
post #668 of 3278
and a solution for my problem? enyoane?
post #669 of 3278
Quote:
Originally Posted by Matas View Post
kevinf,
I think the same as you about NB and CPU usage. What is your CPU voltage?
for my 24/7, 4Ghz OC i use +0.075V (1.44 in cpuz) and im sitting at 44C under load, 25 idle right now, but my room is SUPER cold as I have no heating ducts in that corner of the house.
Alien Invasion
(12 items)
 
OC'in beast
(21 items)
 
StoreMaster9000
(11 items)
 
CPUMotherboardGraphicsRAM
AMD Threadripper 1950x Alienware Area-51 TR edition Radeon Pro Duo (aka R9 Fury x2) HyperX 32GB DDR4-2400 
Hard DriveHard DriveOSMonitor
Intel 600p NVME Samsung NVME Windows 10 RS3 Dell P4317Q 
KeyboardPowerCaseMouse
Cooler Master QuickFire Cherry Brown Dell 1500W Alienware Area-51 Logitech MX5500 
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
CPUMotherboardGraphicsRAM
Opteron 6386 SE TYAN S8236-IL el crappo onboard vga 48GB RDDR3-1600 ECC 
Hard DriveHard DriveHard DriveOS
Seagate IronWolf Intel 200G DC S3710 SATA SSD Seagate Pulsar.2 ST200FM0002 SAS SSD VMWare Esxi 6.0 + Freenas 9.10 
PowerCaseOther
550W 1RU Tyan Mellanox ConnectX-3 Dual 10G SFP+ 
  hide details  
Reply
Alien Invasion
(12 items)
 
OC'in beast
(21 items)
 
StoreMaster9000
(11 items)
 
CPUMotherboardGraphicsRAM
AMD Threadripper 1950x Alienware Area-51 TR edition Radeon Pro Duo (aka R9 Fury x2) HyperX 32GB DDR4-2400 
Hard DriveHard DriveOSMonitor
Intel 600p NVME Samsung NVME Windows 10 RS3 Dell P4317Q 
KeyboardPowerCaseMouse
Cooler Master QuickFire Cherry Brown Dell 1500W Alienware Area-51 Logitech MX5500 
CPUMotherboardGraphicsGraphics
AMD FX-8350 (Vishera) Gigabyte GA-990XA AMD 285X (unreleased) AMD 285X (unreleased) 
RAMHard DriveHard DriveHard Drive
Mushkin Enhanced Blackline 8GB (996679) Western Digital WD10EALS 1TB Blue Corsair Force Series GT CSSD-F180GBGT-BK 180GB Intel 530 Series SSDSC2BW240A401 240GB 
Optical DriveCoolingCoolingCooling
Sony 20X Sata DVD-RW Scythe Mugen 2 rev B (3) Scythe Slip Stream SY1225SL12H-P Antec Tri-Cool 140mm 
CoolingCoolingOSMonitor
Antec Tri-Cool 120mm Scythe Ultra Kaze DFS123812-3000 Windows 7 Pro 64bit ASUS PA248Q 24.1" IPS 
KeyboardPowerCaseMouse
Coolermaster Storm QuickFire Stealth Cherry MX ... Antec Earthwatts EA-750 Antec 300 Logitech G5 
Mouse Pad
Steel Series Starcraft 2 Marine 
CPUMotherboardGraphicsRAM
Opteron 6386 SE TYAN S8236-IL el crappo onboard vga 48GB RDDR3-1600 ECC 
Hard DriveHard DriveHard DriveOS
Seagate IronWolf Intel 200G DC S3710 SATA SSD Seagate Pulsar.2 ST200FM0002 SAS SSD VMWare Esxi 6.0 + Freenas 9.10 
PowerCaseOther
550W 1RU Tyan Mellanox ConnectX-3 Dual 10G SFP+ 
  hide details  
Reply
post #670 of 3278
Quote:
Originally Posted by kevinf View Post
for my 24/7, 4Ghz OC i use +0.075V (1.44 in cpuz) and im sitting at 44C under load, 25 idle right now, but my room is SUPER cold as I have no heating ducts in that corner of the house.
Maybe you can post TMP2 with vCPU at AROUND 1.5V?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955BE @4.263GHz 1.504v/ CPU NB 2.842GH... GigaByte GA-990XA-UD3 (F10f) Club3D HD6950 2GB @ 990/6300 Kingston HyperX Blue 2x2GB @ 1624 7-9-7-20 1.65v 
Hard DriveOptical DriveCoolingOS
Corsair Force F60 + WD 1TB RE3 Optiarc AD-7263S Thermalright Silver Arrow (2x Xigmatek XAF-F1454) Windows 7 x64 
MonitorKeyboardPowerCase
Dell U2311H Microsoft Reclusa Enermax Revo85+ 850W Bitfenix Colossus Window 
MouseMouse PadAudio
Logitech MX518 Razer Goliathus Control ed. Asus Xonar Essence ST Deluxe 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955BE @4.263GHz 1.504v/ CPU NB 2.842GH... GigaByte GA-990XA-UD3 (F10f) Club3D HD6950 2GB @ 990/6300 Kingston HyperX Blue 2x2GB @ 1624 7-9-7-20 1.65v 
Hard DriveOptical DriveCoolingOS
Corsair Force F60 + WD 1TB RE3 Optiarc AD-7263S Thermalright Silver Arrow (2x Xigmatek XAF-F1454) Windows 7 x64 
MonitorKeyboardPowerCase
Dell U2311H Microsoft Reclusa Enermax Revo85+ 850W Bitfenix Colossus Window 
MouseMouse PadAudio
Logitech MX518 Razer Goliathus Control ed. Asus Xonar Essence ST Deluxe 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [Official] Gigabyte GA-990XA/970A-Series Owners' Club & Help Thread - FX-8350 support added