Overclock.net › Forums › AMD › AMD Motherboards › The AMD ASRock Extreme Series Motherboard Club
New Posts  All Forums:Forum Nav:

The AMD ASRock Extreme Series Motherboard Club - Page 31

post #301 of 899
Thread Starter 
Quote:
Originally Posted by alexmaia_br View Post
Count me in!
Last piece... the processor... should arrive tomorrow.
Added, Welcome to OCN & Welcome to the club!

Quote:
Originally Posted by Red Barchetta View Post
Oh GooDy! Can't wait to see a 8150 Dozer in this B_E_TCH!
I have my new board now, pics shall be up soon...
post #302 of 899
Quote:
Originally Posted by linkin93 View Post
Added, Welcome to OCN & Welcome to the club!



I have my new board now, pics shall be up soon...
Grats!
Storm Shadow v1.3
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 960T ASRock 990FX Pro XFX 5970 Black Edition 2GB ADATA XPG v2.0 2x4GB 
Hard DriveHard DriveOptical DriveOptical Drive
Patriot Pyro 120GB STRIPE  Western Digital Caviar Black 750GB / WD7502AAEX LG DVD/RW GH22NS70 LG DVD/RW GH22NS70 
CoolingOSMonitorKeyboard
Custom Water Cooling Windows 7 Pro x64 SP1 ASUS 23" MS238 LED/LCD Ideazon MERC STLEATH 
PowerCaseMouseMouse Pad
CM Silent-Pro Gold 1000w CM ATCS 840 Black RAZER Naga Molten Edition F10.s 
AudioAudio
HT Omega Striker 7.1 Logitech Z-5300 
  hide details  
Reply
Storm Shadow v1.3
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 960T ASRock 990FX Pro XFX 5970 Black Edition 2GB ADATA XPG v2.0 2x4GB 
Hard DriveHard DriveOptical DriveOptical Drive
Patriot Pyro 120GB STRIPE  Western Digital Caviar Black 750GB / WD7502AAEX LG DVD/RW GH22NS70 LG DVD/RW GH22NS70 
CoolingOSMonitorKeyboard
Custom Water Cooling Windows 7 Pro x64 SP1 ASUS 23" MS238 LED/LCD Ideazon MERC STLEATH 
PowerCaseMouseMouse Pad
CM Silent-Pro Gold 1000w CM ATCS 840 Black RAZER Naga Molten Edition F10.s 
AudioAudio
HT Omega Striker 7.1 Logitech Z-5300 
  hide details  
Reply
post #303 of 899
Thread Starter 
Time for the money shots





post #304 of 899
Gratz linkin93, you are going to love this board I think. Mine is running like a scalded dog Cool pics, its looking good!


So far I tried 1.20, 1.30, and 1.40 bios. They all seem to work fine for me so far.
Edited by pshootr - 10/25/11 at 11:05pm
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #305 of 899
Thread Starter 
Mine is on 1.20 and I don't feel like flashing it at the moment XD
post #306 of 899
Quote:
Originally Posted by linkin93 View Post
Mine is on 1.20 and I don't feel like flashing it at the moment XD
Ya, I hear you. Mine shipped with 1.20 and it worked just great. I waited awhile before I flashed it too
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #307 of 899
Thread Starter 
I flashed mine with the latest.

And now my G510 can't be used pre-windows.

I hope ASRock fix this, it's a bug present in almost all of their latest UEFI's
post #308 of 899
Quote:
Originally Posted by linkin93 View Post
I flashed mine with the latest.

And now my G510 can't be used pre-windows.

I hope ASRock fix this, it's a bug present in almost all of their latest UEFI's
Oh wow, is it usb? maybe try another port. Or use an adapter to PS/2 if you can.

I just have a cheap keyboard. But the buttons suck. Lots of typos lol
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
Fire-Starter
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320E 4.6Ghz 1.380v "Load" Crosshair V Formula-Z Sapphire R9 290 Tri-X OC 1100/1400 16GB Trident-X 2400 2x8 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX-100 SSD 256GB OS/Programs/Games WD-Black 2TB Games/Programs WD-Green 3TB Data/Backup ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cryorig R1-Ultimate Win 7 Ultimate x64 Auria 23.5 1080 Microsoft 
PowerCaseMouseAudio
Rosewill Photon 850W Phanteks Enthoo Luxe Razor Deathadder Real-Tech HD Audio 7.1 (Onboard) 
  hide details  
Reply
post #309 of 899
Thread Starter 
I have tried everything. It seems to be something in the UEFI not liking the onboard memory of the keyboard.
post #310 of 899
Quote:
Originally Posted by linkin93 View Post
I flashed mine with the latest.

And now my G510 can't be used pre-windows.

I hope ASRock fix this, it's a bug present in almost all of their latest UEFI's
Quote:
Originally Posted by linkin93 View Post
I have tried everything. It seems to be something in the UEFI not liking the onboard memory of the keyboard.
Don't worry, its the Logitech issue!
My MX518 and MX Revolution does the same, but the
Microsoft Natural Ergonomic Wireless 6000 works like a charm.

If You cant wait the fixed one, go back to 1.30/1.22/1.20/1.00 and wait for the 1.50 or 1.40.

I got no problem with the mouse, I use just the keyboard (Microsoft Natural Ergonomic 4000).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › The AMD ASRock Extreme Series Motherboard Club