Overclock.net › Forums › AMD › AMD Motherboards › The AMD ASRock Extreme Series Motherboard Club
New Posts  All Forums:Forum Nav:

The AMD ASRock Extreme Series Motherboard Club - Page 64

post #631 of 899
how do you actually use the xfast tool? I believe I'm not using the full potential of my 970ext4. USB transfer speeds to my phone is quite slow! I think it's running at USB 1.0 XD
Mach
(9 items)
 
AkaRed Ultimate
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ECS A880GM-A3 XFX 5850 G.Skill RipjawsX 2x2Gb 1600 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB Samsung Lightscribe DVD-RW Deepcool Ice Blade Pro Windows 7 Ultimate 
PowerCaseAudio
Aerocool Strike X 600w Segotep C2R Logitech X540 
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus VI Extreme EVGA GeForce GTX 770 Corsair Dominator Platinum 16Gb (4x4Gb) 
Hard DriveCoolingPowerCase
Corsair Neutron GTX 220Gb Swiftech H220 Corsair 860 Platinum NZXT Phantom 820 
  hide details  
Reply
Mach
(9 items)
 
AkaRed Ultimate
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ECS A880GM-A3 XFX 5850 G.Skill RipjawsX 2x2Gb 1600 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB Samsung Lightscribe DVD-RW Deepcool Ice Blade Pro Windows 7 Ultimate 
PowerCaseAudio
Aerocool Strike X 600w Segotep C2R Logitech X540 
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus VI Extreme EVGA GeForce GTX 770 Corsair Dominator Platinum 16Gb (4x4Gb) 
Hard DriveCoolingPowerCase
Corsair Neutron GTX 220Gb Swiftech H220 Corsair 860 Platinum NZXT Phantom 820 
  hide details  
Reply
post #632 of 899
The problem with the phone is a slow microSD card. I have a class4 and the speeds are around 4Mb/s.

How to use ASRock XFast USB tool?

1. Install it
2. Reboot
3. When inserting a new USB device (memory stick or hard drive), the prompt will pop up. Choose "Fast" mode. Unplug the device again,
plug back in, and there it is. It works
4. Profit
thumb.gif
post #633 of 899
Quote:
Originally Posted by Valnjes View Post

The XFast USB is my favorite ASRock tool.

Great system You have there! thumb.gif

Thanks! Will have to give the USB utility a go then!
Hurricane Venus
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS SABERTOOTH 990FX R2.0 Sapphire Vapor-x R9 290 CORSAIR Vengeance Pro 16GB 
Hard DriveHard DriveHard DriveOptical Drive
ADATA Premier Pro SP920 Western Digital WD Blue WD10EZEX  Western Digital Caviar Black WD1001FALS LG Blu-Ray Burner 
Optical DriveCoolingOSMonitor
Sony Optiarc Corsair H110 Windows 10 Professional 64-bit Auria EQ276W 27"  
MonitorMonitorKeyboardPower
LG 22EA53T-P LG 22EA53T-P Logitech MX 5500 CORSAIR Professional Series Gold AX750  
CaseMouseAudio
Corsair 650D Logitech MX 5500 Creative Inspire T3130 Speakers 
  hide details  
Reply
Hurricane Venus
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 ASUS SABERTOOTH 990FX R2.0 Sapphire Vapor-x R9 290 CORSAIR Vengeance Pro 16GB 
Hard DriveHard DriveHard DriveOptical Drive
ADATA Premier Pro SP920 Western Digital WD Blue WD10EZEX  Western Digital Caviar Black WD1001FALS LG Blu-Ray Burner 
Optical DriveCoolingOSMonitor
Sony Optiarc Corsair H110 Windows 10 Professional 64-bit Auria EQ276W 27"  
MonitorMonitorKeyboardPower
LG 22EA53T-P LG 22EA53T-P Logitech MX 5500 CORSAIR Professional Series Gold AX750  
CaseMouseAudio
Corsair 650D Logitech MX 5500 Creative Inspire T3130 Speakers 
  hide details  
Reply
post #634 of 899
Quote:
Originally Posted by Valnjes View Post

The problem with the phone is a slow microSD card. I have a class4 and the speeds are around 4Mb/s.

How to use ASRock XFast USB tool?

1. Install it
2. Reboot
3. When inserting a new USB device (memory stick or hard drive), the prompt will pop up. Choose "Fast" mode. Unplug the device again,
plug back in, and there it is. It works
4. Profit
thumb.gif

thanks, I'll try it later. I believe it's not the microSD, since it's running fine before, but on another rom.
Mach
(9 items)
 
AkaRed Ultimate
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ECS A880GM-A3 XFX 5850 G.Skill RipjawsX 2x2Gb 1600 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB Samsung Lightscribe DVD-RW Deepcool Ice Blade Pro Windows 7 Ultimate 
PowerCaseAudio
Aerocool Strike X 600w Segotep C2R Logitech X540 
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus VI Extreme EVGA GeForce GTX 770 Corsair Dominator Platinum 16Gb (4x4Gb) 
Hard DriveCoolingPowerCase
Corsair Neutron GTX 220Gb Swiftech H220 Corsair 860 Platinum NZXT Phantom 820 
  hide details  
Reply
Mach
(9 items)
 
AkaRed Ultimate
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ECS A880GM-A3 XFX 5850 G.Skill RipjawsX 2x2Gb 1600 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB Samsung Lightscribe DVD-RW Deepcool Ice Blade Pro Windows 7 Ultimate 
PowerCaseAudio
Aerocool Strike X 600w Segotep C2R Logitech X540 
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus VI Extreme EVGA GeForce GTX 770 Corsair Dominator Platinum 16Gb (4x4Gb) 
Hard DriveCoolingPowerCase
Corsair Neutron GTX 220Gb Swiftech H220 Corsair 860 Platinum NZXT Phantom 820 
  hide details  
Reply
post #635 of 899
Quote:
Originally Posted by hakz View Post

how do you actually use the xfast tool?

I just set up my new 990FX extreme 4, and I've done just a little testing, using an external USB3 HDD, and DiskMark64. I have not seen that transfers were significantly affected by the xfast utility. I have, however, had the program hang, and had to force stop it a few times.

With the utility set to "normal" or "turbo," or completely off, big reads and writes clock ~130MB/s. My take so far was that this bit of s/w is worthless. Anyone got evidence to the contrary?
post #636 of 899
just got asrock extreme9, very satisfied!
post #637 of 899
Quote:
Originally Posted by noneYet View Post

Quote:
Originally Posted by hakz View Post

how do you actually use the xfast tool?

I just set up my new 990FX extreme 4, and I've done just a little testing, using an external USB3 HDD, and DiskMark64. I have not seen that transfers were significantly affected by the xfast utility. I have, however, had the program hang, and had to force stop it a few times.

With the utility set to "normal" or "turbo," or completely off, big reads and writes clock ~130MB/s. My take so far was that this bit of s/w is worthless. Anyone got evidence to the contrary?

It seems so. I've uninstalled it since I get some memory related BSOD's when I'm transferring from/to my phone. redface.gif
Mach
(9 items)
 
AkaRed Ultimate
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ECS A880GM-A3 XFX 5850 G.Skill RipjawsX 2x2Gb 1600 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB Samsung Lightscribe DVD-RW Deepcool Ice Blade Pro Windows 7 Ultimate 
PowerCaseAudio
Aerocool Strike X 600w Segotep C2R Logitech X540 
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus VI Extreme EVGA GeForce GTX 770 Corsair Dominator Platinum 16Gb (4x4Gb) 
Hard DriveCoolingPowerCase
Corsair Neutron GTX 220Gb Swiftech H220 Corsair 860 Platinum NZXT Phantom 820 
  hide details  
Reply
Mach
(9 items)
 
AkaRed Ultimate
(12 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 ECS A880GM-A3 XFX 5850 G.Skill RipjawsX 2x2Gb 1600 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 500GB Samsung Lightscribe DVD-RW Deepcool Ice Blade Pro Windows 7 Ultimate 
PowerCaseAudio
Aerocool Strike X 600w Segotep C2R Logitech X540 
CPUMotherboardGraphicsRAM
Intel i7 4770K Asus Maximus VI Extreme EVGA GeForce GTX 770 Corsair Dominator Platinum 16Gb (4x4Gb) 
Hard DriveCoolingPowerCase
Corsair Neutron GTX 220Gb Swiftech H220 Corsair 860 Platinum NZXT Phantom 820 
  hide details  
Reply
post #638 of 899
I guess I have a few questions, leading to one concern about this board (990FX Extreme 4). It's about sensors, and possible hw faults. This is a relatively new board - ~2 weeks in service, and I get strange/no readings from several programs.
Everest 5.3 Misreads all voltage, except CPU Core (12V, 5V, etc read as ~0.05V). It displays nothing under the "SPD" or "Chipset" headings. I understand that this program is out of date, but it's portable, and I like it, and this would be the first system it's failed me on. But again, I understand if it's just too old to work anymore.

SIW v2011.10.29n will show ridiculous fan speeds It commonly shows fan speeds that are way out of whack (20-60,000 rpm) for connected fans, and 10-200 rpm for fan headers that are unused. It also gives a temp for "auxtin" that ranges from 70C (under load) to 170C (idle) - yes, the reading goes down when I start p95, or FAH. HWInfo64 agrees with SIW. (On a side note, I typically have a 10C difference between CPU and Core temps, as others have mentioned.)

Everest, SIW, and HWINFO64 all agree that my FSB is unstable, varying by as much as 30 or 40 MHz. First, I thought it was only when FSB was elevated to 220MHz, or so. But even at stock, it dips to 190 sometimes. (C&Q is disabled.)

Everest, SIW, HWINFO64 and AXTU (Asrock Extreme Tuner) regularly report the CPU fan dropping to 0, thought I can plainly see it spinning. This, plus some other assorted wackiness, has me concerned about whether there is something wrong with this board. I'm hoping someone with more experience can enlighten me.

Also, it seems that my board ignores voltage settings made in BIOS - the machine starts with 1.325 VCore no matter what I set, although I can change it using AXTU. BIOS settings for RAM seem to work properly.
Thank you for any help anyone can give.
post #639 of 899
I'm try to decide between the Asrock 970 Extreme 4 and Gigabyte GA-970A UD3 motherboards.
Does anyone on this thread know of any benefits of the Asrock 970 Extreme 4 over the GA-970A UD3?
(I'm guessing I'll be getting the AMD FX-6300 CPU)
ENIAC
(15 items)
 
  
Reply
ENIAC
(15 items)
 
  
Reply
post #640 of 899
Quote:
Originally Posted by Tacoboy View Post

I'm try to decide between the Asrock 970 Extreme 4 and Gigabyte GA-970A UD3 motherboards.
Does anyone on this thread know of any benefits of the Asrock 970 Extreme 4 over the GA-970A UD3?
(I'm guessing I'll be getting the AMD FX-6300 CPU)
Both are good mobos. I like AsRock over the Giga-byte. Only because of 1 feature. DISABLE 1 CORE PER MODULE.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › The AMD ASRock Extreme Series Motherboard Club