Overclock.net › Forums › AMD › AMD Motherboards › The AMD ASRock Extreme Series Motherboard Club
New Posts  All Forums:Forum Nav:

The AMD ASRock Extreme Series Motherboard Club - Page 83

post #821 of 899
I have an AMD FX6300 that worked fine on my Asrock 970 Extreme3 R2.0. I recently build a PC for my son and mated this processor on an Asrock 980DE3/U3S3 along with 4x4GB SuperTalent 1600Mhz DDR3. However the 980DE/U3S3 doesn't go dual channel even with the 2x4GB dual channel dimm arrangement. on the bios setting, if you just do it manually to set the base multiplier of 17.5x and turbo boost mode of 20.5x, it doesn't actually boost the processor on the test like CB R11.5 and R15 SC test. What strange is that if you modify the system bus speed beyond the default 200, the multiplier equivalent gives it at a lower value e.g. 17.5 x =2800 instead of 3500. It only works normal speed of 3500~4100 when the boost speed is set on Auto, on Enable setting it doesn't work. I have Installed my new Kingston HyperX Fury 2x8GB 1866 DDR3 and still stuck with a single channel mode. I can't move my FX63500 because it a small case and difficult to remove and re-install the Scythe Samurai ZZr2. I have contact the Asrock TSD team on this, an only the processor exchange is the only thing I haven't done. I have check the FX6300 for missing or bent pins and every pin seems upright and sound. There was some Artic Cooling MX4 thermal past on the pins along the edge that I just cleaned but still no dual channel mode. Arock TSD is thinking that it might be IMC, but it running stable while son is gaming for ours without a hitch. Engaging the Asrock X Boost also works without errors. I think it is the MB not the CPU.
post #822 of 899
Quote:
Originally Posted by jigzaw View Post

I have an AMD FX6300 that worked fine on my Asrock 970 Extreme3 R2.0. I recently build a PC for my son and mated this processor on an Asrock 980DE3/U3S3 along with 4x4GB SuperTalent 1600Mhz DDR3. However the 980DE/U3S3 doesn't go dual channel even with the 2x4GB dual channel dimm arrangement. on the bios setting, if you just do it manually to set the base multiplier of 17.5x and turbo boost mode of 20.5x, it doesn't actually boost the processor on the test like CB R11.5 and R15 SC test. What strange is that if you modify the system bus speed beyond the default 200, the multiplier equivalent gives it at a lower value e.g. 17.5 x =2800 instead of 3500. It only works normal speed of 3500~4100 when the boost speed is set on Auto, on Enable setting it doesn't work. I have Installed my new Kingston HyperX Fury 2x8GB 1866 DDR3 and still stuck with a single channel mode. I can't move my FX63500 because it a small case and difficult to remove and re-install the Scythe Samurai ZZr2. I have contact the Asrock TSD team on this, an only the processor exchange is the only thing I haven't done. I have check the FX6300 for missing or bent pins and every pin seems upright and sound. There was some Artic Cooling MX4 thermal past on the pins along the edge that I just cleaned but still no dual channel mode. Arock TSD is thinking that it might be IMC, but it running stable while son is gaming for ours without a hitch. Engaging the Asrock X Boost also works without errors. I think it is the MB not the CPU.
my board has significant issues with dual channel as well. What I ended up doing is resetting the bios and replacing the ram dimms on the board in its slots until it worked. Took like 10 tries but I eventually got it working in dual channel and left the ram alone simply because it's a pita to deal with
post #823 of 899
I have some issue with my board. Asrock Extreme 4+ A88X

I use a usb soundcard but my headphones gave a rustling noise whenever I use one of the usb 3.0 backside hub's. Aswell as they gave me problems when connecting diffrent devices like my wifi card. Device couldn't be started error. Someone had this too? So I ended up useing the other 3.0 hub's, there it works just fine. Problem only affects the middle 2 and the lowest hub's :/

Drivers are up to date and I'm useing win 7 pro 64.
post #824 of 899
I took the pill to install my FX6350 on the Asrock 980DE3/U3S3, it is running at dual channel along with 4x4GB SuperTalent 1600Mhz DDR3. So I brush my FX6300 with alcohol, blow dry, check the pins and installed it back, still at single channel mode. It is possible that I damaged the IMC? I applied less voltage on this cpu, and what I did is posted on this: http://www.overclock.net/t/1421270/using-bus-speed-matching-ddr3-speed-on-fx6300-and-on-fx6350#post_20673154

I am sure it was running at dual channel before I replaced it with the FX6350. I dropped it once and bent the pins but all straightened up and nothing missing except my current disappointment at my self since I never wreak a processor. mad.gif

My son is happy on it as a consolation.
post #825 of 899
Quote:
Originally Posted by JeremyFenn View Post

I dunno either, I copied it from their website. I DO know, however, that it actually let me use my XMP for my 2133 RAM...on the other hand, I couldn't overclock the CPU multiplier even to 4.2 with that XMP enabled. Oh well, 1920Mhz RAM is still pretty quick @ 9-9-9-24-36 1T !!
I have a set of GSkill Ripjaw's 1600Ghz, 2x4 gb sticks. Do you have any recommendations for overclocking my ram? I have XMP profile enabled, and its set on manual 1640. MY timings are 9-9-9-24 2t ---I cannot seem to get the set to overclock at all on my extreme 9--rest of set up--AMD FX8350 @ 4.715 Ghz (205 FSB & x23 multi)--rest of set up in sig. Any help is greatly appreciated! thumb.gif
post #826 of 899
Quote:
Originally Posted by Jawwwwsh View Post

So I remember a while back there was a bit of hoohah about Asrock removing support for CPUs from these Mobos, has anyone got experience of running the bigger AM3+ CPUs on the 990FX Extreme3? I'm looking to upgrade from my 6300 to an 8 series, but I see that the best 8 series cpu, the 8350 is not supported by the Mobo for some reason? Anyone know if there are modded BIOS files I could use to get an 8350 to work?
I am running an 8350 on that motherboard @ 4.715 Ghz
post #827 of 899
Quote:
Originally Posted by Suferbus View Post

I have a set of GSkill Ripjaw's 1600Ghz, 2x4 gb sticks. Do you have any recommendations for overclocking my ram? I have XMP profile enabled, and its set on manual 1640. MY timings are 9-9-9-24 2t ---I cannot seem to get the set to overclock at all on my extreme 9--rest of set up--AMD FX8350 @ 4.715 Ghz (205 FSB & x23 multi)--rest of set up in sig. Any help is greatly appreciated! thumb.gif

i have to have mine on auto or it causes problems with the profiles , even is the timing still match... i dont really like this Mobo... getting rid of it as soon as possible.....
post #828 of 899
I noticed something, when I lowered my NB multiplier from 11x >10x on my FX6350: 212 system bus, 19.5x - 21.5x clock multipliers; my single core went up and so did the cpu on CBr11.5. The drawback it video won't wake up after a sleep mode. Previously at 11x if I have problems like this, I just raise the incremental voltage on the NB and cpu core, now it doesn't work for me Any ideas thanks

By the way this what I have

Asrock 970 Extreme3 R2.0
FX6350 from FX6300
2x 8GB Kingston Hyper Fury 1866 DDR3 rated at 1694 from S4x 4GB SuperTalent 1600 DDR3
Sapphire R7 260X 2GB DDR5 single DVI from HIS i-Cooler HD7770 1GB DDR5
Edited by jigzaw - 7/3/14 at 2:35pm
post #829 of 899
figured I would post here.

Not sure if this is a very active club.

User Name: Ebduncan
MB: ASrock 990fx Extreme 9
CPU: AMD FX 8320

Fully water cooled build. Cpu is at 5ghz well (4945mhz) memory is at ddr3 2000 9-10-9-27- 1T, Graphics R9-290 @ 1200/1600.
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
post #830 of 899
282Mhz on the FSB:

http://valid.canardpc.com/9tecd2



World Record for the ASRock 990FX Extreme9 Mobo.

thumb.gif

http://hwbot.org/hardware/motherboard/990fx_extreme9/

http://hwbot.org/submission/2581512_jeremyfenn_reference_clock_990fx_extreme9_282_mhz

post-flame-small.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › The AMD ASRock Extreme Series Motherboard Club