Overclock.net › Forums › Specialty Builds › Servers › WHS "Verifying port forwarding for your router failed"
New Posts  All Forums:Forum Nav:

WHS "Verifying port forwarding for your router failed"

post #1 of 7
Thread Starter 
Every time I turn on any of my connected comptuer I get this message:

Verifying port forwarding for your router failed

I manually forwarded ports 80, 443, 3389, 4125.

But I continually get this same message.

I can access my server website from out side my internal network.

I can download and upload to it.

Under the romote access tab in the console setting tab, remote access is stated as not available.

What can be done about this?
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
post #2 of 7
Thread Starter 
WHS after running a repair in the remote access tab, states that cannot verify remote web site is available locally?
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
post #3 of 7
disable the message. It wants to use UPNP to make the port forwards on it's own. If you've already forwarded the ports then you're fine if you already have functionality.
post #4 of 7
Quote:
Originally Posted by herkalurk View Post
disable the message. It wants to use UPNP to make the port forwards on it's own. If you've already forwarded the ports then you're fine if you already have functionality.
that or release your domain name and reconnect. that might fix the problem
Current PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ ~3.6 EVGA 132-BL-E758-A1 X58 3-Way SLI BFG GTX 285 OC Mushkin 6GB 
Hard DriveOSPowerCase
Intel 120GB SSD, Seagate Barracuda 1.5 Windows 7 Corsair 750 HAF 932 
  hide details  
Reply
Current PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ ~3.6 EVGA 132-BL-E758-A1 X58 3-Way SLI BFG GTX 285 OC Mushkin 6GB 
Hard DriveOSPowerCase
Intel 120GB SSD, Seagate Barracuda 1.5 Windows 7 Corsair 750 HAF 932 
  hide details  
Reply
post #5 of 7
Thread Starter 
I have released the domain and set it up again.
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
post #6 of 7
srsly dude, it is very picky about the port forward crap. Mine tells me it can't verify the ports are working either, but I manually forwarded the ports and gave the server a static IP. I have about 12 rules for port forwards for my server.
post #7 of 7
Thread Starter 
Thank you for the info.
And for all the help.
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
1337 XOR lol
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090T x6 ASRock 870 extreme 3 XFX 5750 8gb 
Hard DriveOptical DriveOSMonitor
Crucial 64gb SATA III + 750 WD LG BLU RAY + LG super multi WIN 7 64 Three SAMAUNG 226bw 
PowerCase
550w Antec HEC Blitz 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › WHS "Verifying port forwarding for your router failed"