Overclock.net › Forums › Components › Memory › No post because of RAM?
New Posts  All Forums:Forum Nav:

No post because of RAM? - Page 2

post #11 of 17
Sound like the PSU. Do you have another to test it out?
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #12 of 17
Thread Starter 
Nope. First build. Is there a way I can test my PSU only? I've heard of some paper clip test Strange... How could it be the PSU? Its 650w for cryin out loud!
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
post #13 of 17
Multi meter to test the voltage and paper clip the green with a black on the 24 pin to turn it on.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #14 of 17
Thread Starter 
Care to elaborate? My apologies... It's only my first build and I'm very nervous about it.
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
post #15 of 17
Did you connect the power supply to the vcard? My old X1650 doesn't need one wink.gif
    
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.0GHz Abit IP35-E ATI X1650PRO 512MB OCZ Gold XTC (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
WD = 500GB SATA + 300GB PATA, Hitachi = 1 TB SATA Lite-On SHM-165P6S Windows 7 Ultimate eMachines 23" LCD 
KeyboardPowerCaseMouse
Kensington Wireless Xcase 600W Powmax XMan Kensington Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.0GHz Abit IP35-E ATI X1650PRO 512MB OCZ Gold XTC (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
WD = 500GB SATA + 300GB PATA, Hitachi = 1 TB SATA Lite-On SHM-165P6S Windows 7 Ultimate eMachines 23" LCD 
KeyboardPowerCaseMouse
Kensington Wireless Xcase 600W Powmax XMan Kensington Wireless 
  hide details  
Reply
post #16 of 17
Thread Starter 
Quote:
Originally Posted by Demvang View Post
Did you connect the power supply to the vcard? My old X1650 doesn't need one
Yes, infact I used a 2 6pin vcard to 1 6pin vcard converter. I just have a feeling everything isn't getting enough power but the PSU is 650 watts. It should be enough and more.

Sent from my DROID2 using Tapatalk
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
post #17 of 17
Thread Starter 
Bamp.

Sent from my DROID2 using Tapatalk
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
5WAG
(13 items)
 
  
CPUMotherboardGraphicsRAM
[AMD] Phenom II X4 965 BE @ 3.5ghz [MSI] 870S-G46 ATX w/ VRM heatsinks (sabertooth) [MSI] Radeon HD 5770 1GB (evga gtx560ti) [G.Skill] Ripjaws 8GB (2 x 4GB) DDR3-1333 Mem 
Hard DriveOSMonitorPower
[Samsung] Spinpoint F3 1TB 3.5" 7200RPM [Windows] 7 64-bit [ASUS]242H [Antec] 650W ATX12V Power Supply 
CaseMouse
[Lian-Li] PC-K58 ATX Mid Tower Case [Logitech] G9x Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › No post because of RAM?