Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread
New Posts  All Forums:Forum Nav:

[GTX 590] Flashing & Overclocking Thread - Page 14

post #131 of 721
Thread Starter 
Quote:
Originally Posted by Wogga View Post
tried 267.85 with "0.963" BIOS and with "Special" BIOS. even little OC to 630 ended with constant throttling to 553@0.8v of GPU1 while GPU2 still worked fine. same thing on 607@0.988v (!) and even on 607@1.0v (!!!) - constant GPU1 throttling.
with 275.33 still works stable on 670@0.963v
flashed to stock BIOS and performed clean install of 267.85, then after several reboots flashed "0.963" BIOS, rebooted twice and still this **** =(
for now i'm waiting 28x.xx
What program were you running?

Furmark does this, its the hardware being... lame.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #132 of 721
loaded with furmark mainly and couple of times it was heaven and 3DMark 11.
monitored with aterburner (2.2.0 beta 5)
btw, should the card on idle run @ 0.963v or on any other lower voltage? (currently 0.875v idle -_-)
post #133 of 721
Thread Starter 
Quote:
Originally Posted by Wogga View Post
loaded with furmark mainly and couple of times it was heaven and 3DMark 11.
monitored with aterburner (2.2.0 beta 5)
btw, should the card on idle run @ 0.963v or on any other lower voltage? (currently 0.875v idle -_-)
Don't use Furmark. If its happening in Heaven, voltage maybe too low, voltage maybe too high, or heat is too high. The Jury is still out on on 3DMark 11. ReignsOfPower showed me it was throttling, I can't get mine to do it at overclock. Perhaps due to my lower temperatures? That would make me think its not just overclock but temperature related as well. Which was my original theory, but without any real proof it was just a fluttering idea.

Pretty much IF IT WAS MY CARD, and I was WORRIED I would have taken heat into my equations, no matter how complicated or time consuming, circuitry efficiency can be greatly altered with temperature.

Voltage wise, 0.8775 is as low as she goes, but IF, I were a betting man, I bet you could drop it much lower for idle.

I really need to finish my programming studies, I have so many ideas bouncing around in my head.

Right now I seriously want a way to edit EACH power setting & voltage with a working utility.

Nvidia Inspector is quite buggy.

I would just love to be able to lower voltage every so slightly in P0, or P1 stage.

Think that would be great.


@ALL
I am still here, taking a few days to get less paranoid of course helps.

I am still beating the W-T-F drum over on nVidia's forum. I have started a new trend, a screenshot of whatever game I have been playing and crappy GPU usage. I had thought about making another thread, but I have so much bouncing around, that it would just be too much.

~RC

I have also signed up for the OCN SW Old Republic guild, so I am going to be giving some of them my attention. You guys are more than welcome to go visit join up. I have my fingers crossed, but I have a feeling its going to be a stellar hit. What is super funny, is the person running ProjectTimez, is getting "moderated" very similar to me haha... its not funny.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #134 of 721
it was furmark definatly. heaven and 3DMark 11 works fine.
the heat..well...both core max temp is still 45C but i still didnt manage to mount backplate
tried to get 700+ with voltage. got pretty stable 740@1.0v =( but the perfomance, 3DMark 11 seems to throttle card because i'm only getting 10470-10500 for graphics while on 700 i had 10700+ and i see that 3DMark 11 running not so smooth as before. heaven is still fine

offtop: yay! =) i'll join once i will have a real proof that amazon.de will send me collector's edition. anyways i've already got collector's preorder code from them
post #135 of 721
Hey all,

Just got the EVGA GTX590 Classified (non-limited edition) version (http://www.newegg.ca/Product/Product...82E16814130693).

Trying to flash using NVFlash Win (both the stock and special) but unfortunately NVFLASH opens after I drag the modified Bios on the application but then automatically closes without any prompt.

My bios seems like it might be a bit different. Voltages are .938 and .912.

I have them loaded up here: http://www.fileserve.com/file/xtx94zw

My apologizes they are .bin and not .rom

Thanks in advance for any help!
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
post #136 of 721
Oh forgot to mention, RagingCain - thanks for all your hard work. Been browsing these threads for a while now. Could I get the voltage tweak to my above bios?

Thanks!
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
4770K 4.7 GHZ @ 1.255 V Asus Maximus Extreme VI R9 290 QUADFIRE (1167/1350 @ +87mV) Mushkin 16 GB 2200MHZ 
Hard DriveCoolingOSMonitor
Samsung Evo 850 500 GB OS Drive/Samsung Evo 850... Watercooling blocks: XSPC Raystorm + 4 EK Aceta... Windows 7 Pro Benq XL2730z EYEFINITY (7680x1440) 
KeyboardPowerCaseMouse
Razor Ultimate Steath Edition EVGA 1600W G2 Xigmatek Elysium Logitech G502 
Audio
Corsair SP2500 + Sennheiser 558 + Asus Xonar DX... 
  hide details  
Reply
post #137 of 721
can you confirm that the new 280.19 drivers unlocked the voltage cap?

Msi afterburner now lets me set the voltage till 1.050V!

what is a safe voltage with water?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
post #138 of 721
Thread Starter 
Yes yes, the voltage increase restriction has been lifted.

As a precaution, overvolt with care, I also limited all BIOSes to 1.063v which appears as 1.05v in Afterburner, to prevent any serious damage.

All overclocking should be safe underwater below 1.05 and 1.015v for air.

There have been some changes to PDL, but some are still there.

The drivers have some serious tweaks and performance increases but overclock more like 267.85 driver set.

Some of my thread needs revising, or at least the inclusion of 280.19. I will of course need to do some number recalculations on overclocking, but for the most part the way to go is using this new driver set 280.19. If you still have a flashed BIOS, the chances are you are at 0.963v and can do 700 MHz on these drivers still, and you should have 1.05v unlocked for any vendor.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #139 of 721
MSi afterburner only adjusts the master GPU voltage with 280.19 for me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
post #140 of 721
Thread Starter 
Quote:
Originally Posted by PannonOC View Post
MSi afterburner only adjusts the master GPU voltage with 280.19 for me
In Afterburner's settings you have to manually switch to the other GPUs, and then adjust the voltage accordingly. I have noticed this issue for a few betas now.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread