Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread
New Posts  All Forums:Forum Nav:

[GTX 590] Flashing & Overclocking Thread - Page 41

post #401 of 721
Oh, just for fun I flashed a EVGA bios on my MSI card; it gave pretty much the same result as what you described with the 580 bios: I have weird artifacts and the drivers would not reconize it anymore (I flashed only one of the 2 bioses on the card).

I flashed back and everything normal again; so I can confirm what RagingCain says: DONT EVER flash another brand's bios. There is no point anyway, as you can modify your brand's bios yourself.
post #402 of 721
Quote:
Originally Posted by _Faust View Post
Oh, one weird things though: When I used Nibitor to alter the clock speeds (say only P15 level), and I saved and flashed the bios it showed up fine in GPU-Z. However, trying to bench instantly crashes the driver.

HOWEVER, when I also have EVGA precision and I alter the clock speeds slightly, It does work.
For example: modded bios set to 1450 shader 750 core, shows up like that in GPUZ.
Crashes heaven. Now I change it with evga precision to 755 or something slightly different and then it works? ***?
That is an odd one. After flashing the BIOS, did you clean out the drivers and reinstall them? Sometimes that will cause it.

EDIT -Nevermind. I guess you got it.

I did flash the EVGA Classified BIOS to my OEM Nvidia GTX 590 and it works perfectly. It might be with certain manufacturers that you can't do it.
Edited by m3th0d1c4l - 10/23/11 at 6:28am
post #403 of 721
Yeah I tried reinstalling, but still crashes if I dont run EVGA precision to change the clocks.

I'll see if I can figure out why. I used the fermi clocks calculator from Guru3d, so I'm sure there's no mistakes in there. If I can fix this, I think it may work
to set the throttling frequencies equal to your OC frequencies to remove the problem. I have also set all voltage levels the same.
post #404 of 721
Quote:
Originally Posted by _Faust View Post
Oh, just for fun I flashed a EVGA bios on my MSI card; it gave pretty much the same result as what you described with the 580 bios: I have weird artifacts and the drivers would not reconize it anymore (I flashed only one of the 2 bioses on the card).

I flashed back and everything normal again; so I can confirm what RagingCain says: DONT EVER flash another brand's bios. There is no point anyway, as you can modify your brand's bios yourself.

I hace crossflashed my MSI card with EVGA Bios and worked perfectly.
Your MSI probably has 70.10.40.X.X Bios you have to flash it with same 70.10.40.x.x version in order to work. I also tried to crossflash with 70.10.37.X.X but didnt work
post #405 of 721
_Faust, you know, you should flash both bioses A and B, 00 and 01 (whatever) even if you have single card. if you flashed only one bios, as you mentioned, then no wonder you have problems

and, actually, TiN havent bypassed PDL, he just didnt benched in 3DMark11, that really not letting to OC higher than 730MHz
post #406 of 721
Ok thanks for the update; should I give up trying to bypass the throttle issue? I think setting the throttle voltages and frequencies in the bios would be good, but it crashes so yeah. Any suggestions?
post #407 of 721
personally, while i have no powers to mod drivers, i just waiting for the next drivers with unlocked voltage. and i almost dont care about throttling, because i've met with it only in 3DMark11. for other soft everything is ok. for the games - until i couldnt set all settings on ultra, i wouldnt care
post #408 of 721
Left to its own devices, the 590 can draw like a monster. Do not bypass PDL. Note that I didn't bypass PDL myself, but the card decided it wanted to draw.





Card: dead. PSU: wary of it.
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
post #409 of 721
I think melting a connector like that would require a few more amps than what these cards -even when badly overclocked- will require.

I've seen LN2 OCs with cards to insane levels, still using PCI-E power connectors

Perhaps you had a short circuit in your card?
post #410 of 721
Quote:
Originally Posted by _Faust View Post
I think melting a connector like that would require a few more amps than what these cards -even when badly overclocked- will require.

I've seen LN2 OCs with cards to insane levels, still using PCI-E power connectors

Perhaps you had a short circuit in your card?
It's probable, but I would still advise against bypassing PDL. Between the VRMs and everything else, it's probably not worth the risk. Plus remember that we're using two 8-pin connectors to basically fuel two slow 580s. A single 580 uses an 8-pin + a 6-pin already.
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
Teatime
(14 items)
 
Epic $620 Build
(11 items)
 
 
CPUMotherboardGraphicsRAM
6700k Z170 Classified OG Titan x2 Trident V 3000 16gb 
Hard DriveCoolingOSMonitor
SM951 512 + 840Pro 256 + others Raystorm, PMP-500, EK-FCTitan x2, 10 fans of rad Win10 Pro x64  Multi ASUS PB278Q / 85Hz 
KeyboardPowerCaseMouse
Maxkeyboards x8 Purple Corsair AX1200i Enthoo Primo SE (Red) Logitech G502 
Mouse PadAudio
Desk TiHD + DT770Pro/250 +LDMkII 
CPUMotherboardGraphicsRAM
Phenom II X4 960T Zosma @ X6 ASUS M4A88T-M Sapphire HD 6870 G.SKILL Sniper LV 1600 
Hard DriveOptical DriveCoolingOS
WD Caviar Green 1TB Some LG Thing Hyper 212+ Win 7 Pro x64 
MonitorPowerCase
Samsung 173v Antec 430D Rosewill mATX Cheapie 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread