Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread
New Posts  All Forums:Forum Nav:

[GTX 590] Flashing & Overclocking Thread - Page 48

post #471 of 721
It only gets worse if I apply voltage. It's very noticeable in all of the benches you mentioned and in left 4 dead 2 and red orchestra 2.
Cutie-PC
(13 items)
 
Weeny-PC
(5 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 950 D0 4.2ghz v1.356 HT|On #3003B871 ASUS Rampage III Extreme Sparkle GTS450 Mushkin Enhanced Blackline 12GB 2000MHZ 
Hard DriveOSMonitorKeyboard
Crucial m4 256GB SSD, Seagate Barracuda 320GB windows 7 64bit Dell 24inch 16:10/1920x1200 logitech 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 1200w Silverstone Raven 3 rv03 razer lachesis ford motor company mousepad 
CPUGraphicsRAMHard Drive
Core i7 3610QM Nvidia 640M LE 8GB DDR3 1TB 
OS
Windows 7 
  hide details  
Reply
Cutie-PC
(13 items)
 
Weeny-PC
(5 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 950 D0 4.2ghz v1.356 HT|On #3003B871 ASUS Rampage III Extreme Sparkle GTS450 Mushkin Enhanced Blackline 12GB 2000MHZ 
Hard DriveOSMonitorKeyboard
Crucial m4 256GB SSD, Seagate Barracuda 320GB windows 7 64bit Dell 24inch 16:10/1920x1200 logitech 
PowerCaseMouseMouse Pad
Silverstone Strider Gold 1200w Silverstone Raven 3 rv03 razer lachesis ford motor company mousepad 
CPUGraphicsRAMHard Drive
Core i7 3610QM Nvidia 640M LE 8GB DDR3 1TB 
OS
Windows 7 
  hide details  
Reply
post #472 of 721
Thanks for the post and all the useful information sadly though none of the pre-patched bios match mine, so I found out how to use Nibitor and did it myself correctly so I think... Anyways I got the card to run at 772 MHZ Core clock and 1544 Shader MHZ and at 2004 MHZ Memory Clock, played teamfortress 2 my fps doubled it seems and in modern warfare 3 its just ultra smooth dunno how to get fps readings, im running a gtx 590 classified with a waterblock I bought for the card not the classified waterblock which I heard restricts flow, anywho I don't wanna push any higher as I could fry my card, before I upped voltage it would crash at like 680 mhz now its perfect just like a gtx 580 biggrin.gif not such a rip off after all.

Oh and I forgot to add im running at the max recommended voltage, and under load my cards don't get hotter than 70 C, but on MSI afterburner's temp thing one of the gpu's gpu1 peaked to 89 under a FURMARK stress test, but on the Nvidia Inspector it was peak 70 C, my card runs at like 28C/38C idle. Comments or advice is appreciated
Edited by turb0z - 11/13/11 at 3:19pm
post #473 of 721
Has anyone tried undervolting their GTX 590 yet? Any experiences?
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
Rebel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-2500k 4,6 GHz @ 1,32 V AsRock Z68 Extreme3 Gen3 PNY GeForce GTX 660 Ti SLI @ 1228 / 3312 MHz 8GB G.Skill Ripjaws DDR3-1600 
Hard DriveOSMonitorPower
Samsung 1TB + 500GB Windows 7 Ultimate 64 Asus VH22H Xilence XQ 850W with a Scythe Kama Flex 
CaseMouse
Aerocool VS-9 Xmas Edition :P Logitech G500 
  hide details  
Reply
post #474 of 721
How much of a diference does 100% fan make?

I have gone quad sli and due to the power and heat even my HAF is having some issues with temps. I have reflashed back to stock as i dont have any need for higher temps and clocks currently but i am thinking it would be nice to have 100% fan available. Can anyone tell me what a diference it makes over 95?

My other options is finding a way to get this side fan turned up or even replaced. As its the top card. I have them spaced apart at max distance. Since going to stock volts im seeing around 92 max on one gpu. Would like to trim that down. They both have already been stripped and TIM re applied nicely. Temps of each were normal until SLI came along and skyrim in nvidia 3d surround ***** slapped them smile.gif
Edited by timd78 - 11/16/11 at 3:08pm
post #475 of 721
Well I finally flashed my bios. After not being able to overclock at all, LITERALLY. I can now run at 700mhz with no voltage tweaking. Still wanna do more research before messing with it.
Does this increase seem about right for a bios flash? My 3d mark11 increase by nearly 1000 points.
Edited by emett - 11/16/11 at 7:32pm
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #476 of 721
Quote:
Originally Posted by emett View Post

Well I finally flashed my bios. After not being able to overclock at all, LITERALLY. I can now run at 700mhz with no voltage tweaking. Still wanna do more research before messing with it.
Does this increase seem about right for a bios flash? My 3d mark11 increase by nearly 1000 points.
It depends dude - what's your new voltage?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #477 of 721
It's a Palit so i flashed it with the bios that is 0.963-1.063
Bare in mind I have flashed the bios but haven't manually adjusted the voltage so It work be running at 0.963?
Or does it fluctuate between 0.963 and 1.063 as usage increases?
I am running the latest drivers so I believe I can't manually adjust the voltage, yeah?
Edited by emett - 11/18/11 at 3:40pm
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #478 of 721
it will be capped at 0.963v showing 0.975v in AB. so on drivers that dont support voltage regulation you can set voltage from 0.825 to 0.975 (0.813-0.963v real). and on drivers that support voltage regulation you can raise voltage up to 1.05v (strange but still 1.05v)
post #479 of 721
Don't **** with you're GTX 590 its not too be ****ed with mines dead now ****! Was running water cooling and slightly higher voltage but nowhere near the limit identified on these forums wasn't even overclocked that high like 730mhz, played a game for a half hour, computer restarted out of no where DEAD CARD, time to resort to RMA.. man will I be mad if it's not going to get replaced. I WILL NEVER BUY NVIDIA AGAIN NOTHING BUT PROBLEMS **** NVIDIA.. First my tri sli gtx 285s fail and now this... ATI FTW
post #480 of 721
turboz* Sorry to hear that, could something else have caused it to malfunction?

Im ready to give my MSI GTX590 a go for it, im on the latest beta drivers 285.79 and from what I understand, the voltage will be capped at 0.975 with those drivers?

Here are my original MSI bios if someone needs it.
Bought the card at release so must be the older bios version,

http://www.mediafire.com/?9w67x9qjcr4tt3d

I am under custom watercooling and would enjoy to be able to push it some more, somewhere between 700-800mhz would be nice to land tongue.gif

If someone would be kind and help me with that modification smile.gif

Thank u!
Fullon
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i7-920 D0] [Evga Classified E760] [Msi GTX 590] [Corsair Dominator GT 2000mhz] 
Hard DriveOSMonitorKeyboard
[Intel X25-M Raid-0, Qnap Nas] [Win7 Profesional x64] [Samsung 305T+] [2x Logitech Dinove Edge] 
PowerCaseMouseMouse Pad
[In-Win Commander 1500w] [Corsair Obsidian 800D] [Razer Deathadder Respawn] [Steelseries] 
  hide details  
Reply
Fullon
(13 items)
 
  
CPUMotherboardGraphicsRAM
[i7-920 D0] [Evga Classified E760] [Msi GTX 590] [Corsair Dominator GT 2000mhz] 
Hard DriveOSMonitorKeyboard
[Intel X25-M Raid-0, Qnap Nas] [Win7 Profesional x64] [Samsung 305T+] [2x Logitech Dinove Edge] 
PowerCaseMouseMouse Pad
[In-Win Commander 1500w] [Corsair Obsidian 800D] [Razer Deathadder Respawn] [Steelseries] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread