Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread
New Posts  All Forums:Forum Nav:

[GTX 590] Flashing & Overclocking Thread - Page 6

post #51 of 721
Quote:
Originally Posted by ReignsOfPower View Post
You mustn't be using the correct NVFlash windows version. I used this one Linkage and it worked a charm.

[Sorry for double post]
Used the one listed in the OP, but tried yours and same issue. Took a screenshot when I get the message, here it is:



Looks like it isn't recognizing my card. I will send my BIOS over to ragin and see what he figures out
    
CPUMotherboardGraphicsRAM
Core I7 920 D0@4.3Ghz 1.36v 24/7 HT on Foxconn Blood Rage EVGA GTX590 Classified HC 6GB Mushkin DDR3@8-8-8-19 1640 
Hard DriveOSMonitorPower
64GB Kingston v100 SSD/500GB Seagate+500GB WD R... Windows 7 Ultimate x64 NEC EA232WMi+2xemachines 5760x1080 surround Cooler Master 850w 
Case
Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core I7 920 D0@4.3Ghz 1.36v 24/7 HT on Foxconn Blood Rage EVGA GTX590 Classified HC 6GB Mushkin DDR3@8-8-8-19 1640 
Hard DriveOSMonitorPower
64GB Kingston v100 SSD/500GB Seagate+500GB WD R... Windows 7 Ultimate x64 NEC EA232WMi+2xemachines 5760x1080 surround Cooler Master 850w 
Case
Corsair 800D 
  hide details  
Reply
post #52 of 721
Thread Starter 
Quote:
Originally Posted by sublimejhn View Post
Used the one listed in the OP, but tried yours and same issue. Took a screenshot when I get the message, here it is:



Looks like it isn't recognizing my card. I will send my BIOS over to ragin and see what he figures out
Thats what I message I would expect from a cross brand flash or different BIOS flash.

Possibly a new revisioned card tooo.. Oh I am excited!

Post me some BIOSes! Send them all.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #53 of 721
Quote:
Originally Posted by RagingCain View Post
Thats what I message I would expect from a cross brand flash or different BIOS flash.

Possibly a new revisioned card tooo.. Oh I am excited!

Post me some BIOSes! Send them all.
My card is old, I bought it the first day EVGA had them up on their site, so it shouldn't be a new BIOS.

I have 2 questions:
1. Is the patched BIOS you linked for EVGA good for the classified hydros as well as the standard EVGA cards?? Cause that's what I tried using

2. I actually have my card in the #2 PCIE slot. Slot #1 is empty. That wouldn't cause an issue, would it??

Thanks for all your work, and BIOSs sent
    
CPUMotherboardGraphicsRAM
Core I7 920 D0@4.3Ghz 1.36v 24/7 HT on Foxconn Blood Rage EVGA GTX590 Classified HC 6GB Mushkin DDR3@8-8-8-19 1640 
Hard DriveOSMonitorPower
64GB Kingston v100 SSD/500GB Seagate+500GB WD R... Windows 7 Ultimate x64 NEC EA232WMi+2xemachines 5760x1080 surround Cooler Master 850w 
Case
Corsair 800D 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core I7 920 D0@4.3Ghz 1.36v 24/7 HT on Foxconn Blood Rage EVGA GTX590 Classified HC 6GB Mushkin DDR3@8-8-8-19 1640 
Hard DriveOSMonitorPower
64GB Kingston v100 SSD/500GB Seagate+500GB WD R... Windows 7 Ultimate x64 NEC EA232WMi+2xemachines 5760x1080 surround Cooler Master 850w 
Case
Corsair 800D 
  hide details  
Reply
post #54 of 721
Thread Starter 
Quote:
Originally Posted by sublimejhn View Post
My card is old, I bought it the first day EVGA had them up on their site, so it shouldn't be a new BIOS.

I have 2 questions:
1. Is the patched BIOS you linked for EVGA good for the classified hydros as well as the standard EVGA cards?? Cause that's what I tried using

2. I actually have my card in the #2 PCIE slot. Slot #1 is empty. That wouldn't cause an issue, would it??

Thanks for all your work, and BIOSs sent
Here ya go, Custom Tailored BIOS

Thats also now the new "HydroCopper" Original BIOS, I think I have it wrong.

That card was made 3/14/2011

Not sure why the other BIOS didn't work, officially, there are two separate BIOSes. One for HC and non-HC cards, so it kind of makes sense why it didn't work, but we have had success flashing standard 590s with HC 590 BIOSes, so some cards do actually flash with each other's BIOS.

Its strange, but perhaps I will just address the issue one person at a time or have another dozen or so BIOSes, there is only at most.... probably a thousand of us

Double check to make sure it worked and reboot afterwards. If the minimum voltage is 0.963v, you are golden. Be sure to check all 4 GPUs though, and since Reign scared me earlier, make sure your cards DO idle (downclock/downvolt.)

Regarding PCI-E, no it should be fine.

Edit:
I suspect the HyrdoCopper version is actually a different revision.
Edited by RagingCain - 7/14/11 at 4:50pm
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #55 of 721
how can i post you my bioses?

i dont have privilages for private posts

i have two gigabyte 590s on water
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
post #56 of 721
Thread Starter 
Quote:
Originally Posted by PannonOC View Post
how can i post you my bioses?

i dont have privilages for private posts

i have two gigabyte 590s on water
You need a minimum of two posts, thats all.

Put the Bioses in a zip, put it on mediafire, and post me a link to the file.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #57 of 721
thanks now i have two posts
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
post #58 of 721
http://www.mediafire.com/?65m7q9n92scqcpm
Edited by PannonOC - 7/14/11 at 5:22pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K at 5.0 MHz Asus Maximus IV. Extr B3 2 x Giga Byte GTX590 4x4gb Kingston 1600 
Hard DriveMonitorPower
OCZ Vertex3 120 gb 3x Acer HN274H 3D Enermax 85+ 1250W 
  hide details  
Reply
post #59 of 721
Thread Starter 
Quote:
Originally Posted by PannonOC View Post
We now have Gigabyte BIOSes! Yay.

Very strange is that they are older than the EVGA samples... I swore ASUS/EVGA were first, but its all good.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #60 of 721
Ill check out my idling etc when I get home as I mentioned earlier, but just to confirm, I flashed and installed this one
EVGA (Patched) - Stock Clock - 0.963v Min-1.05v Max: Link

1. This has the 30 - 100% Fan profile EVGA released, so tick there.
2. How come the MAX is listed as 1.05 and not 1.063 like the rest? Typo?
3. Inside your .txt file this resides (led me to believe that it is simply a typo), but how come you have HydroCopper in there? Or are they all the same?

EVGA - North American

HydroCopper
Patched BIOS

Stock Clocks
Min: 0.963v - Max: 1.063v

[EDIT] - Touching on your 16222 record Ragin, I noticed you haven't touched your memory clocks at all, still at 1728 when you pulled the bech. Why not give it a bit more juice? Say 1850?
Edited by ReignsOfPower - 7/14/11 at 6:52pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread