Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread
New Posts  All Forums:Forum Nav:

[GTX 590] Flashing & Overclocking Thread - Page 67

post #661 of 721
I found it! If you want a certain voltage with any drivers just use this method. Download http://www.overclock.net/attachments/1235
Use NiBiToR 6.4 to change the voltages to 338

Choose the voltage you want in Setting 2 and keep the other settings exactly like shown and your card will undervolt itself in 2D mode ( Idle ) . Edit: Works with latest Nvidia 301.24 Drivers. Happy overclocking!
Edited by Xraze - 4/10/12 at 5:21am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte Z170X-UD3 GTX 1080 8 GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB SSD Windows 7 64 Bit Crossover 27Q ( 2560x1440) Corsair Mechanical K70 LUX ( Cherry Blue ) 
PowerCaseMouse
Corsair TX850M Corsair SPEC-ALPHA Razer Naga 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte Z170X-UD3 GTX 1080 8 GB Corsair Vengeance 
Hard DriveOSMonitorKeyboard
Crucial M4 128GB SSD Windows 7 64 Bit Crossover 27Q ( 2560x1440) Corsair Mechanical K70 LUX ( Cherry Blue ) 
PowerCaseMouse
Corsair TX850M Corsair SPEC-ALPHA Razer Naga 
  hide details  
Reply
post #662 of 721
Quote:
Originally Posted by Xraze View Post

I found it! If you want a certain voltage with any drivers just use this method. Download http://www.overclock.net/attachments/1235
Use NiBiToR 6.4 to change the voltages to 338
Choose the voltage you want in Setting 2 and keep the other settings exactly like shown and your card will undervolt itself in 2D mode ( Idle ) . Note, you have to use the Nvidia 301.10 Modded inf Drivers for this to work. It's works like a charm though, good luck!

Something to keep in mind with the setting shown in the screenshot, I have setting P0 at 0.825 for power saving purposes. The original idle voltage is 0.875 just be careful with setting the idle voltage too low as it could leave your card unstable and make it difficult to reflash.
Jam packed M10
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k [DT5Noz] Asus Rampage IV Extreme [EK] Asus Titan [EK] Asus Titan [EK] 
RAMHard DriveHard DriveHard Drive
GSkill 2133(9-10-11-28-1T) 16GB OCZ Vertex 3 240GB [OS] OCZ Vertex 4 512GB [Games] 2 x 3TB [Media] 
CoolingCoolingCoolingCooling
[RAD] 4 X Alphacool NexXxos XT45 [PUMP] 2 x 450S @ 11V [FAN] 33 x AP-15 fans [CONTROL] Aquaero 6 
OSMonitorPowerCase
Windows 8 Pro 64bit Pioneer KRP-600M Corsair AX1200 CaseLabs M10 
Audio
Denon AVR-4311, Paradigm 7.2 
  hide details  
Reply
Jam packed M10
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k [DT5Noz] Asus Rampage IV Extreme [EK] Asus Titan [EK] Asus Titan [EK] 
RAMHard DriveHard DriveHard Drive
GSkill 2133(9-10-11-28-1T) 16GB OCZ Vertex 3 240GB [OS] OCZ Vertex 4 512GB [Games] 2 x 3TB [Media] 
CoolingCoolingCoolingCooling
[RAD] 4 X Alphacool NexXxos XT45 [PUMP] 2 x 450S @ 11V [FAN] 33 x AP-15 fans [CONTROL] Aquaero 6 
OSMonitorPowerCase
Windows 8 Pro 64bit Pioneer KRP-600M Corsair AX1200 CaseLabs M10 
Audio
Denon AVR-4311, Paradigm 7.2 
  hide details  
Reply
post #663 of 721
HI , can anyone help me this because i cant turn off the protect mode , someone told me to type " nvflash -r " in command and i did , but it gaves me error message , i even drag nvflash to cmd and type --protectoff still not working it just gaves me small screen shows "nvidia firware update utility " and tell me to press the number , then after i press the number after few seconds screen just exit , did i missing any steps before i flash? thanks
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #664 of 721
I'd like to see some heaven benchmarks from others for comparison; 1600x1080, all other settings on max (this is most used standard on the interwebs).
Does anyone have time to run a benchmark with overclocked settings?
post #665 of 721
hello can anyone mod my bios please
Jaykop's pc specs
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel quad core Q6600 @ 3.4 GHz Asus P5KC Asus ENGTX280 DIMM1: OCZ Reaper HPC OCZ2RPR10662G 4X2 8 GIG 
Hard DriveOptical DriveOSMonitor
WDC WD5000AAKS-00A7B0 (465 GB) WDC WD5000AAKS-00A7B0 (465 GB) Vista 64 bit Asus 22" monitor 
KeyboardPowerCaseMouse Pad
Logitech G11 Jeantech Absolute JN128F-1000CAP 1000W thermaltake case ALLSOP 
  hide details  
Reply
Jaykop's pc specs
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel quad core Q6600 @ 3.4 GHz Asus P5KC Asus ENGTX280 DIMM1: OCZ Reaper HPC OCZ2RPR10662G 4X2 8 GIG 
Hard DriveOptical DriveOSMonitor
WDC WD5000AAKS-00A7B0 (465 GB) WDC WD5000AAKS-00A7B0 (465 GB) Vista 64 bit Asus 22" monitor 
KeyboardPowerCaseMouse Pad
Logitech G11 Jeantech Absolute JN128F-1000CAP 1000W thermaltake case ALLSOP 
  hide details  
Reply
post #666 of 721
what do you need?
post #667 of 721
Hi guys, I registered to say thanks for this thread to RagingCain and all others and share my results.
So, I've tried different voltages and 3DMark 2011 show next picture:

Stock V@640Mhz ~ P10121 (Before flashing/overvolting)
0.963v@700Mhz ~ P10810
1.000v@740Mhz ~ P10210 - I wasn't gonna overV more than 1V (don't have $600 of spare cash atm), + the result dropped, so I decided to go lower. Dunno if I would get a higher result increasing to 1,05 or so. 750Mhz at 1V wasn't stable. Anyway:
0.988v@740Mhz ~ P11102 http://3dmark.com/3dm11/3239817;jsessionid=m8mjfj3a090sk9ia41sp1ind

These results are for stable voltages.

11k with a single GTX590, seems not bad to me!
My config is i7-2600K@4.8Ghz, ASUS P8P67 PRO, 2x4Gb Patriot DDR3, the GTX590 is Gigabyte. The CPU and videocard are watercooled.
Driver version is 301.24, OS Win7 64.
Hope that helps!

Victor
Edited by saitaro - 4/20/12 at 2:30pm
post #668 of 721
Saitaro can you please upload the bios with the 0.988 voltage. I have been trying to crack 11,000 for a few weeks and I kept bumping into the pdl and can't go over 700mhz with the 1v bios.
You seem to have found the sweet spot!
Please share wink.gif
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #669 of 721
Bad news, everyone, seems like my 0.988 result wasn't as stable as I hoped! Dunno why, but after some time 3DMark started giving errors. Last time I tried 725Mhz at 0.988 at got only 10264! The best result of mine is 715Mhz@0.975V, spins around 11k, but more stable than 0.988
Here's my 0.988 BIOS: http://www.freefilehosting.net/gtx590a

Little update:
Just got 11k with 717Mhz@0.975v http://3dmark.com/3dm11/3241214;jsessionid=lptnxumtf8fi1b33c96sr0p45
I guess the less voltage the better with the same clock, so I've uploaded the bios:
http://www.freefilehosting.net/gtx590b
Edited by saitaro - 4/20/12 at 6:53pm
post #670 of 721
Ok, so that sweet spot was a once off? I'll give it a miss then, gets to frustrating dealing with the PDL in 3dmark11.
Best I can do is p10,913
Bring on the GTX690!
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [GTX 590] Flashing & Overclocking Thread