Overclock.net › Forums › AMD › AMD Motherboards › boot issues with Asus M4A88Td-V EVO
New Posts  All Forums:Forum Nav:

boot issues with Asus M4A88Td-V EVO

post #1 of 11
Thread Starter 
i bought this mobo 3-4 days ago and i have been experiencing some boot issues with it
what happens when i power up my system is, the green LED glows and cpu fan starts spinning, and monitor says --- no display detected

and after i fumble around with it for 20-30 min,it boots, sometimes in only a single attempt, sometimes not even after 1 hour of trying

some facts -- my corsair memory is not in the official qualified vendors list
i havent put the setup in the case yet

what i have tried --
1) tried single stick of ram (without generic one)
2) tried removing the video card
3) cleared the CMOS
any suggestions?
Edited by sid0972 - 7/13/11 at 2:03pm
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 11
have you Cleared the bios to default?
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Haze_hellivo;14204386 
have you Cleared the bios to default?

yes, cleared the CMOS
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #4 of 11
Thread Starter 
bump..................
i need suggestions please
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #5 of 11
have you tryed the memory ok switch? and turn off core unlocker in bios?
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
Reply
always changing
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k msi z97i-ack MSI r9 290 2x8 corsair 1600 
Hard DriveHard DriveCoolingOS
m4 128  wd 1tb black noctua u9s win7 64 
MonitorKeyboardPowerCase
benq 2420z corsair  coolermaster v650 rosewell neutron 
MouseMouse PadAudio
rival 300 razer  corsair sp2500 
  hide details  
Reply
post #6 of 11
Perhaps disabling the integrated GFX chip could help? Usually if there´s a dedicated GFX card installed the mobo will ignore it but in this case it might help. confused.gif

Besides that you seem to be running dual channel RAM + 1 stick of additional RAM. As far as I know this could cause problems so try running your system with dual channel RAM only.

Also, according to your sig you´ve flashed your 5850. Maybe that´s the issue but I´m not sure. redface.gif
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus M4A88TD-V EVO USB3 Sapphire Radeon HD 6790 1GB GDDR5 Corsair 4GB Dual Channel 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 Desktop Class 500 GB Sony Optiarc DVD-ROM Windows 7 64 bit HP SP1 Syncmaster 943NW 19" @ 1440x900 75 Hz 
KeyboardPowerCaseMouse
Standard OEM USB Cooler Master GX 550W Cooler Master Elite 430 Razer DeathAdder @ 1800 DPI 500 Hz 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus M4A88TD-V EVO USB3 Sapphire Radeon HD 6790 1GB GDDR5 Corsair 4GB Dual Channel 
Hard DriveOptical DriveOSMonitor
Samsung SpinPoint F3 Desktop Class 500 GB Sony Optiarc DVD-ROM Windows 7 64 bit HP SP1 Syncmaster 943NW 19" @ 1440x900 75 Hz 
KeyboardPowerCaseMouse
Standard OEM USB Cooler Master GX 550W Cooler Master Elite 430 Razer DeathAdder @ 1800 DPI 500 Hz 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #7 of 11
Thread Starter 
talked to asus guy, sent for rma,
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #8 of 11
I hate to bump this thread but i just bought this mobo a week ago and the first one did that exact thing. It would power everything (fans, the power LED on the board, and the mem test but other would not POST or boot into the bios. I just sent the first one back to tigerdirect and the replacement is coming. I am running patriot g2 1600mhz ram and it isn't on the official approved list by asus but I've heard of other ppl using non-approved ram and been fine

Have you had any luck with the mobo or should i just upgrade to a different one?
 
Project Sophos
(23 items)
 
Server
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel 3930k Asus P9X79 Deluxe  EVGA GTX 670 2GB 2670-KR EVGA GTX 670 2GB 2670-KR 
RAMHard DriveCoolingCooling
G.Skill Sniper 16GB  Western Digital Caviar Black 1Tb EK Supreme LTX CPU Plexi/Nickel waterblock EK GTX 670 Plexi/Copper waterblock  
CoolingCoolingCoolingOS
EK GTX 670 Plexi/Copper waterblock  Dual Swiftech 655-B Pumps with Bitspower Top Two XSPC RX480 Radiators Windows 7-64 bit 
MonitorPowerCaseMouse
3 Dell S2340L 23" Cooler Master 1000w Silent Pro Custom Oak Desk Logitech G700 
CPUMotherboardGraphicsGraphics
AMD 1100T 3.3Ghz @ 4.012Ghz Asus Sabertooth 990FX Sparkle GTX 560TI EVGA Geforce GTX 460 Fermi 
RAMHard DriveHard DriveOptical Drive
Patriot G2 Western Digital Caviar Blue Western Digital Caviar Blue none - their ancient 
CoolingCoolingCoolingCooling
EK-Supreme LTX CPU Water Block - Acetal EK-VGA Supreme HF High Performance GPU Water Bl... Tejava glass bottle Swiftech MCP-655B 
CoolingOSOSMonitor
Masterkleer 1/2" ID 3/4" OD tubing Ubuntu 10.10 64-bit Windows 7 64-bit I-inc 22" 
MonitorKeyboardPowerCase
I-inc 22" Logitech k-300 Gaming Keyboard Thermaltake Toughpower 775 Watt Power Supply Corsair 800D 
MouseMouse PadOther
Logitech G700 Eh they're useless Scythe Kaze Master Pro 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670  Intel Xeon E5-2670  Intel S2600CP2 Headless 
RAMHard DriveHard DriveHard Drive
Samsung ECC 2Rx4 PC3 10600R E1-P1 Western Digital Black Western Digital Blue Western Digital Blue 
OSPowerCase
Centos 7x64 EVGA 750w Bronze Fractal Design Core 3500 
  hide details  
Reply
 
Project Sophos
(23 items)
 
Server
(11 items)
 
CPUMotherboardGraphicsGraphics
Intel 3930k Asus P9X79 Deluxe  EVGA GTX 670 2GB 2670-KR EVGA GTX 670 2GB 2670-KR 
RAMHard DriveCoolingCooling
G.Skill Sniper 16GB  Western Digital Caviar Black 1Tb EK Supreme LTX CPU Plexi/Nickel waterblock EK GTX 670 Plexi/Copper waterblock  
CoolingCoolingCoolingOS
EK GTX 670 Plexi/Copper waterblock  Dual Swiftech 655-B Pumps with Bitspower Top Two XSPC RX480 Radiators Windows 7-64 bit 
MonitorPowerCaseMouse
3 Dell S2340L 23" Cooler Master 1000w Silent Pro Custom Oak Desk Logitech G700 
CPUMotherboardGraphicsGraphics
AMD 1100T 3.3Ghz @ 4.012Ghz Asus Sabertooth 990FX Sparkle GTX 560TI EVGA Geforce GTX 460 Fermi 
RAMHard DriveHard DriveOptical Drive
Patriot G2 Western Digital Caviar Blue Western Digital Caviar Blue none - their ancient 
CoolingCoolingCoolingCooling
EK-Supreme LTX CPU Water Block - Acetal EK-VGA Supreme HF High Performance GPU Water Bl... Tejava glass bottle Swiftech MCP-655B 
CoolingOSOSMonitor
Masterkleer 1/2" ID 3/4" OD tubing Ubuntu 10.10 64-bit Windows 7 64-bit I-inc 22" 
MonitorKeyboardPowerCase
I-inc 22" Logitech k-300 Gaming Keyboard Thermaltake Toughpower 775 Watt Power Supply Corsair 800D 
MouseMouse PadOther
Logitech G700 Eh they're useless Scythe Kaze Master Pro 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670  Intel Xeon E5-2670  Intel S2600CP2 Headless 
RAMHard DriveHard DriveHard Drive
Samsung ECC 2Rx4 PC3 10600R E1-P1 Western Digital Black Western Digital Blue Western Digital Blue 
OSPowerCase
Centos 7x64 EVGA 750w Bronze Fractal Design Core 3500 
  hide details  
Reply
post #9 of 11
Thread Starter 
came back from RMA the 2nd time, still the same frigging issue
but the vendor told me he ran it for 30 min, it ran fine
he gave me photos of the mobo running properly

i think while i am trying to run it, its being grounded in some way, thats the last thing that could happen, apart from dead mobo

i have kept both mobo and psu on wooden table , and then running it, any ideas how it could be grounded even then?
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #10 of 11
Thread Starter 
finally got it working, but still its a pain

whenever i boot, i have to take the ram out and put it into another slot, and boot using MemOK switch,
then it boots fine, but still its a lot of effort
would a BIOS update work??
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
I Gave it ALL
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1090t stock MSI 890GXM-G65 Sapphire 5850 (asus bios) + sapphire 5850 Corsair XMS3 1600  
Hard DriveHard DriveOptical DriveOS
SEAGATE 500 GB  Western Digital Green LG W 7 64-bit 
MonitorKeyboardPowerMouse
BenQ 21.5" 1920x1080 LED Razer Arctosa Corsair TX 750 V2 Logitech G300 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › boot issues with Asus M4A88Td-V EVO