Overclock.net › Forums › AMD › AMD - General › Built a PC and it wont boot help me troubleshoot
New Posts  All Forums:Forum Nav:

Built a PC and it wont boot help me troubleshoot

post #1 of 25
Thread Starter 
If this is in the wrong place please let me know I was confused as to where to place this topic.

So I friend asked me to build him a computer recently and when i finished it wouldn't boot. I have taken pictures of everything I have done and put it into an album it can be found here:
http://img585.imageshack.us/slidesho...undermoboj.jpg

here are links to all the pictures individually:
http://img585.imageshack.us/img585/9163/undermobo.jpg
http://img809.imageshack.us/img809/6162/gfxcard.jpg
http://img837.imageshack.us/img837/151/cpuarea.jpg
http://img402.imageshack.us/img402/5857/82324835.jpg
http://img4.imageshack.us/img4/7849/under2a.jpg
http://img33.imageshack.us/img33/941/undergfx.jpg
http://img148.imageshack.us/img148/6943/satap.jpg
http://img714.imageshack.us/img714/7276/rearg.jpg
http://img585.imageshack.us/img585/5001/mobopower.jpg
http://img16.imageshack.us/img16/9247/hddty.jpg

Parts (i didnt pick them out just put them together)
http://www.newegg.com/Product/Produc...82E16813131654
http://www.newegg.com/Product/Produc...82E16820145315
http://www.newegg.com/Product/Produc...82E16835103091
http://www.newegg.com/Product/Produc...82E16822136847
http://www.newegg.com/Product/Produc...82E16819103887
http://www.newegg.com/Product/Produc...82E16811119233
http://www.newegg.com/Product/Produc...82E16814102871
http://www.newegg.com/Product/Produc...82E16817139021
http://www.newegg.com/Product/Produc...82E16832116986
http://www.newegg.com/Product/Produc...82E16835103072

I tried trying to boot with only one stick of ram and when that didn't work i tried with the other stick and still no dice.
I tried plugging the monitor cable into the on board vga slot instead of the gfx card's and still no dice.
I check the back of the motherboard and it doesn't look like any standoffs are touching the bottom.
the ATX12V is plugged in.

Can anyone give me suggestions on what to do next?
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
post #2 of 25
So what happens when you try to boot? Exactly.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 25
Thread Starter 
I power the machine and nothing appears on the monitor but the fans are spinning and everything seems to have power. I can even hear the hdd spinning
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
post #4 of 25
You said you tried plugging the monitor in the on-board GPU.
Try that again, only this time unplug and take the discrete GPU out.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #5 of 25
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
You said you tried plugging the monitor in the on-board GPU.
Try that again, only this time unplug and take the discrete GPU out.
Ok i will try that but keep the suggestions coming as i think i may have tried that already

EDIT:
tried doing that with the same result of no signal on the monitor any other ideas?
Edited by Shwan - 7/16/11 at 11:11am
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
post #6 of 25
If you tried IGP alone, and GPU and none works, but you hear the HDD working, the only other explanation I have is broken monitor Test it on a laptop or something, make sure that the monitor can accept signal. If not, it's a dead mobo or CPU. As kenolak asks - does it beep?
Edited by ronnin426850 - 7/16/11 at 11:15am
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #7 of 25
Does the mobo give you any beeps? Are you trying to use HDMI as the monitor output?
Synthkart
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T Asus Onboard x4200 2x2GB GeIL DDR 1333 (9-9-9) 
Hard DriveOptical DriveOSMonitor
Seagate 320GB Sata3.0 Liteon iHAS124 Win7 x64 Some old crt 
KeyboardPowerCaseMouse
digital Raidmax-450K Some cheap raidmax Labtec 
Mouse Pad
  hide details  
Reply
Synthkart
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T Asus Onboard x4200 2x2GB GeIL DDR 1333 (9-9-9) 
Hard DriveOptical DriveOSMonitor
Seagate 320GB Sata3.0 Liteon iHAS124 Win7 x64 Some old crt 
KeyboardPowerCaseMouse
digital Raidmax-450K Some cheap raidmax Labtec 
Mouse Pad
  hide details  
Reply
post #8 of 25
Thread Starter 
Quote:
Originally Posted by ronnin426850 View Post
If you tried IGP alone, and GPU and none works, but you hear the HDD working, the only other explanation I have is broken monitor Test it on a laptop or something, make sure that the monitor can accept signal.
Yea i though of that as well and the monitor is working for other computers. Could the motherboard be dead? the light hat indicates weather or not the mobo has power works and the cpu fan works so the mobo is working right? is the cpu dead?

Quote:
Does the mobo give you any beeps? Are you trying to use HDMI as the monitor output?
The mobo didn't come with a speaker so I dont have any beeps to go off of i really should buy a speaker... sadly i dont have an hdmi compatible monitor so that's out of the question.
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 3.4GHz ASUS M4A79XTD EVO Radeon HD 6870 G.SKILL Ripjaws X Series 8GB 
Hard DriveOptical DriveOSMonitor
SAMSUNG Spinpoint F3 1TB LG DVD Burner Windows 7 x64 Acer 19'' 
PowerCaseMouse
CORSAIR CMPSU-650TX 650W HAF 912 Logitech MX518 
  hide details  
Reply
post #9 of 25
Quote:
Originally Posted by Shwan View Post
Yea i though of that as well and the monitor is working for other computers. Could the motherboard be dead? the light hat indicates weather or not the mobo has power works and the cpu fan works so the mobo is working right? is the cpu dead?


The mobo didn't come with a speaker so I dont have any beeps to go off of i really should buy a speaker... sadly i dont have an hdmi compatible monitor so that's out of the question.
Either could be dead..
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #10 of 25
Got a speaker you can steal off another pc for a bit?
Do any of the lights on the mobo light up?
Have you tried the memOK button?
Edited by kenolak - 7/16/11 at 11:27am
Synthkart
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T Asus Onboard x4200 2x2GB GeIL DDR 1333 (9-9-9) 
Hard DriveOptical DriveOSMonitor
Seagate 320GB Sata3.0 Liteon iHAS124 Win7 x64 Some old crt 
KeyboardPowerCaseMouse
digital Raidmax-450K Some cheap raidmax Labtec 
Mouse Pad
  hide details  
Reply
Synthkart
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T Asus Onboard x4200 2x2GB GeIL DDR 1333 (9-9-9) 
Hard DriveOptical DriveOSMonitor
Seagate 320GB Sata3.0 Liteon iHAS124 Win7 x64 Some old crt 
KeyboardPowerCaseMouse
digital Raidmax-450K Some cheap raidmax Labtec 
Mouse Pad
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Built a PC and it wont boot help me troubleshoot