Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Crossfire X Logo taking up my game screen.
New Posts  All Forums:Forum Nav:

ATI Crossfire X Logo taking up my game screen.

post #1 of 2
Thread Starter 
It wont go away. . . Ever since I setup a second display *(For kicks, its not connected anymore)* the lame logo is taking up a corner (Upper Right hand)

Its even there in game, and its getting me killed by causing a Blind spot.

Ideas on how to slay the Xfire logo dragon?
Frankenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 6x 1100T @ 4112.6Mhz Gigabyte 990FXA-UD5 2xSapphire Radeon 6970 - 2Gb 2x4Gb Gskill Ripjaw 1600 Cas 7 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 7200RPM OEM-Sony Windows 7 64Bit Home Acer 21.5'' 1080p 
KeyboardPowerCaseMouse
Logitek ThermalTake Blackwidow 850W NZXT Gamma w/ 8xCase Fans Logitek 
  hide details  
Reply
Frankenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 6x 1100T @ 4112.6Mhz Gigabyte 990FXA-UD5 2xSapphire Radeon 6970 - 2Gb 2x4Gb Gskill Ripjaw 1600 Cas 7 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 7200RPM OEM-Sony Windows 7 64Bit Home Acer 21.5'' 1080p 
KeyboardPowerCaseMouse
Logitek ThermalTake Blackwidow 850W NZXT Gamma w/ 8xCase Fans Logitek 
  hide details  
Reply
post #2 of 2
AMD VISION Engine Control Center (in the tray), right click, first card menu, crossfirex settings and untick show crossfirex status icon.

Oughta do the trick!
Patchwork Pawn
(13 items)
 
  
Reply
Patchwork Pawn
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Crossfire X Logo taking up my game screen.