Overclock.net › Forums › Video Games › PC Gaming › ATI Crossfire X Logo Overpowering game screens, all games
New Posts  All Forums:Forum Nav:

ATI Crossfire X Logo Overpowering game screens, all games

post #1 of 3
Thread Starter 
Everygame I play now shows some lame ass ATI Crossfire X Logo, upper right hand corner. This has happened ever since i connected a second display.

Second display is gone, all settings have been changed, CCC has been reinstalled. I have even did a System Restore to yesterday.
Frankenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 6x 1100T @ 4112.6Mhz Gigabyte 990FXA-UD5 2xSapphire Radeon 6970 - 2Gb 2x4Gb Gskill Ripjaw 1600 Cas 7 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 7200RPM OEM-Sony Windows 7 64Bit Home Acer 21.5'' 1080p 
KeyboardPowerCaseMouse
Logitek ThermalTake Blackwidow 850W NZXT Gamma w/ 8xCase Fans Logitek 
  hide details  
Reply
Frankenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 6x 1100T @ 4112.6Mhz Gigabyte 990FXA-UD5 2xSapphire Radeon 6970 - 2Gb 2x4Gb Gskill Ripjaw 1600 Cas 7 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 7200RPM OEM-Sony Windows 7 64Bit Home Acer 21.5'' 1080p 
KeyboardPowerCaseMouse
Logitek ThermalTake Blackwidow 850W NZXT Gamma w/ 8xCase Fans Logitek 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by 8-Bit View Post
Everygame I play now shows some lame ass ATI Crossfire X Logo, upper right hand corner. This has happened ever since i connected a second display.

Second display is gone, all settings have been changed, CCC has been reinstalled. I have even did a System Restore to yesterday.
I love it when Beers edits stuff. Sucks that I missed the original lol.
anyway, from tom's some years back:

"Right click on the catalyst icon on the taskbar on the lower right. Go to the primary graphics card, then crossfirex settings. There should be an option that says "Show CrossfireX Status Icon (where applicable)". Uncheck it.

As far as I can tell, this isn't accessible from within CCC (for whatever ridiculous reason), it's only accessible from the right click menu in the catalyst tray icon."


Source: http://www.tomshardware.com/forum/27...-screen-gaming

try this out and see if that helps
The Dark Knight
(13 items)
 
Rebirth
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K. 4.5Ghz (Summer Clocks) ASUS P8P67 Pro ( Rev 3.0 ) MSI 6970 Lightning (downclocked) CFX with MSI 6... 8GB G.Skill Sniper 1600Mhz 
Hard DriveOptical DriveOSMonitor
1 TB Spinpoint F3 +2TB F4(backups) Random LG drive Win7 SP1 64bit ASUS VH236H @1080p 
KeyboardPowerCase
Saitek Gaming keyboard ... >_> Corsair TX750 Rosewill Gear x3 
CPUMotherboardGraphicsRAM
C2D P8600 @ 2.4Ghz (undervolted) Crappy dell Studio XPS one 4670M (1GB) I don't remember... 
Hard DriveOptical DriveOSMonitor
Crucial M4 4x Blu-ray ROM Win7 SP1 64bit 15.6" WLED @ 1080p 
KeyboardPower
Old Saitek Gaming Keyboard 90W adapter 
  hide details  
Reply
The Dark Knight
(13 items)
 
Rebirth
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500K. 4.5Ghz (Summer Clocks) ASUS P8P67 Pro ( Rev 3.0 ) MSI 6970 Lightning (downclocked) CFX with MSI 6... 8GB G.Skill Sniper 1600Mhz 
Hard DriveOptical DriveOSMonitor
1 TB Spinpoint F3 +2TB F4(backups) Random LG drive Win7 SP1 64bit ASUS VH236H @1080p 
KeyboardPowerCase
Saitek Gaming keyboard ... >_> Corsair TX750 Rosewill Gear x3 
CPUMotherboardGraphicsRAM
C2D P8600 @ 2.4Ghz (undervolted) Crappy dell Studio XPS one 4670M (1GB) I don't remember... 
Hard DriveOptical DriveOSMonitor
Crucial M4 4x Blu-ray ROM Win7 SP1 64bit 15.6" WLED @ 1080p 
KeyboardPower
Old Saitek Gaming Keyboard 90W adapter 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by dklimitless View Post
I love it when Beers edits stuff. Sucks that I missed the original lol.
anyway, from tom's some years back:

"Right click on the catalyst icon on the taskbar on the lower right. Go to the primary graphics card, then crossfirex settings. There should be an option that says "Show CrossfireX Status Icon (where applicable)". Uncheck it.

As far as I can tell, this isn't accessible from within CCC (for whatever ridiculous reason), it's only accessible from the right click menu in the catalyst tray icon."


Source: http://www.tomshardware.com/forum/27...-screen-gaming

try this out and see if that helps
That was the first thing I tried. . . It wasn't even checked. I ended up Removing CCC and then my Display drivers, and reinstalling all of them. Turns on once and awhile, but only in homefront/CoD 4 now. . . I then disabled the Dual graphics card option in game and it went away...
Frankenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 6x 1100T @ 4112.6Mhz Gigabyte 990FXA-UD5 2xSapphire Radeon 6970 - 2Gb 2x4Gb Gskill Ripjaw 1600 Cas 7 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 7200RPM OEM-Sony Windows 7 64Bit Home Acer 21.5'' 1080p 
KeyboardPowerCaseMouse
Logitek ThermalTake Blackwidow 850W NZXT Gamma w/ 8xCase Fans Logitek 
  hide details  
Reply
Frankenstien
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 6x 1100T @ 4112.6Mhz Gigabyte 990FXA-UD5 2xSapphire Radeon 6970 - 2Gb 2x4Gb Gskill Ripjaw 1600 Cas 7 
Hard DriveOptical DriveOSMonitor
1TB Samsung F3 7200RPM OEM-Sony Windows 7 64Bit Home Acer 21.5'' 1080p 
KeyboardPowerCaseMouse
Logitek ThermalTake Blackwidow 850W NZXT Gamma w/ 8xCase Fans Logitek 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › ATI Crossfire X Logo Overpowering game screens, all games