Overclock.net › Forums › Intel › Intel CPUs › i7 960 low clock speed after 100% load?
New Posts  All Forums:Forum Nav:

i7 960 low clock speed after 100% load?

post #1 of 5
Thread Starter 
[IMG]28kr720.png


So I was doing one of those miniature stress tests that Real Temp 3.60 has on the bottom left called "sensor test" basically it opens up prime95 and runs it for 10 minutes. I realized something strange though, my clock speed is only at 1570.5MHz?! I am new to this and all but isnt my computer supposed to be running at 3.20GHz? Whats wrong and how do I fix it?
RAMPAGE III
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 4.2GHz 1.32v Rampage III GENE N680GTX Kingston HyperX @ 1600MHz 1.65v 
Hard DriveOptical DriveCoolingOS
Crucial M4  Asus OEM Corsair H80 Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell S2409W Logitech K120 Antec HCG-620M SilverStone PS07 Precision Series  
MouseMouse PadAudio
Razer Deathadder 3500 Oem Cyber Accoustic 
  hide details  
Reply
RAMPAGE III
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 4.2GHz 1.32v Rampage III GENE N680GTX Kingston HyperX @ 1600MHz 1.65v 
Hard DriveOptical DriveCoolingOS
Crucial M4  Asus OEM Corsair H80 Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell S2409W Logitech K120 Antec HCG-620M SilverStone PS07 Precision Series  
MouseMouse PadAudio
Razer Deathadder 3500 Oem Cyber Accoustic 
  hide details  
Reply
post #2 of 5
lmao, disable power saving options in your bios... C1E, and anything else. c1e is the only thing i can think of off the top of my head, but it should be in the same area as the C1e (honestly its right above or below it)
post #3 of 5
Stop all the power saving features, like C1e and EIST and anything spread spectrum, but before you do any of that you should do some reading and understand why you would want to stop your power saving?
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
post #4 of 5
Its a sensor test... Nvm... But still...
EDIT: also its cpoling down in your pics
Edited by kill - 7/16/11 at 6:08pm
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
Streamer/Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820K Asus X99-A Sapphire R9-290 Crucial Ballistics Sport 16gb 2400mhz 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 60gb Seagate 1TB Corsair H100  Windows 10 64-bit 
MonitorKeyboardPowerCase
3x 22" 1080 monitors Logitech G510 Corsair HX620 Nzxt Switch 810 
MouseMouse PadAudio
Logitech G402 Steel series QCK cloth Logitech G930 headset 
  hide details  
Reply
post #5 of 5
Thread Starter 
no beleive it or not its something a lot simpler yet extremely stupid at the same time. this is what i did:
start > control panel > system and security > power options > set to "high performance" > change plan settings > change advanced power savings > processor power management, make sure everything is at a "active" or "100%"!

and that works!
RAMPAGE III
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 4.2GHz 1.32v Rampage III GENE N680GTX Kingston HyperX @ 1600MHz 1.65v 
Hard DriveOptical DriveCoolingOS
Crucial M4  Asus OEM Corsair H80 Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell S2409W Logitech K120 Antec HCG-620M SilverStone PS07 Precision Series  
MouseMouse PadAudio
Razer Deathadder 3500 Oem Cyber Accoustic 
  hide details  
Reply
RAMPAGE III
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 960 @ 4.2GHz 1.32v Rampage III GENE N680GTX Kingston HyperX @ 1600MHz 1.65v 
Hard DriveOptical DriveCoolingOS
Crucial M4  Asus OEM Corsair H80 Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Dell S2409W Logitech K120 Antec HCG-620M SilverStone PS07 Precision Series  
MouseMouse PadAudio
Razer Deathadder 3500 Oem Cyber Accoustic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 960 low clock speed after 100% load?