Overclock.net › Forums › Intel › Intel Motherboards › dead motherboard?
New Posts  All Forums:Forum Nav:

dead motherboard?

post #1 of 4
Thread Starter 
I had my system overclocked for about 2 years now with no issues at all until last night. I went to turn on my computer and it wouldnt boot. All my fans would spin up to 100% and just hang there. Just as if it had bad bios settings from an OC.

First thing I did was put a jumper on the bios reset pins. Waited a few mins pull the jumper off and tried again. No go.

So I pulled the battery out. Waited 15-20mins... Same thing. Everything gets power, fans would spin up full blast but nothing.

My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
post #2 of 4
try unplugging parts. ram. etc and trying without.

sounds kinda like board.. :'(

on a side note. sounds like you trade me that 9550
post #3 of 4
Thread Starter 
Kinda was thinking that.. I guess this could be an excuse for me to upgrade. I might try pulling one thing out at a time and see what happens
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6ghz Asus P8P67 Pro EVGA SC GTX 570 G.SKILL Ripjaws X DDR3 2133 8GB [2 x 4GB] 
Hard DriveOSMonitorPower
Crucial M4 128gb, x2 WD6400AAKS Windows 7 Ultimate 64-Bit Samsung SyncMaster T240 Silverstone DA800 800w 
Case
Lian Li PC-A70B 
  hide details  
Reply
post #4 of 4
Use a flashlight and take a close look at your board, and look for any leakage or bulging caps. Also any discoloration around your 24 pin and 8 pin power cables from the PSU.

Lastly look at the bottom of your cpu, for any scorch marks.

But ya, my money is on a bad board.
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
Game Killer
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 990 extreme @ 4.2GHz ASRock X58 Extreme MSI GTX-580 lightning G.Skill Ripjaws X DDR3-2000 9-9-9-24 
Hard DriveHard DriveOptical DriveCooling
Intel 510 250Gb SSD WD RE4 250Gb x 4 Raid-0 Plextor DVR 880SA VenomousX 
OSKeyboardPowerCase
W7 Razor Lycosa PC power & cooling 950 CM ATCS-840 
AudioOther
SB Xf-i Xtreme Professional, Z2300 speakers WD 1Tb external SATA II 64Mb cache HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › dead motherboard?