Overclock.net › Forums › Intel › Intel CPUs › 13hrs Prime95 stable...apparently isn't stable
New Posts  All Forums:Forum Nav:

13hrs Prime95 stable...apparently isn't stable - Page 6

post #51 of 75
Quote:
Originally Posted by TwoCables View Post
I don't know yet.

All I know so far is that it's always the 4th worker that stops for me, and raising the core voltage makes it last longer. That's how I got 4.7 GHz 12 hours stable.
Very interesting, as my system will always BSOD and reboot when I have too little Vcore...
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #52 of 75
Quote:
Originally Posted by turrican9 View Post
Very interesting, as my system will always BSOD and reboot when I have too little Vcore...
Man, I kinda wish mine were that straight forward. lol Your CPU might suck, but it sure is easy to know what it wants.
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #53 of 75
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Oh. It's for ocococ then.

Y'know what, I just realized my mistake: for some reason, I thought that this was >>The Official ASUS P8P67/P8Z68 Series Owners Club>>.

I think I need to reboot my brain.
no wonder why you threadjacked me


Quote:
Originally Posted by munaim1 View Post
ocococ

Raise vccio to 1.17v for a few days and see if that helps. Max vccio for 24/7 use is 1.2v

EDIT: Also try setting RAM to 2T instead of 1T.
Will try the vccio suggestion. RAM is already at 2T.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #54 of 75
Quote:
Originally Posted by TwoCables View Post
Man, I kinda wish mine were that straight forward. lol Your CPU might suck, but it sure is easy to know what it wants.
I get workers failing only when I try overclocking my mem too high. Like 1866. Oh, and also when I ran BCLK at 98MHz and was trying too high with too little Vcore, one worker failed. But I think it BSOD'd right after. At 100MHz BCLK I always get BSOD's if too little Vcore.

I assume you have made sure you're mem are stable before pushing your CPU?
Edited by turrican9 - 7/17/11 at 10:30pm
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #55 of 75
Thread Starter 
I'm finding that the even though I was able to pass 12+ hrs P95 blend @ 4.5ghz@1.31, I'm not even able to pass a custom blend test using 5Gb ram for 2hrs, 4.5Ghz@1.32.

In summary:
P95 blend - 4.5ghz 1.31 - passed
20 run IBT max - 4.5ghz 1.31 -failed
20 run IBT max - 4.5ghz 1.32 -passed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - failed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - 1.143V

UGHHHHHHH
Edited by ocococ - 7/18/11 at 5:03pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #56 of 75
Quote:
Originally Posted by ocococ View Post
I'm finding that the even though I was able to pass 12+ hrs P95 blend @ 4.5ghz@1.31, I'm not even able to pass a custom blend test using 5Gb ram for 2hrs, 4.5Ghz@1.32.
Hmmm... I've always ran Blend Custom 6000MB... Maybe my will do certain speeds at lower Vcore with the standard preset of 1600MB... Will try it
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #57 of 75
Thread Starter 
Quote:
Originally Posted by turrican9 View Post
Hmmm... I've always ran Blend Custom 6000MB... Maybe my will do certain speeds at lower Vcore with the standard preset of 1600MB... Will try it
you'll get a lower vcore...but then it may not be as stable as you need. In my case, the crapping out while encoding is what started all of this.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #58 of 75
I just did 2 hours of prime95 blend test and i consider my computer stable enough for what i do you guys have a lot of patience lol
The Sandy ALX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7GHZ Gigabyte GA-Z68XP-UD3 Gigabyte GTX580 SLI G.Skill Ripjaws 8 GB 
Hard DriveOptical DriveOSMonitor
128GB Samsung 470 LG multi. Blue Ray Burner Windows 7 Ultimate Acer 27" 120hz. 
KeyboardPowerCaseMouse
Logitech G19 Alienware 1200w Alienware ALX Alienware 
  hide details  
Reply
The Sandy ALX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7GHZ Gigabyte GA-Z68XP-UD3 Gigabyte GTX580 SLI G.Skill Ripjaws 8 GB 
Hard DriveOptical DriveOSMonitor
128GB Samsung 470 LG multi. Blue Ray Burner Windows 7 Ultimate Acer 27" 120hz. 
KeyboardPowerCaseMouse
Logitech G19 Alienware 1200w Alienware ALX Alienware 
  hide details  
Reply
post #59 of 75
Quote:
Originally Posted by ocococ View Post
you'll get a lower vcore...but then it may not be as stable as you need. In my case, the crapping out while encoding is what started all of this.
If so, all those who have delivered their so called stable contributions to the Sandy stable Club, using the standard preset of 1600MB, may not be so stable after all. I've only submitted Custom 6000MB results, since I have 8GB RAM.

You should post about this in the Sandy Stable Club. As of right now, I'll be testing with the standard preset to see how much lower I can go Vcore wise...
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #60 of 75
Thread Starter 
Quote:
Originally Posted by THE_WITCHERâ„¢ View Post
I just did 2 hours of prime95 blend test and i consider my computer stable enough for what i do you guys have a lot of patience lol
At the end of the day, "stable" is what works for you. Since I don't game, gaming stability is irrelevant for me, but encoding is.

If you find that 2hrs p95 works for you and you haven't had any crashes, stick with that....until it craps out while you're doing something important
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 13hrs Prime95 stable...apparently isn't stable