Overclock.net › Forums › Intel › Intel CPUs › 13hrs Prime95 stable...apparently isn't stable
New Posts  All Forums:Forum Nav:

13hrs Prime95 stable...apparently isn't stable - Page 7

post #61 of 75
Quote:
Originally Posted by ocococ View Post
At the end of the day, "stable" is what works for you. Since I don't game, gaming stability is irrelevant for me, but encoding is.

If you find that 2hrs p95 works for you and you haven't had any crashes, stick with that....until it craps out while you're doing something important
I know what you say believe me but I cant see myself doing a 12 hours prime 95 test and let my computer tie up for that long for me the best stress test is BD rebuilder if you can encode one bluray for 3 hours with no problems I am fine with that
The Sandy ALX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7GHZ Gigabyte GA-Z68XP-UD3 Gigabyte GTX580 SLI G.Skill Ripjaws 8 GB 
Hard DriveOptical DriveOSMonitor
128GB Samsung 470 LG multi. Blue Ray Burner Windows 7 Ultimate Acer 27" 120hz. 
KeyboardPowerCaseMouse
Logitech G19 Alienware 1200w Alienware ALX Alienware 
  hide details  
Reply
The Sandy ALX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7GHZ Gigabyte GA-Z68XP-UD3 Gigabyte GTX580 SLI G.Skill Ripjaws 8 GB 
Hard DriveOptical DriveOSMonitor
128GB Samsung 470 LG multi. Blue Ray Burner Windows 7 Ultimate Acer 27" 120hz. 
KeyboardPowerCaseMouse
Logitech G19 Alienware 1200w Alienware ALX Alienware 
  hide details  
Reply
post #62 of 75
Thread Starter 
its actually not that bad. it's like the Foreman grill, set it and forget it, late at night.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #63 of 75
Quote:
Originally Posted by ocococ View Post
its actually not that bad. it's like the Foreman grill, set it and forget it, late at night.
Yeah i guess but my desktop is on my room and makes a lot of noise that's why i never leave it overnight
The Sandy ALX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7GHZ Gigabyte GA-Z68XP-UD3 Gigabyte GTX580 SLI G.Skill Ripjaws 8 GB 
Hard DriveOptical DriveOSMonitor
128GB Samsung 470 LG multi. Blue Ray Burner Windows 7 Ultimate Acer 27" 120hz. 
KeyboardPowerCaseMouse
Logitech G19 Alienware 1200w Alienware ALX Alienware 
  hide details  
Reply
The Sandy ALX
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K @ 4.7GHZ Gigabyte GA-Z68XP-UD3 Gigabyte GTX580 SLI G.Skill Ripjaws 8 GB 
Hard DriveOptical DriveOSMonitor
128GB Samsung 470 LG multi. Blue Ray Burner Windows 7 Ultimate Acer 27" 120hz. 
KeyboardPowerCaseMouse
Logitech G19 Alienware 1200w Alienware ALX Alienware 
  hide details  
Reply
post #64 of 75
Thread Starter 
just failed again...here's my running list:

P95 blend - 4.5ghz 1.31 - passed
20 run IBT max - 4.5ghz 1.31 -failed
20 run IBT max - 4.5ghz 1.32 -passed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - failed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - 1.143V - failed
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #65 of 75
Quote:
Originally Posted by ocococ View Post
just failed again...here's my running list:

P95 blend - 4.5ghz 1.31 - passed
20 run IBT max - 4.5ghz 1.31 -failed
20 run IBT max - 4.5ghz 1.32 -passed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - failed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - 1.143V - failed
Make sure RAM is not the problem. If it's 1600MHz RAM or more, set it to 1333 9-9-9-24-2t to take that out of the equation.

Run Blend Custom 5000MB and add Vcore until your 12 hours + stable.
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 2600K@4.5GHz Asus P8P67 Pro 3.0 (B3) EVGA GTX 1070 SC Black Edition 4x4GB Corsair Vengeance 1600-9-9-9-24-2t-1.5v 
Hard DriveOptical DriveOSMonitor
M500 240GB SSD for OS, 2x256GB M4's Raid0 for ... Generic Windows 10 Pro 64 Bit Asus VK266H 
PowerCase
Corsair RM 750x Cooler Master Storm Scout 
  hide details  
Reply
post #66 of 75
Thread Starter 
I had thought I was stable at 4.5 1.31 after running 12+ hrs P95 blend. But now I'm back to the drawing board with the custom run BSODs.

*edit*

i'm really going back to the beginning now. 4.5, 1.31, underclocking the ram back to 1333 and see if it'll survive a P95 custom 5GB run.
Edited by ocococ - 7/18/11 at 7:09pm
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #67 of 75
Quote:
Originally Posted by ocococ View Post
I had thought I was stable at 4.5 1.31 after running 12+ hrs P95 blend. But now I'm back to the drawing board with the custom run BSODs.

*edit*

i'm really going back to the beginning now. 4.5, 1.31, underclocking the ram back to 1333 and see if it'll survive a P95 custom 5GB run.
Whatever you do, please don't give up because this is actually helping me tremendously!
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #68 of 75
Thread Starter 
well it looks like 4.5@1.325 with ram underclocked to 1333 still fails. at this point I wonder how many systems that were P95 12+ hr stable would be stable with a 5GB custom blend (or some extended amount of ram).

Anyways, I don't have time to troubleshoot at this point so I'm going to set it back to a moderate overclock and ignore this for a while since I can mostly function.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #69 of 75
Copied and pasted and edited here and there as I think it suits this thread more than your other. This is my input, it may benefit you and others. Sorry I know its long but please take the time to read this, same goes to other's that may be facing similar issues.

In a situation like this, I would dothe following things: Clear CMOS, load saved stable overclock, fresh windows install with pretty much nothing installed, no internet connection, nothing just a prime blend run. With minimum processes running and windows services, it would ba clear indication of stability without other 'things' such as a driver error, windows update, internet connection causing bsod.

I have yet to experience a bsod after a 12hour blend, even after pumping more than 1.7v through my chip, yes you read right 1.7v!! These chips are pretty tough. I would really recommend reinstalling your OS or just grab a spare HDD for that beacuse your 13hours stable and all of a sudden you bsoding, it's absurd and if anyone calls degradetion or anything like it I call BS, these error codes are not 100%, so therefore to eliminate suspicion of instabilty I would do that but again like I said your call. It could even be the answer to your problems.

If your prime blend stable you should be stable enough to do pretty much everything else and that includes folding, only exception may be IBY/LinX with updated Linkpack. If that is not the case as you have pointed out then it may well be down to what you are using that is contributing to that bsod. I have seen people folding for days (member called phaser11) however when it came to running prime blend it failed within the first hour.

Im still wondering whats the need of running custom prime blend? I thought it restarts calculations after a set period of time, goes through the steady ones all the way upto the more intensive ones, if your running a custom blend test which focuses on just the intensive ones, then its a bit like running IBT/LinX dont you think? Some systems may be prime stable, some may be both prime blend and IBT/LinX stable.

By the way I've been meaning to ask what software were you using to do the encoding?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #70 of 75
Thread Starter 
Quote:
Originally Posted by munaim1 View Post
By the way I've been meaning to ask what software were you using to do the encoding?
Good suggestions and thanks for taking the time. I don't have time right now to do all that so I'll run with a more conservative overclock, which is the 4.5ghz@1.31. I'll re-run the IBT 20 and the 12hr P95 blend. Both of those should pass fine.

I was using Handbrake to convert a video_ts to .m4v.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 13hrs Prime95 stable...apparently isn't stable