Overclock.net › Forums › Intel › Intel CPUs › 13hrs Prime95 stable...apparently isn't stable
New Posts  All Forums:Forum Nav:

13hrs Prime95 stable...apparently isn't stable - Page 8

post #71 of 75
Thread Starter 
and...just as I posted that, BSOD while running IBT. 4.5ghz @ 1.32 it is.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #72 of 75
Quote:
Originally Posted by ocococ View Post
I'm finding that the even though I was able to pass 12+ hrs P95 blend @ 4.5ghz@1.31, I'm not even able to pass a custom blend test using 5Gb ram for 2hrs, 4.5Ghz@1.32.

In summary:
P95 blend - 4.5ghz 1.31 - passed
20 run IBT max - 4.5ghz 1.31 -failed
20 run IBT max - 4.5ghz 1.32 -passed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - failed
P95 blend custom (5GB ram) - 4.5ghz 1.32 - 1.143V

UGHHHHHHH
Try running your ram at 1t. My ram would not run at 2t=fail but when I did 1t it ran fine.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5GHZ 1.33Vcore Asus P8P67 Deluxe B3 GIGABYTE 570 GTX 13I Rev2 G Skill 1600 2x2 set 
Hard DriveCoolingOSMonitor
kingston hyperx 3k  xspc rs 240 kit windows 7 64bit 22" viewsomic hd led 
Power
Seasonic x750 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.5GHZ 1.33Vcore Asus P8P67 Deluxe B3 GIGABYTE 570 GTX 13I Rev2 G Skill 1600 2x2 set 
Hard DriveCoolingOSMonitor
kingston hyperx 3k  xspc rs 240 kit windows 7 64bit 22" viewsomic hd led 
Power
Seasonic x750 
  hide details  
Reply
post #73 of 75
Quote:
Originally Posted by ocococ View Post
and...just as I posted that, BSOD while running IBT. 4.5ghz @ 1.32 it is.
So using your orignal stable clock you fail IBT? It's recommended to just leave the rig alone while it's stress testing, obviously keep an eye on temps but that's it. Try running LinX insteads of IBT. Get it from here and do 10-20 runs andreport back.

EDIT: You will continue getting bsods, no doubt about it, like I said try this.

Quote:
Originally Posted by munaim1 View Post
In a situation like this, I would dothe following things: Clear CMOS, load saved stable overclock, fresh windows install with pretty much nothing installed, no internet connection, nothing just a prime blend run. With minimum processes running and windows services, it would ba clear indication of stability without other 'things' such as a driver error, windows update, internet connection causing bsod.
A lot of bsods in OS = corrupted files system etc.


EDIT 2: In the previous post I have explained that you may be prime stable but not IBT/LinX, try running prime blend again as you did with your stable clock and see if that fails.
Edited by munaim1 - 7/19/11 at 11:46am
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #74 of 75
Thread Starter 
Quote:
Originally Posted by munaim1 View Post



A lot of bsods in OS = corrupted files system etc.


EDIT 2: In the previous post I have explained that you may be prime stable but not IBT/LinX, try running prime blend again as you did with your stable clock and see if that fails.

Looks like even the blend is failing on what was stable before. It's useable for now but I may do a clean wipe with a fresh HD and use that to get my OC settings right first.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.7Ghz P8Z68V-Pro 7600GS G.Skill RipjawX 
Hard DriveHard DriveHard DriveCooling
Crucial M4 64GB WD Velociraptor x2 WD Green Corsair H60 
PowerCase
XFX XXX 650W Silverstone FT02-SW 
  hide details  
Reply
post #75 of 75
Quote:
Originally Posted by ocococ View Post
Looks like even the blend is failing on what was stable before. It's useable for now but I may do a clean wipe with a fresh HD and use that to get my OC settings right first.
Well could be down to OS and I refuse to accept degradetion.

If you have a spare HDD or something, load up windows on that and try your stable settings, you have saved them right?

What im saying is that you should be able to run anything as your prime blend stable, only exception may be IBT/LinX, By the way did you try LinX instead of IBT?

Hope you get this sorted asap.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 13hrs Prime95 stable...apparently isn't stable