Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › Viper Revived
New Posts  All Forums:Forum Nav:

Viper Revived - Page 54  

post #531 of 868
Quote:
Originally Posted by spiderm0nkey View Post
The hardware gods saw the great deal I got on the TJ07 and decided an injustice had been served. As my punishment, they took out my RAID 0 array in one swift, cruel blow, leaving one drive mortally wounded and the other maimed. Thanks fellas. Real kind of ya.
Again?
post #532 of 868
Thread Starter 
Quote:
Originally Posted by jackeyjoe View Post
Again?
Yep, again. Surely can't be something wrong on my end. These are being used with a different motherboard, psu and processor (not that the latter has much to do with it). Luke got two of the 64GB S596 drives (mine are the S592's) and his are still going strong in RAID 0.
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
post #533 of 868
Quote:
Originally Posted by spiderm0nkey View Post
Yep, again. Surely can't be something wrong on my end. These are being used with a different motherboard, psu and processor (not that the latter has much to do with it). Luke got two of the 64GB S596 drives (mine are the S592's) and his are still going strong in RAID 0.


I've been using RAID0 for 2 years now and never had a problem(still do weekly backups, I'm not that cocky lol)... you seem to be so unlucky with hardware
post #534 of 868
Grey, white, and orange? Throw a lambda on there in runny and drippy spray paint. RESIST!
Mr. Bubbles
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE 3.2GHz Gigabyte 990FXA-UD5 Sapphire Radeon HD6870 8GB G.Skill DDR3 1333 (PC3 10666) 
Hard DriveOptical DriveCoolingOS
2x WD Caviar Black 1TB LG Blu-Ray burner Koolance CPU-370 & VID-AR687, Phobya 4x120mm rad Windows 7 Pro 
MonitorKeyboardPowerCase
19" Acer X193W+BD Generic Logitech Corsair HX-750 Lian-Li Lancool PC-K62 
MouseAudio
Logitech MX Revolution Corsair SP2500 2.1 speakers 
  hide details  
Mr. Bubbles
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE 3.2GHz Gigabyte 990FXA-UD5 Sapphire Radeon HD6870 8GB G.Skill DDR3 1333 (PC3 10666) 
Hard DriveOptical DriveCoolingOS
2x WD Caviar Black 1TB LG Blu-Ray burner Koolance CPU-370 & VID-AR687, Phobya 4x120mm rad Windows 7 Pro 
MonitorKeyboardPowerCase
19" Acer X193W+BD Generic Logitech Corsair HX-750 Lian-Li Lancool PC-K62 
MouseAudio
Logitech MX Revolution Corsair SP2500 2.1 speakers 
  hide details  
post #535 of 868
Congrats milady

PM me a link to the thread you make for whatever it is you plan on doing to that beast
Sandy Goodness
(17 items)
 
Sandy Mininess
(14 items)
 
Simply the best
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 3.7GHz Gigabyte GA-Z68XP-UD4 EVGA GeForce GTX 760 2GB G.SKILL Ripjaws 16GB 4x4GB 2133MHz 
Hard DriveHard DriveHard DriveCooling
60GB OCZ Vertex 3 60GB OCZ Vertex 3 2x 1TB Western Digital Caviar Black (RAID 0) XSPC Rasa RX360 (CPU) 
OSOSMonitorKeyboard
Windows 8 x64 Professional ArchLinux x64 Dell UltraSharp U2312HM Das S Professional 
PowerCaseMouseAudio
Seasonic X650 Coolermaster HAF X Razer Naga Asus Xonar Essence STX 
CPUMotherboardGraphicsRAM
Something slow and mobile No idea The best Leaking 
Hard DriveOptical DriveOSMonitor
Not nearly enough for my CP It's removable! Linux - ta best!!!1!!! Bigger than yours 
KeyboardPowerCaseMouse
Mine has twenty eight keys A battery derrr Fat and blocky They scare elephants 
Mouse Pad
Useless 
  hide details  
Sandy Goodness
(17 items)
 
Sandy Mininess
(14 items)
 
Simply the best
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 3.7GHz Gigabyte GA-Z68XP-UD4 EVGA GeForce GTX 760 2GB G.SKILL Ripjaws 16GB 4x4GB 2133MHz 
Hard DriveHard DriveHard DriveCooling
60GB OCZ Vertex 3 60GB OCZ Vertex 3 2x 1TB Western Digital Caviar Black (RAID 0) XSPC Rasa RX360 (CPU) 
OSOSMonitorKeyboard
Windows 8 x64 Professional ArchLinux x64 Dell UltraSharp U2312HM Das S Professional 
PowerCaseMouseAudio
Seasonic X650 Coolermaster HAF X Razer Naga Asus Xonar Essence STX 
CPUMotherboardGraphicsRAM
Something slow and mobile No idea The best Leaking 
Hard DriveOptical DriveOSMonitor
Not nearly enough for my CP It's removable! Linux - ta best!!!1!!! Bigger than yours 
KeyboardPowerCaseMouse
Mine has twenty eight keys A battery derrr Fat and blocky They scare elephants 
Mouse Pad
Useless 
  hide details  
post #536 of 868
Thread Starter 
Thanks guys Winning the auction has kinda been overshadowed by the dead drive and the possibility that the seller may actually have created a second account and bid on the auction to increase the price. Getting TradeMe to investigate. I'll still pay for the case but if the seller actually did create that second account, I'd like them to at least not get away with it.

Also, any ideas on how to get the leftover working 64GB to work so I can install Windows on it? Shows up in the BIOS and other computers just fine but when I am in the 7 install screen, it doesn't appear unless I have another drive plugged in. I have taken the ports out of RAID mode and set it back to the default IDE, as well as formatting the drive in another machine back to NTFS. Also deleted the 128GB logical disk in the RAID utility too but no joy. Never had to do this before so not sure what to try next.

Also, it is going to take a LOT of convincing to get me to do RAID 0 again after having two arrays fail!
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
post #537 of 868
I really hate RAID 0... I refuse to use any RAID types other than 0, 10, and 5 because you can get the data back after they fail...

RAID 0 is just not reliable and stable enough for me, and apparently not for you either.

To be honest I'm not too sure what you should do; normally drives just show up in BIOS for me after a RAID array breaks.
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
Legion v1.4.2
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k ASUS Sabertooth Z170 EVGA GTX 970 ACX 2.0 8GB Corsair Vengeance LPX DDR4 3000 
RAMHard DriveHard DriveHard Drive
8GB Corsair Vengeance LPX DDR4 3000 WD Caviar Black 640GB WD Caviar Black 640GB OCZ Vertex 4 128GB 
Optical DriveCoolingOSMonitor
LG Super Multi 22x DVD Burner [SATA version] Noctua NH-D15 Win10 Acer K272HULbmiidp [27" 1440p] 
MonitorKeyboardPowerCase
ASUS VH242H [23.6" 1080p] CMStorm QuickFire Stealth (Brown Switches) with... Corsair TX650w Cooler Master CM 690 
MouseMouse PadAudioAudio
G9X, no grips, no weights, no weight tray F@H mouse pad from last March... Oh wait... Schiit Modi II Schiit Vali 
AudioOther
Sennheiser HD 598 Partridge in a Pear Tree 
  hide details  
post #538 of 868
Thread Starter 
Quote:
Originally Posted by sweffymo View Post
I really hate RAID 0... I refuse to use any RAID types other than 0, 10, and 5 because you can get the data back after they fail...

RAID 0 is just not reliable and stable enough for me, and apparently not for you either.

To be honest I'm not too sure what you should do; normally drives just show up in BIOS for me after a RAID array breaks.
It shows up in the BIOS, just not in the screen where you select the drive you want to install Windows onto. Unless i have another drive plugged in. Then it shows up but I've had bad experiences in the past having other drives plugged in while installing Windows.
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
Viper
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 990FXA-UD3 Sapphire 5850 1GB A-Data 8GB DDR3 1600MHZ Gaming Series 
Hard DriveCoolingCoolingOS
32GB A-Data S596 SSD, 1TB Samsung F3, 1TB WD Blue EK Supreme HF Nickel + Acetal CPU Block EK Supreme HF Nickel + Copper GPU block Win 7 64bit 
MonitorKeyboardPowerCase
Viewsonic VX2433WM 24" Logitech OEM bundled keyboard Silverstone Strider 600W Modded CM 690 2 Advanced 
MouseMouse PadAudio
Logitech G700 Steelseries Medium Creative X-Fi Xtreme Music 
  hide details  
post #539 of 868
Try leaving the other drive in long enough to reformat. Then unplug the other drive and install. See if that helps.
post #540 of 868
Quote:
Originally Posted by spiderm0nkey View Post
Hey yep i am planning on giving the tape a go
oh, ok, thanks! and congratulations on the tj07, I'l surely sub that mod log once it comes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Case Mod Work Logs
This thread is locked  
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Case Mods › Case Mod Work Logs › Viper Revived