Overclock.net › Forums › AMD › AMD - General › Quick format question
New Posts  All Forums:Forum Nav:

Quick format question - Page 2

post #11 of 13
Quote:
Originally Posted by Jay.C View Post
Just to confirm do i use the backplate CMOS while the power is switched off and was you taking about resetting cmos via pins or was it all ways of resetting you need to remove power..

Thanks for your time,
J.
Because of the CMOS switch on the rear I/O plate you do not have to use the pins. Just unplug the power cable and hold the CMOS button down for a few seconds and your ready to go. Once you have done that i suggest you have a nose around in bios to see if any settings need changing like the boot order or memory speed and such.
post #12 of 13
Thread Starter 
That's me sorted then and thanks to all... nice one

If i need any more info ill pop back on the thread... no doubt ill be back
    
CPUMotherboardGraphicsRAM
AMD 965X4..0C 3600MHz ASUS CROSSHAIR IV ASUS ROG HD5870 2GB OCZ 4X2GB AMD B.E 1600 
Hard DriveOSMonitorKeyboard
60GB SSD + 3.5TB Spinning Windows 7 64Bit 3 X ASUS VW246H Full HD 1080p LOGITECH Wireless 
PowerCaseMouse
CORSAIR TX650 CORSAIR 600T LOGITECH Wireless trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 965X4..0C 3600MHz ASUS CROSSHAIR IV ASUS ROG HD5870 2GB OCZ 4X2GB AMD B.E 1600 
Hard DriveOSMonitorKeyboard
60GB SSD + 3.5TB Spinning Windows 7 64Bit 3 X ASUS VW246H Full HD 1080p LOGITECH Wireless 
PowerCaseMouse
CORSAIR TX650 CORSAIR 600T LOGITECH Wireless trackball 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by Jay.C View Post
That's me sorted then and thanks to all... nice one

If i need any more info ill pop back on the thread... no doubt ill be back
No probs! Ill keep my eyes open
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Quick format question