Overclock.net › Forums › Graphics Cards › NVIDIA › EVGA GTX 460 - Can't Start SLI
New Posts  All Forums:Forum Nav:

EVGA GTX 460 - Can't Start SLI - Page 2

post #11 of 23
Quote:
Originally Posted by nagle3092 View Post
The board doesnt have Realtek anything. Creative audio and Intel nic. That being said try a different sli bridge. If that dont work try to leave 1 card in and reinstall the driver. Reboot after driver install then try to install the other card. Make sure your connecting your dvi/hdmi cable to the top card.
I am not so sure about that.

Read these for examples:-
http://www.guru3d.com/article/asus-m...ene-z-review/7
http://forums.hardwarezone.com.sg/sh....php?t=3319814
post #12 of 23
Quote:
Originally Posted by windfire View Post
So they pretty much covered it up? Thats a new one for Asus. So Creative SupremeFX X-fi drivers for a Realtek chip? WTH Asus...
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #13 of 23
Thread Starter 
So, I never installed the RealTek drivers.

-Clean Win 7 install
-Tried driver v270.61 - no options to enable SLI, even though I got the "You can enable SLI" tray notification
-Wiped and installed v270.33 - Enable SLI and Nvidia Control Panel crashed

BIG APOLOGIES: I neglected to mention something in my OP.
-The mobo will need to be RMA'ed. The CPU fan headers do not work. At this point, I'm going to chalk it all up to a mobo issue and wait until the new one arrives. I'll report back once it gets dropped in.
-Can't believe I left that part out. I feel like a complete n00b-tard.
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
post #14 of 23
Thread Starter 
Bump! New board is in, clean Windows install, new SLI bridge, same result.

Any ideas?
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
post #15 of 23
I assume you've already tried to try each card alone to see if there was any problem with one of them ?
Yummy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 GHZ ASUS P8P67 EVO EVGA GTX 980 SC 16gb Kingston Hyper X 1600 @ 1833 
Hard DriveOptical DriveOSMonitor
LITEON LCS-256M6S 256gb 2x WD 2TB Green in Raid 0 Windows 7 64bits BENQ GW2760HS 
KeyboardPowerCaseMouse
Steelseries SHIFT Corsair TX 850w Antec 1200 Logitech G7 
  hide details  
Reply
Yummy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 GHZ ASUS P8P67 EVO EVGA GTX 980 SC 16gb Kingston Hyper X 1600 @ 1833 
Hard DriveOptical DriveOSMonitor
LITEON LCS-256M6S 256gb 2x WD 2TB Green in Raid 0 Windows 7 64bits BENQ GW2760HS 
KeyboardPowerCaseMouse
Steelseries SHIFT Corsair TX 850w Antec 1200 Logitech G7 
  hide details  
Reply
post #16 of 23
Thread Starter 
One of them was from a previous build, so I am pretty sure its good.

Buy, I can't say that about the newer one. Looks like that is my next step, trying one more clean Windows install first.
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
post #17 of 23
Thread Starter 
What's the best way to test each card? Just ensure they work one at a time, or do I need to test further than that?
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
post #18 of 23
Thread Starter 
Tested each card...no issues.

Guessing it's another motherboard issue. Now the 2nd PCI-E slot won't recognize ANYTHING I put in it. I've had enough of this board. I'll likely be going to an EVGA board. After 10 years of ASUS loyalty, I think we'll be breaking up soon.
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
post #19 of 23
Thread Starter 
Thanks for the help, everybody.

Swapped the Gene-Z for an Asus P8P67 Pro 3.1 and I am running SLI without issue. 2 bad boards. Shame on you, Asus!
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
Core i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k Asus Maximus IV Gene-z 2x GTX 460 Corsair 8gb 1600 
Hard DriveOptical DriveOSPower
2x 1tb Seagate 6gb/s - Raid 0 Asus DVDRW Win 7 64-bit Pro Corsair TX850 V2 
Case
Antec 902 v3 
  hide details  
Reply
post #20 of 23
tsk tsk on asus.
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › EVGA GTX 460 - Can't Start SLI