Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › What might cause windows 7 to get stuck on "starting windows" but still animating?
New Posts  All Forums:Forum Nav:

What might cause windows 7 to get stuck on "starting windows" but still animating?

post #1 of 8
Thread Starter 
I have a insperon 531s for a family member, and one day it just would not boot into windows. It would get into bios, then into starting windows, and then nothing, just black. No audio either. Same thing with safe mode, it would just turn black.

After a LOT of mucking about, I put in a dedicated gpu (x1650) and it now instead of turning black, it would say that windows will check disks. Here is the unusual part. It says press any key to cancel, so I tried to cancel to see if would boot further. It kept counting down, and ignoring the keyboard. The keyboard works fine in bios without any problems. So I leave it be and let it scan the harddrives. I come back an hour later, and it says "windows will now scan harddrives" or something like that. It did not actually scan anything, the HDD activity light did not flicker, nothing. So I try safemode, I forgot what exactly happened, but I know that it did not boot windows either way.

So I check with ubuntu if it boots up fine. No problem, everything is working as it should. I install it on another partition in HDD that I set up a while ago just incase something like this would happen or if I would want to dual boot.

I put windows installation disk on flash drive, thinking that I will just reformat. Lo and Behold, it gets stuck at "starting windows" with the animation still moving. It does not actually freeze, as the animation is still animating (the flag fades in and out), but it does not go any further. I try using a different windows image, same problem. I use a different program to put windows on a flash drive, same problem. I then get a DVD burner I had lying around, and burned the windows instillation disk on a disk at lowest speed (1X) with imgburn and do a verify, all goes well. I put the disc into the computer, same problem, it "freezes" and the "starting windows" screen with the flag animating.

Here are the things I tried afterwards and still did not help:
-Changed sata DVD drives
-reset Bios
-Unplugged HDD from power and SATA
-Burned it again onto another disk
-unplugged all non essential external devices other than keyboard, power, and graphic card (Without graphic card I get a black screen)
-did a memtest on the RAM

After all those things it still does not work and hangs on the "starting windows" screen with the flag thing still animating. I have done everything I could think of other than changing the PSU, processor, and motherboard. I am stumped since I never had such a problem happen to me. I don't think it is a hardware problem, since ubuntu runs without problems. Bad RAM, processor, or motherboard would have made ubuntu freeze or restart.

I am just stumped confused.gif
Any other ideas you all have? They would be much appreciated!
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
post #2 of 8
Thread Starter 
No one has any ideas? frown.gif
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
post #3 of 8
Reformat?
Start up on stock speeds and reformat.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by BradleyW;14258170 
Reformat?
Start up on stock speeds and reformat.

I was trying to get it to boot off a recovery disk, which I would use to install the OS later, and that did not work (stuck at animating screen) so I doubt I have to reformat. I also tried to simply unplug the hdd and connect the SATA dvd drive in the same slot, the same problem (animating logo).

It is a fully stock settings, never overclocked it since it is a dell first of all, and secondly, it is an insperon, which has no overclocking capabilities. tongue.gif I also reset the bios back to default earlier, which would reset any overclocks that I had done.

Thank you for the suggestions though!
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
post #5 of 8
Tried a new sata cable?
post #6 of 8
Thread Starter 
Quote:
Originally Posted by ryanbob1234;14263160 
Tried a new sata cable?

Yes, I used the same SATA cable that the HDD used as well. I have not tried a 3rd sata cable that did not come with the computer, but I got from newegg, so I will try that, though I doubt the sata cable is the problem since the DVD drive and HDD drive seems to operate correctly (boots from each).

I will try another sata cable right now. Thank you for your suggestion! biggrin.gif
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
My old rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 680i BFG MSI 570 gtx (stock) 2*2GB, 1*1GB 
Hard DriveOptical DriveOSMonitor
Hitachi 1TB some cheap dvd-rw drive Windows 7 Ultimate SyncMaster 2232BW 22inch 
KeyboardPowerCaseMouse
G15 750watt No name Logitech MX 518 
Mouse Pad
Invoice from Newark 
  hide details  
Reply
post #7 of 8
It sounds weird but seriously working as a tech the amount of problems a messed up sata cable cause.

It looks like its gonna boot, or it takes longer then normal e.c.t smile.gif
post #8 of 8
If you get it booting turn on "OS Boot Information" under the boot tab in msconfig for next time. It will show you what driver it hangs on during boot and you may have a little more information to go off of.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › What might cause windows 7 to get stuck on "starting windows" but still animating?